Cisco 837 - RFC 1483 Bidge Encap & Routing

Discussion in 'Cisco' started by Boogie, Nov 22, 2005.

  1. Boogie

    Boogie Guest

    Hi guys,

    Hope some can help me with configuring a Cisco 837 with Bridging
    (RFC1483) over ATM over ADSL.

    The carrier is NEXTEP (Australia) which provides a TLAN (Transparent
    LAN) Product. They release a special version of firmware for Netcomm
    DSL modems for their TLAN product which basically puts the modem into
    bridged mode.

    I would like to do it via a Cisco 837 and also have routing so that I
    can implement QoS for our office VoIP system.

    I can ping my ATM BVI address but not the GW address.

    I have a sample config below -

    hostname Cisco837
    !
    logging queue-limit 100
    logging buffered 51200 warnings
    !
    ip subnet-zero
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    bridge irb
    !
    !
    interface Ethernet0
    description $ETH-LAN$$ETH-SW-LAUNCH$
    ip address 192.168.6.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    load-interval 60
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5snap
    !
    dsl operating-mode itu-dmt
    bridge-group 1
    hold-queue 224 in
    !
    interface BVI1
    ip address 192.168.123.169 255.255.255.252
    ip nat outside
    !
    interface BVI2
    ip address 10.1.0.3 255.255.255.240
    ip nat outside
    !
    ip nat inside source list 1 interface BVI1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.123.170
    ip http server
    ip http authentication local
    ip http secure-server
    !
    access-list 1 permit 192.168.6.0 0.0.0.255
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 2 protocol ieee
    bridge 2 route ip
    !
    line con 0
    login local
    no modem enable
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    end

    HELP!
     
    Boogie, Nov 22, 2005
    #1
    1. Advertising

  2. Boogie

    Guest

    hi,
    first i Think this statement has to be "ip nat inside"
    interface BVI1
    ip address 192.168.123.169 255.255.255.252
    ip nat outside

    next... do u have any connectivity to the internet? If so. maybe your
    ISP GW doesn't respond to ICMP.
    If not.. so maybe u provide some output from your routing table.

    regards
    Sebastian
     
    , Nov 22, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brad Cleghorn

    IOS version Ques: VLAN encap

    Brad Cleghorn, Jul 14, 2003, in forum: Cisco
    Replies:
    3
    Views:
    1,244
    Brad Cleghorn
    Jul 15, 2003
  2. Suppa Lamah
    Replies:
    8
    Views:
    1,638
  3. Mel

    2 Bidge Groups Possible

    Mel, Jan 11, 2004, in forum: Cisco
    Replies:
    0
    Views:
    351
  4. hardeeharhar
    Replies:
    2
    Views:
    916
    hardeeharhar
    Sep 30, 2007
  5. Replies:
    3
    Views:
    1,771
Loading...

Share This Page