Cisco 837 PPTP VPN - unable to ping

Discussion in 'Hardware' started by Nicodemus, Mar 31, 2010.

  1. Nicodemus

    Nicodemus

    Joined:
    Mar 30, 2010
    Messages:
    2
    Hi All,

    I'm having an issue where as I can connect to the vpn i've created on this cisco 837 router, but I can't ping a PC inside the network or ping the router on ip from the client side. I'm pasting my config below. It be great if someone can point me in the right direction.

    Router IP: 172.160.0.253
    Firewall: 172.160.0.254
    PC: 172.160.0.1

    Firewall is currently allowing all traffic through to the router. so is not blocking icmp

    Router01#show run
    Building configuration...

    Current configuration : 2120 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router01
    !
    boot-start-marker
    boot-end-marker
    !
    memory-size iomem 5
    enable secret 5 $1$QCCC$pOpRL.UjTxxhDmsvYT.zG/
    enable password xxxxx
    !
    username xxxxx password 0 xxxxx
    username CRWS_xxxxx privilege 15 password 0 $1$W1fA$o1oSEpa1983951347
    username CRWS_xxxxx privilege 15 password 0 $1$W1fA$o1oSEpa2103948567
    username CRWS_xxxxx privilege 15 password 0 $1$W1fA$o1oSEpa1446099413
    username CRWS_xxxxx privilege 15 password 0 $1$W1fA$o1oSEpa1688257825
    aaa new-model
    !
    !
    aaa authentication ppp default local
    aaa session-id common
    ip subnet-zero
    no ip routing
    !
    !
    ip audit notify log
    ip audit po max-events 100
    ip ssh break-string
    vpdn enable
    !
    vpdn-group VOICE-VPN
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    no ftp-server write-enable
    !
    !
    !
    no crypto isakmp enable
    !
    !
    !
    !
    interface Ethernet0
    ip address 172.160.0.253 255.255.255.0
    ip access-group 101 in
    no ip route-cache
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip route-cache
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface Virtual-Template1
    ip unnumbered Ethernet0
    ip mroute-cache
    peer default ip address pool defaultpool
    ppp encrypt mppe auto required
    ppp authentication ms-chap ms-chap-v2
    !
    ip local pool defaultpool 172.160.0.100 172.160.0.200
    ip default-gateway 172.160.0.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.160.0.254 permanent
    ip http server
    no ip http secure-server
    !
    !
    access-list 101 permit ip any any
    access-list 101 permit icmp any any
    access-list 101 permit ip 172.160.0.0 0.0.0.255 any
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    transport preferred all
    transport output all
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    password xxxxx
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end

    thanks for any help
    H
    x
    Nicodemus, Mar 31, 2010
    #1
    1. Advertising

  2. Nicodemus

    Nicodemus

    Joined:
    Mar 30, 2010
    Messages:
    2
    Issue Resolved

    Routing was not enabled.
    Solved it by using <IP routing> command.

    router01> show ip route

    Showed that it was subnetted correctly and also included the vpn client ip address.

    I was then able to ping the router from the client and any pc in the network
    Nicodemus, Apr 20, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Confused

    Cisco 837-837 VPN

    Confused, Jul 9, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,655
    Confused
    Jul 9, 2003
  2. Suppa Lamah
    Replies:
    8
    Views:
    1,604
  3. John Caruso
    Replies:
    0
    Views:
    542
    John Caruso
    Apr 7, 2004
  4. John Caruso
    Replies:
    0
    Views:
    653
    John Caruso
    Apr 7, 2004
  5. lyvicro@hotmail.com
    Replies:
    4
    Views:
    4,128
    lyvicro@hotmail.com
    Dec 15, 2005
Loading...

Share This Page