Cisco 837 - PAT not working when Firewall is on

Discussion in 'Cisco' started by eprice01, May 8, 2006.

  1. eprice01

    eprice01

    Joined:
    May 8, 2006
    Messages:
    1
    Location:
    Kent , UK
    I am a novice when it comes to Cisco equipment although the manuals have got me out of most problems except one that has been annoying me for a few days.

    My problem is regarding using PAT on a Cisco 837 router. I have setup a few common ports to route to a local server but they are being blocked by the firewall even though I understood that any items added to the PAT list are automatically excluded from the firewall.

    When the firewall is on every port is blocked but when i switch the firewall off the configured ports route correctly (although the leave every other port open). I don't want to leave it on without a firewall.

    All my configurantion so far has been done via the web interface and everything else seems to work perfectly.

    Help. Please. Thank you.
     
    eprice01, May 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Suppa Lamah
    Replies:
    8
    Views:
    1,649
  2. Richard Antony Burton
    Replies:
    0
    Views:
    6,232
    Richard Antony Burton
    Jan 5, 2004
  3. google@cpnmedia.co.uk

    Cisco 837 PAT http question

    google@cpnmedia.co.uk, Mar 4, 2005, in forum: Cisco
    Replies:
    2
    Views:
    635
    google@cpnmedia.co.uk
    Mar 4, 2005
  4. lyvicro@hotmail.com
    Replies:
    4
    Views:
    4,207
    lyvicro@hotmail.com
    Dec 15, 2005
  5. John Chajecki

    How to set up a PAT rule on a Cisco 837

    John Chajecki, Jan 15, 2006, in forum: Cisco
    Replies:
    1
    Views:
    2,826
    Darren Green
    Jan 15, 2006
Loading...

Share This Page