Cisco 836 and Dial backup

Discussion in 'Cisco' started by Oliver Rahn, Dec 5, 2005.

  1. Oliver Rahn

    Oliver Rahn Guest

    Hi,

    i try to configure our 836 router.
    The A-DSL connection works without problem but with my configuration the
    ISDN Backup does not work.
    i tried to trigger the backup with shuting down the dialer1 oder atm0
    interface but the dialer0 did not dial. Also removing the cable from the
    dsl does not help.

    Maby someone has a clue?


    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 836router
    !
    boot-start-marker
    boot-end-marker
    !
    logging console informational
    enable secret 5 xxx
    !
    username user privilege 15 password 0 xxxx
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authorization exec default local
    aaa session-id common
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 10.0.0.1 10.0.0.59
    ip dhcp excluded-address 10.0.0.91 10.0.0.255
    !
    ip dhcp pool lan
    network 10.0.0.0 255.255.255.0
    default-router 10.0.0.3
    dns-server 10.0.0.1
    domain-name lan.de
    !
    !
    no ip domain lookup
    ip domain name lan.de
    ip ips po max-events 100
    no ftp-server write-enable
    isdn switch-type basic-net3
    !
    !
    !
    !
    crypto isakmp policy 10
    encr 3des
    hash md5
    authentication pre-share
    group 2
    !
    !
    !
    !
    !
    crypto ipsec client ezvpn RemoteLan
    connect manual
    group remotelan key xxx
    mode network-extension
    peer xxx.xxx.xxx.xxx
    !
    !
    !

    interface Ethernet0
    ip address 10.0.0.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    no cdp enable
    crypto ipsec client ezvpn RemoteLan inside
    !
    interface BRI0
    no ip address
    encapsulation ppp
    no ip route-cache
    dialer pool-member 2
    isdn switch-type basic-net3
    no cdp enable
    !
    interface ATM0
    no ip address
    no ip route-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl operating-mode annexb-ur2
    pvc 1/32
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer0
    description DIALER PROFILE: INTERNET BACKUP
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 2
    dialer idle-timeout 119
    dialer string 012345
    dialer-group 2
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname
    ppp chap password 0 xxx
    ppp pap sent-username password 0 xxx
    ppp ipcp dns request
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname xxx
    ppp chap password 0 xxx
    ppp pap sent-username xxx password 0 xxx
    ppp ipcp dns request
    crypto ipsec client ezvpn RemoteLan
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 0.0.0.0 0.0.0.0 Dialer0 150
    !
    ip http server
    ip http secure-server
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source list 103 interface Dialer2 overload
    !
    access-list 23 permit 10.0.0.0 0.0.0.255
    access-list 102 permit ip 10.0.0.0 0.0.0.255 any
    access-list 103 permit ip 10.0.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    transport preferred all
    transport output all
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    exec-timeout 120 0
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    !
    end
     
    Oliver Rahn, Dec 5, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Max Lungarella

    Cisco 836

    Max Lungarella, Oct 29, 2003, in forum: Cisco
    Replies:
    3
    Views:
    550
    Andre Beck
    Nov 1, 2003
  2. Giacomo Pasinetti

    cisco 837 with 3 VPN and external Dial Backup

    Giacomo Pasinetti, Jul 5, 2004, in forum: Cisco
    Replies:
    0
    Views:
    565
    Giacomo Pasinetti
    Jul 5, 2004
  3. Garry Glendown

    Solution for dial backup on 836/1721...

    Garry Glendown, Jan 19, 2005, in forum: Cisco
    Replies:
    4
    Views:
    726
    Cisco Fan
    Jan 20, 2005
  4. syn_NOSPAM_uw

    Cisco 836 and NTP

    syn_NOSPAM_uw, Dec 26, 2005, in forum: Cisco
    Replies:
    3
    Views:
    641
    Uli Link
    Dec 26, 2005
  5. syn_NOSPAM_uw

    Cisco 836 and VPN

    syn_NOSPAM_uw, Dec 26, 2005, in forum: Cisco
    Replies:
    7
    Views:
    4,734
    syn_NOSPAM_uw
    Dec 30, 2005
Loading...

Share This Page