Cisco 831 Nat Issues

Discussion in 'Hardware' started by mfiendd, Aug 31, 2006.

  1. mfiendd

    mfiendd

    Joined:
    Aug 31, 2006
    Messages:
    1
    I got my 831 setup and running with SDM but with difficulty trying to allow ports to come in to my webserver for public access.

    What I have done is used the following commands:

    ip nat source static tcp x.x.x.x 21 interface Ethernet1 21
    ip nat source static tcp x.x.x.x 80 interface Ethernet1 80

    Also setup an ACL:

    access-list 160 permit tcp any host x.x.x.x eq www
    access-list 170 permit tcp any host x.x.x.x eq ftp

    I have tested trying to access my webserver and no results with http or ftp.

    Any help is greatly appreciated.
     
    mfiendd, Aug 31, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmyzshack
    Replies:
    1
    Views:
    548
    Claude LeFort
    Nov 19, 2003
  2. Deepster

    Cisco 831 NAT

    Deepster, Dec 2, 2004, in forum: Cisco
    Replies:
    2
    Views:
    3,982
    Erik Freitag
    Dec 4, 2004
  3. 7echno7im
    Replies:
    0
    Views:
    3,362
    7echno7im
    Sep 4, 2007
  4. Jens Bretschneider

    Cisco 831 NAT/PAT Problem

    Jens Bretschneider, Jan 27, 2008, in forum: Cisco
    Replies:
    0
    Views:
    815
    Jens Bretschneider
    Jan 27, 2008
  5. bod43
    Replies:
    1
    Views:
    1,100
    bod43
    Feb 2, 2009
Loading...

Share This Page