[Cisco 831] just simple config, but I dunno

Discussion in 'Cisco' started by nn, Oct 29, 2003.

  1. nn

    nn Guest

    This is to share an IP range 210.245.197.194 to 210.245.197.198. It works
    fine except cannot access some of the homepages that I am sure that should
    be access. Thank you

    !
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname Cisco831
    !
    enable password a
    !
    no ip name-server
    !
    ip subnet-zero
    ip dhcp excluded-address 210.245.197.193
    no ip domain-lookup
    ip routing
    vpdn enable
    no vpdn logging
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    interface Dialer 1
    description connected to Internet
    ip address negotiated
    ip mtu 1492
    encapsulation ppp
    dialer-group 2
    dialer pool 1
    ppp authentication chap pap callin
    ppp chap hostname
    ppp chap password 12345
    ppp pap sent-username password 12345
    !
    interface Ethernet 1
    no shutdown
    description connected to Internet
    ip address 210.245.198.226 255.255.255.128
    no keepalive
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface Ethernet 0
    no shutdown
    description connected to Internal Switch
    ip address 210.245.197.193 255.255.255.248
    keepalive 10
    !
    ! Dialer Control List 2
    !
    no dialer-list 2
    dialer-list 2 protocol ip permit
    !
    router rip
    version 2
    network 210.245.197.128
    passive-interface Dialer 1
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Dialer 1
    no ip http server
    snmp-server community public RO
    no snmp-server location
    no snmp-server contact
    !
    line console 0
    exec-timeout 120 0
    stopbits 1
    password a
    login
    !
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password a
    login local
    !
    end
     
    nn, Oct 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmyzshack
    Replies:
    1
    Views:
    532
    Claude LeFort
    Nov 19, 2003
  2. Fred Atkinson

    Config 831 for a Home Network with NAT

    Fred Atkinson, Feb 29, 2004, in forum: Cisco
    Replies:
    1
    Views:
    424
    Jeff C
    Mar 2, 2004
  3. Erwin Drager
    Replies:
    6
    Views:
    1,341
    Erwin Drager
    Apr 21, 2005
  4. Johnny8977
    Replies:
    0
    Views:
    681
    Johnny8977
    Nov 16, 2004
  5. Replies:
    15
    Views:
    798
    kráftéé
    Oct 18, 2007
Loading...

Share This Page