Cisco 831 Comcast Internet Cable Modem

Discussion in 'Hardware' started by chesco9, Oct 3, 2008.

  1. chesco9

    chesco9

    Joined:
    Oct 3, 2008
    Messages:
    1
    Hello,

    I recently grabbed a Cisco 831 router from ebay. I'm not very savyy when it comes to cisco routers but doing some reading I'm pretty close to setting the router up. I currently have a netgear FVS318 that I want to replace with the cisco 831. It's a simple setup with 2 ports open for applications I use. I'm not worried about nothing else but connecting to the internet through the router. I've been able to get an ip address and dns servers from comcast, but I'm not able to get get to any sites. I've checked the settings under ipconfig on my computer and I see a local up from the router, adn dns servers from comcast, but no internet yet. i don't waht the problem could be. I can ping both dns servers, but I can't resolve any sites.

    Well at any rate here is the current config on the router:


    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname elvis
    !
    memory-size iomem 5
    no logging buffered
    (removed pass)
    !
    clock timezone Pacific -8
    clock summer-time Pacific date Apr 6 2003 2:00 Oct 26 2003 2:00
    no aaa new-model
    ip subnet-zero
    ip domain name chesconet
    !
    ip dhcp pool DHCP
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    lease infinite
    !
    !
    !
    ip cef
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    interface Ethernet0
    description Internal LAN
    ip address 192.168.1.1 255.255.255.0
    ip access-group Inbound in
    ip access-group Outbound out
    ip nat inside
    no ip route-cache
    !
    interface Ethernet1
    description Internet$ETH-WAN$
    mac-address 0013.207c.e69f
    ip address dhcp
    ip access-group Inbound in
    ip access-group Outbound out
    ip nat outside
    duplex auto
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    ip nat inside source list 1 interface Ethernet0 overload
    ip nat inside source list 100 interface Ethernet1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    ip route 0.0.0.0 0.0.0.0 Ethernet1
    ip http server
    no ip http secure-server
    !
    !
    access-list 100 permit ip any any
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    password getin
    login
    length 0
    !
    scheduler max-task-time 10000
    !
    end


    I've managed to get this far using the console and SDM 2.5. If someone knows what the problem could be. Please give me a hand. Thanks.
    chesco9, Oct 3, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmyzshack
    Replies:
    1
    Views:
    493
    Claude LeFort
    Nov 19, 2003
  2. TechGuy
    Replies:
    6
    Views:
    1,090
  3. david ramon

    Re: "Comcast Mail" <userdavid1072@comcast.net>

    david ramon, Oct 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    983
    trout
    Oct 22, 2003
  4. COSkiCountry
    Replies:
    1
    Views:
    4,655
    lacho
    Nov 2, 2006
  5. grfs45
    Replies:
    1
    Views:
    1,482
    grfs45
    Sep 20, 2010
Loading...

Share This Page