cisco 831 and default gw

Discussion in 'Cisco' started by TechMan, Jul 8, 2003.

  1. TechMan

    TechMan Guest

    hello i've configured a nat in my router, net 10.10.10.0 (e1 10.10.10.4 e0
    10.10.10.66)
    the question is:
    If i set the default gw in my pcs that is different from the ip address of
    the interfaces, it otherwise goes to internet.
    It is strange because i didn't set the gw to 10.10.10.66.
    Any ip address in the subnet is good for gateway.
    Can anybody help me to understand this?

    Thanks a lot
     
    TechMan, Jul 8, 2003
    #1
    1. Advertising

  2. On Tue, 08 Jul 2003 11:44:19 +0200, TechMan wrote:


    > Any ip address in the subnet is good for gateway.
    > Can anybody help me to understand this?


    Maybe the cisco 831 operates in bridge mode or something...
     
    Michael Kiessling, Jul 8, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jimmyzshack
    Replies:
    1
    Views:
    550
    Claude LeFort
    Nov 19, 2003
  2. Hank Arnold
    Replies:
    0
    Views:
    759
    Hank Arnold
    Jan 15, 2004
  3. Mirek
    Replies:
    1
    Views:
    7,242
    Alan Strassberg
    Jan 18, 2004
  4. DavidK
    Replies:
    1
    Views:
    546
    John C. Ring, Jr.
    Mar 8, 2005
  5. Replies:
    0
    Views:
    572
Loading...

Share This Page