cisco 828 router

Discussion in 'Cisco' started by andy everett, Mar 31, 2006.

  1. andy everett

    andy everett Guest

    hi

    can someone please help me on this as the reseller i bought my router from
    is useless at support.

    my current config is:

    router#show configuration
    Using 1680 out of 131072 bytes
    !
    version 12.3
    no parser cache
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$/GYO$St6Bqigg6Wr3cDoNEND/a0
    enable password anya1234
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    no ip proxy-arp
    ip nat inside
    ip dhcp relay information trusted
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl equipment-type CPE
    dsl operating-mode GSHDSL symmetric annex B
    dsl linerate AUTO
    pvc 0/38
    encapsulation aal5snap
    !
    pvc 8/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname <un>
    ppp chap password 0 <pw>
    ppp pap sent-username <un> password 0 <pw>
    !
    router rip
    redistribute connected
    network 10.0.0.0
    !
    ip nat inside source list 1 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    access-list 1 permit 10.10.10.0 0.0.0.255
    access-list 1 permit 0.10.10.1 255.0.0.0
    access-list 23 permit any
    dialer-list 1 protocol ip permit
    no cdp run
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 120 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password anya1234
    login local
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end

    the settings I need are PPPoA, with VC as the encapsulation, VPI is 0 and
    VCI is 38, DNS servers are 195.74.102.146 and 195.74.102.147



    Andy
     
    andy everett, Mar 31, 2006
    #1
    1. Advertising

  2. andy everett

    andy everett Guest

    is there a way of resetting the router to its factor default setting so i
    can restart the configuration?

    thanks

    andy

    "andy everett" <> wrote in message
    news:US5Xf.33834$...
    > hi
    >
    > can someone please help me on this as the reseller i bought my router from
    > is useless at support.
    >
    > my current config is:
    >
    > router#show configuration
    > Using 1680 out of 131072 bytes
    > !
    > version 12.3
    > no parser cache
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname router
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > enable secret 5 $1$/GYO$St6Bqigg6Wr3cDoNEND/a0
    > enable password anya1234
    > !
    > no aaa new-model
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 10.10.10.1 255.255.255.0
    > no ip proxy-arp
    > ip nat inside
    > ip dhcp relay information trusted
    > no cdp enable
    > hold-queue 100 out
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > dsl equipment-type CPE
    > dsl operating-mode GSHDSL symmetric annex B
    > dsl linerate AUTO
    > pvc 0/38
    > encapsulation aal5snap
    > !
    > pvc 8/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    > !
    > interface Dialer0
    > ip address negotiated
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > dialer-group 1
    > ppp authentication chap callin
    > ppp chap hostname <un>
    > ppp chap password 0 <pw>
    > ppp pap sent-username <un> password 0 <pw>
    > !
    > router rip
    > redistribute connected
    > network 10.0.0.0
    > !
    > ip nat inside source list 1 interface Dialer0 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > no ip http server
    > !
    > access-list 1 permit 10.10.10.0 0.0.0.255
    > access-list 1 permit 0.10.10.1 255.0.0.0
    > access-list 23 permit any
    > dialer-list 1 protocol ip permit
    > no cdp run
    > snmp-server community public RO
    > snmp-server enable traps tty
    > !
    > line con 0
    > exec-timeout 120 0
    > transport preferred all
    > transport output all
    > stopbits 1
    > line vty 0 4
    > access-class 23 in
    > exec-timeout 120 0
    > password anya1234
    > login local
    > transport preferred all
    > transport input all
    > transport output all
    > !
    > scheduler max-task-time 5000
    > !
    > end
    >
    > the settings I need are PPPoA, with VC as the encapsulation, VPI is 0 and
    > VCI is 38, DNS servers are 195.74.102.146 and 195.74.102.147
    >
    >
    >
    > Andy
    >
    >
     
    andy everett, Mar 31, 2006
    #2
    1. Advertising

  3. andy everett

    Merv Guest

    > is there a way of resetting the router to its factor default setting so i can restart the configuration?

    erase nvram:
    reload


    But before you do that try configuring and capture the output for

    interface ATM0
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    exit
    no pvc 8/38
    exit



    sh int atm
    show atm pvc

    debug ppp negotiation

    debug ppp authentication
     
    Merv, Mar 31, 2006
    #3
  4. andy everett

    andy everett Guest

    hi merv, thanks again for your help before and now.

    whats the safest way - now i have it functioning again - to make sure the
    settings are stored? i did a copy running-config startup-config and also
    backed up the settings to a working-config file in flash: to save it should
    it need reloading :)

    andy



    "Merv" <> wrote in message
    news:...
    >> is there a way of resetting the router to its factor default setting so i
    >> can restart the configuration?

    >
    > erase nvram:
    > reload
    >
    >
    > But before you do that try configuring and capture the output for
    >
    > interface ATM0
    > pvc 0/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > exit
    > no pvc 8/38
    > exit
    >
    >
    >
    > sh int atm
    > show atm pvc
    >
    > debug ppp negotiation
    >
    > debug ppp authentication
    >
     
    andy everett, Mar 31, 2006
    #4
  5. andy everett

    Merv Guest

    what you done is very good.

    I would also backup the config to your PC by capturing the ouput of
    show run . turn on logging for your terminal session.

    term len 0
    sh run

    Check that the capture file has all of your config commands by
    comparing it to the output of sh run

    If you want to use copy to tftp: then load a tftp server onto your PC
    ( http://tftpd32.jounin.net )

    copy running-config tftp://<IP address>/<filename>


    It is good to have a tftp server set up on your PC in order to load new
    IOS images

    Cheers
     
    Merv, Mar 31, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ejikn
    Replies:
    1
    Views:
    665
    Ivan Ostres
    Jan 9, 2004
  2. Ants
    Replies:
    2
    Views:
    564
  3. Lars L. Christensen

    G.SHDSL 828-to-828

    Lars L. Christensen, Dec 16, 2004, in forum: Cisco
    Replies:
    2
    Views:
    1,362
    Igor MamuziƦ
    Dec 17, 2004
  4. Stuart Harvey

    Re: Cisco 828 SDSL Router

    Stuart Harvey, Jul 13, 2005, in forum: Cisco
    Replies:
    0
    Views:
    637
    Stuart Harvey
    Jul 13, 2005
  5. Replies:
    2
    Views:
    1,568
    Doug McIntyre
    Nov 18, 2005
Loading...

Share This Page