Cisco 827 + Games

Discussion in 'NZ Computing' started by XPD, May 5, 2007.

  1. XPD

    XPD Guest

    Hi,

    Have a friend whos flatmate has just put in a Cisco 827 to handle their
    DSL....... now my friend is unable to play WoW (Connects then disconnects),
    Steam (Wont connect at all) and browsing is flakey as hell.
    His MSN seems to go ok and email is fine.......

    So, apart from putting a different router in, can someone offer some ideas
    on how to help :)

    Pretty sure itll be some firewall/ip protocol setup issue but what I dont
    know, as I havent played with Ciscos much.

    TIA
    XPD, May 5, 2007
    #1
    1. Advertising

  2. "XPD" <> wrote in message
    news:f1h0bq$bs1$...
    > Hi,
    >
    > Have a friend whos flatmate has just put in a Cisco 827 to handle their
    > DSL....... now my friend is unable to play WoW (Connects then
    > disconnects), Steam (Wont connect at all) and browsing is flakey as hell.
    > His MSN seems to go ok and email is fine.......


    A copy of the config would help ALOT.

    Thanks
    Craig Whitmore, May 5, 2007
    #2
    1. Advertising

  3. XPD

    XPD Guest

    "Craig Whitmore" <> wrote in message
    news:463c1fdf$...
    >
    > "XPD" <> wrote in message
    > news:f1h0bq$bs1$...
    >> Hi,
    >>
    >> Have a friend whos flatmate has just put in a Cisco 827 to handle their
    >> DSL....... now my friend is unable to play WoW (Connects then
    >> disconnects), Steam (Wont connect at all) and browsing is flakey as hell.
    >> His MSN seems to go ok and email is fine.......

    >
    > A copy of the config would help ALOT.
    >
    > Thanks
    >


    This is what hes given me... (username etc changed obviously)

    Thanks :)


    =======================

    Current configuration : 6016 bytes
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname louter
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$ZjET$4ZyiMewPO7KlGM1T8o1v41
    !
    username password
    username admin privilege 15 password 7 14161606050A
    clock timezone NZST 12
    clock summer-time NZDT recurring 1 Sun Oct 2:00 3 Sun Mar 3:00
    no aaa new-model
    ip subnet-zero
    no ip source-route
    no ip domain lookup
    ip domain name user.com
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool dhcppool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 58.28.4.2 58.28.6.2
    !
    no ip bootp server
    ip inspect name firewall tcp
    ip inspect name firewall udp
    ip inspect name firewall cuseeme
    ip inspect name firewall h323
    ip inspect name firewall rcmd
    ip inspect name firewall realaudio
    ip inspect name firewall streamworks
    ip inspect name firewall vdolive
    ip inspect name firewall sqlnet
    ip inspect name firewall tftp
    ip inspect name firewall ftp
    ip ssh time-out 60
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip access-group 102 in
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    pvc 0/100
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer0
    bandwidth 640
    ip address negotiated
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    ip nat outside
    ip inspect firewall out
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp pap sent-username password 7
    0205060E59555A224E
    ppp ipcp dns request
    !
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.35 22 interface Dialer0 22
    ip nat inside source static tcp 192.168.1.35 80 interface Dialer0 80
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    no ip http secure-server
    !
    access-list 1 remark The local LAN.
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 2 remark Where management can be done from.
    access-list 2 permit 192.168.1.0 0.0.0.255
    access-list 101 remark Traffic allowed to enter the router from the Internet
    access-list 101 deny ip 0.0.0.0 0.255.255.255 any
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip 169.254.0.0 0.0.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.0.2.0 0.0.0.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 198.18.0.0 0.1.255.255 any
    access-list 101 deny ip 224.0.0.0 0.15.255.255 any
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 permit tcp any any eq 1723
    access-list 101 permit gre any any
    access-list 101 permit tcp any any eq 22
    access-list 101 permit tcp any any eq telnet
    access-list 101 permit icmp any any unreachable
    access-list 101 permit icmp any any echo-reply
    access-list 101 permit icmp any any packet-too-big
    access-list 101 permit icmp any any time-exceeded
    access-list 101 permit icmp any any traceroute
    access-list 101 permit icmp any any administratively-prohibited
    access-list 101 deny icmp any any echo
    access-list 101 deny ip any any log
    access-list 101 permit tcp any any eq www
    access-list 102 remark Traffic allowed to enter the router from the Ethernet
    access-list 102 permit ip any host 192.168.1.1
    access-list 102 deny ip any host 192.168.1.255
    access-list 102 deny udp any any eq tftp log
    access-list 102 deny ip any 0.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 10.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 127.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 169.254.0.0 0.0.255.255 log
    access-list 102 deny ip any 172.16.0.0 0.15.255.255 log
    access-list 102 deny ip any 192.0.2.0 0.0.0.255 log
    access-list 102 deny ip any 192.168.0.0 0.0.255.255 log
    access-list 102 deny ip any 198.18.0.0 0.1.255.255 log
    access-list 102 deny udp any any eq 135 log
    access-list 102 deny tcp any any eq 135 log
    access-list 102 deny udp any any eq netbios-ns log
    access-list 102 deny udp any any eq netbios-dgm log
    access-list 102 deny tcp any any eq 445 log
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    access-list 102 permit ip any host 255.255.255.255
    access-list 102 deny ip any any log
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO
    snmp-server user cacti cacti v1
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart
    snmp-server enable traps tty
    snmp-server enable traps rtr
    snmp-server enable traps atm subif
    snmp-server enable traps entity
    snmp-server enable traps syslog
    snmp-server enable traps pim neighbor-change rp-mapping-change
    invalid-pim-message
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps rsvp
    snmp-server enable traps isakmp policy add
    snmp-server enable traps isakmp policy delete
    snmp-server enable traps isakmp tunnel start
    snmp-server enable traps isakmp tunnel stop
    snmp-server enable traps ipsec cryptomap add
    snmp-server enable traps ipsec cryptomap delete
    snmp-server enable traps ipsec cryptomap attach
    snmp-server enable traps ipsec cryptomap detach
    snmp-server enable traps ipsec tunnel start
    snmp-server enable traps ipsec tunnel stop
    snmp-server enable traps ipsec too-many-sas
    banner motd ^C

    You require authorisation to connect to this device.
    If you are not authorised to connect to this device please disconnect now.
    If
    you fail to disconnect you may be prosecuted under the Crimes Amendment
    Act 2003 section 252 under New Zealand law.

    ^C
    !
    line con 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 2 in
    login local
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    end

    ====================
    XPD, May 5, 2007
    #3

  4. >
    > A copy of the config would help ALOT.
    >
    > Thanks
    >


    All looks ok.You could try Turning off the Stateful Firewall and give it a
    try and set some NAT timeout's (otherwise the cisco's tend to run out of ram
    after a while).

    Thanks
    Craig Whitmore, May 5, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Beppe
    Replies:
    0
    Views:
    4,066
    Beppe
    Jul 8, 2003
  2. Gadh
    Replies:
    1
    Views:
    605
    TheRealSlimShady
    Aug 27, 2003
  3. Edw. Peach
    Replies:
    2
    Views:
    904
    Toni from T.O.
    Feb 5, 2006
  4. Grappletech

    Why are PC games not as good as xbox/PS2/Gamecube games?

    Grappletech, Dec 12, 2006, in forum: Computer Information
    Replies:
    2
    Views:
    1,051
    Tate and Lyle
    Dec 28, 2006
  5. princess

    mobile games, latest online games

    princess, May 15, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    754
    princess
    May 15, 2007
Loading...

Share This Page