Cisco 805 replacing 1005 for PPP

Discussion in 'Cisco' started by Charles Barrett, Jun 10, 2004.

  1. Hello,

    I have a 1005 which appears to have failed (?) I have an 805 to
    replace it with but need some help configuring. Attached is the
    config that used to work with the 1005... would someone be so kind as
    to tell me what the 805 should look like? I would be most grateful.
    Communicating with Sun box on serial side using DTE cable with ppp.

    Building configuration...

    Current configuration:
    !
    version 11.2
    no service pad
    service udp-small-servers
    service tcp-small-servers
    !
    hostname cisco
    !
    (password info)!
    !
    interface Ethernet0
    ip address 204.77.176.1 255.255.255.0
    !
    interface Async1
    ip address 204.77.175.2 255.255.255.0
    ip tcp header-compression passive
    encapsulation ppp
    async default routing
    async mode dedicated
    peer default ip address 204.77.175.1
    no cdp enable
    !
    router igrp 1
    network 204.77.176.0
    !
    no ip classless
    no logging console
    !
    line con 0
    exec-timeout 0 0
    line 1
    modem InOut
    autocommand ppp
    flowcontrol hardware
    line vty 0 4
    password vtp
    login
    !
    end
    Charles Barrett, Jun 10, 2004
    #1
    1. Advertising

  2. I was hoping to get some help on this one... should I have put it
    somewhere else? Some feedback please.

    (Charles Barrett) wrote in message news:<>...
    > Hello,
    >
    > I have a 1005 which appears to have failed (?) I have an 805 to
    > replace it with but need some help configuring. Attached is the
    > config that used to work with the 1005... would someone be so kind as
    > to tell me what the 805 should look like? I would be most grateful.
    > Communicating with Sun box on serial side using DTE cable with ppp.
    >
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 11.2
    > no service pad
    > service udp-small-servers
    > service tcp-small-servers
    > !
    > hostname cisco
    > !
    > (password info)!
    > !
    > interface Ethernet0
    > ip address 204.77.176.1 255.255.255.0
    > !
    > interface Async1
    > ip address 204.77.175.2 255.255.255.0
    > ip tcp header-compression passive
    > encapsulation ppp
    > async default routing
    > async mode dedicated
    > peer default ip address 204.77.175.1
    > no cdp enable
    > !
    > router igrp 1
    > network 204.77.176.0
    > !
    > no ip classless
    > no logging console
    > !
    > line con 0
    > exec-timeout 0 0
    > line 1
    > modem InOut
    > autocommand ppp
    > flowcontrol hardware
    > line vty 0 4
    > password vtp
    > login
    > !
    > end
    Charles Barrett, Jun 15, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Noozer
    Replies:
    1
    Views:
    1,000
    Noozer
    Apr 28, 2004
  2. Karnov
    Replies:
    1
    Views:
    8,383
    CCIE8122
    May 24, 2004
  3. =?Utf-8?B?QW5kZXJzIHN0cmFuZC1Ib2xt?=

    EventID 1005 DHCP - network address is already in use on the netwo

    =?Utf-8?B?QW5kZXJzIHN0cmFuZC1Ib2xt?=, Aug 10, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    7,167
  4. Georg Dingler
    Replies:
    3
    Views:
    655
    Georg Dingler
    Sep 15, 2006
  5. Giuen
    Replies:
    0
    Views:
    835
    Giuen
    Sep 12, 2008
Loading...

Share This Page