CISCO 804 & ISDN PPP connect ISDN PMP

Discussion in 'Cisco' started by BE749309, Jun 9, 2010.

  1. BE749309

    BE749309

    Joined:
    Jun 9, 2010
    Messages:
    1
    Hi,

    I have installed 2 cisco 804 with ISDN dialup.
    On the first site I have a dedicated ISDN Point to Point telephone line.
    This router dials out on demand to the second site (not a continuous link).
    This second sit has a shared ISDN line Point to Multipoint. Here are already 2 devices connected (a router and a modem not managed by me). These devices have TEI 0 and TEI 1 (devicenumber 0 and 1).
    My router on the second site can use TEI 2.
    Router of Site2 never dials Site1.


    I have tried several configs but my router(site2) wil only answer the call (coming from site1) when I fysically disconnect the other 2 devices from the ISDN bus.

    Can someone please help me with the config for router2 to be device 2 on the ISDN bus and what else that might be needed ?

    ====================================
    config router site1
    ====================================


    Site1#sh run
    Building configuration...

    Current configuration : 1574 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Site1
    !
    boot system flash c800-y6-mw.122-8.T10.bin
    enable password scrambled
    !
    username Site2 password scrambled
    !
    pots country BE
    !
    ip subnet-zero
    ip dhcp excluded-address 172.30.1.100 172.30.1.199
    !
    ip dhcp pool 1
    network 172.30.0.0 255.255.0.0
    default-router 172.30.1.1
    !
    no ip domain-lookup
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN_Site1
    ip address 172.30.1.1 255.255.0.0
    !
    interface BRI0
    description connected to Site2
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    dialer-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface Dialer1
    description connected to Romarin
    ip address 10.0.0.2 255.255.255.252
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 30
    dialer map snapshot 1 name Romarin broadcast 00033493xxxxxx
    dialer map ip 10.0.0.1 name Romarin broadcast 00033493xxxxxx
    dialer hold-queue 10
    dialer load-threshold 50 either
    dialer-group 1
    snapshot client 15 360 suppress-statechange-update dialer
    no cdp enable
    ppp authentication chap
    !
    router rip
    version 2
    network 10.0.0.0
    network 172.30.0.0
    no auto-summary
    !
    ip classless
    no ip http server
    !
    !
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    password scrambled
    login
    stopbits 1
    line vty 0 4
    password scrambled
    login
    !
    no rcapi server
    !
    !
    end

    Site1#


    =====================================
    config router site2 (Multipoint site, shared ISDN)
    =====================================

    Site2#sh run
    Building configuration...

    Current configuration : 1409 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Site2
    !
    boot system flash c800-y6-mw.122-8.T10.bin
    enable password scrambled
    !
    username Site1 password scrambled
    !
    pots country BE
    !
    ip subnet-zero
    ip dhcp excluded-address 172.16.1.100 172.16.1.199
    !
    ip dhcp pool 1
    network 172.16.0.0 255.255.0.0
    default-router 172.16.1.1
    !
    no ip domain-lookup
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN_Site2
    ip address 172.16.1.1 255.255.0.0
    !
    interface BRI0
    description connected to Site1
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    dialer-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface Dialer1
    description connected to Huizingen
    ip address 10.0.0.1 255.255.255.252
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer map snapshot 1 name Site1 broadcast
    dialer hold-queue 10
    dialer-group 1
    snapshot server 15 dialer
    no cdp enable
    ppp authentication chap
    !
    router rip
    version 2
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    !
    ip classless
    no ip http server
    !
    !
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    password scrambled
    login
    stopbits 1
    line vty 0 4
    password scrambled
    login
    !
    no rcapi server
    !
    !
    end

    Site2#
    BE749309, Jun 9, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin Pierce
    Replies:
    1
    Views:
    2,002
    kingraj
    May 9, 2007
  2. RC
    Replies:
    1
    Views:
    1,964
    Bob Willey
    Jul 23, 2003
  3. JShepherd
    Replies:
    0
    Views:
    601
    JShepherd
    Jul 22, 2003
  4. Bob Willey
    Replies:
    0
    Views:
    1,379
    Bob Willey
    Jul 25, 2003
  5. TrOll
    Replies:
    5
    Views:
    580
    TrOll
    Oct 27, 2003
Loading...

Share This Page