Cisco 803 routing problem or bridgeing

Discussion in 'Cisco' started by michal.karas@gmail.com, Apr 3, 2006.

  1. Guest

    Hello

    I have set up to Cisco 803 in two locations A and B just like in the
    below schema


    d1 unnum to e0 d1 unnum
    to e0
    C e0 10.1.0.1 A B
    e0 10.11.0.1 D
    int_if ext_if
    int_if 10.11.0.2 ext_if

    The D system is the Unix OS which is a gateway to the internet. I want
    all the systems in A location
    to connect to the internet through D router which is connected to the
    Cisco system in location B.
    Should I use isdn bridging and is it possible to have such setup with
    Cisco 803 or should I just use proper ip routing entries.

    Below I`am attaching config files :

    Router in location A:
    ! ******************************************************************
    ! a.cfg - Cisco router configuration file
    ! Automatically created by Cisco ConfigMaker v2.6 Build 6
    ! 3 kwietnia 2006, 11:06:54
    !
    ! Hostname: a
    ! Model: 803
    ! ******************************************************************
    !
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname wartin
    !
    enable password lamer
    username berlin password lamer
    !
    no ip name-server
    !
    isdn switch-type basic-net3
    pots country US
    !
    ip subnet-zero
    no ip domain-lookup
    ip routing
    !
    interface Dialer 1
    description connected to berlin
    ip unnumbered Ethernet 0
    no ip split-horizon
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 120
    dialer hold-queue 10
    dialer map snapshot 1 name berlin broadcast 0914444444444
    dialer map ip 10.11.0.1 name berlin speed 64 broadcast 091444444444
    dialer-group 1
    ppp authentication chap
    no ppp multilink
    snapshot client 15 360 suppress-statechange-update dialer
    no cdp enable
    !
    interface Ethernet 0
    no shutdown
    description connected to EthernetLAN
    ip address 10.1.0.1 255.255.255.0
    no keepalive
    !
    interface BRI 0
    no shutdown
    description connected to berlin
    no ip address
    dialer rotary-group 1
    !
    ! Dialer Control List 1
    !
    no dialer-list 1
    dialer-list 1 protocol ip permit
    !
    router rip
    version 2
    network 10.0.0.0
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Dialer 1 1
    no ip http server
    snmp-server community public RO
    no snmp-server location
    no snmp-server contact
    !
    line console 0
    exec-timeout 0 0
    password
    login
    !
    line vty 0 4
    password
    login
    !
    end

    Router in location B:

    ! ******************************************************************
    ! berlin.cfg - Cisco router configuration file
    ! Automatically created by Cisco ConfigMaker v2.6 Build 6
    ! 3 kwietnia 2006, 11:08:45
    !
    ! Hostname: berlin
    ! Model: 803
    ! ******************************************************************
    !
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname berlin
    !
    enable password lamer
    username wartin password lamer
    !
    no ip name-server
    !
    isdn switch-type basic-net3
    pots country US
    !
    ip subnet-zero
    no ip domain-lookup
    ip routing
    !
    interface Dialer 1
    description connected to a
    ip unnumbered Ethernet 0
    no ip split-horizon
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 120
    dialer hold-queue 10
    dialer map snapshot 1 name wartin broadcast
    dialer map ip 10.1.0.1 name wartin speed 64 broadcast 091424444444
    dialer-group 1
    ppp authentication chap
    no ppp multilink
    snapshot server 15 dialer
    no cdp enable
    !
    interface Ethernet 0
    no shutdown
    description connected to EthernetLAN_1
    ip address 10.11.0.1 255.255.255.0
    no keepalive
    !
    interface BRI 0
    no shutdown
    description connected to wartin
    no ip address
    dialer rotary-group 1
    !
    ! Dialer Control List 1
    !
    no dialer-list 1
    dialer-list 1 protocol ip permit
    !
    router rip
    version 2
    network 10.0.0.0
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Dialer 1 1
    no ip http server
    snmp-server community public RO
    no snmp-server location
    no snmp-server contact
    !
    line console 0
    exec-timeout 0 0
    password
    login
    !
    line vty 0 4
    password
    login
    !
    end
    , Apr 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martijn Koopsen

    Re: Cisco 803 ROMMON password

    Martijn Koopsen, Jul 21, 2003, in forum: Cisco
    Replies:
    1
    Views:
    670
    Kevin Pierce
    Jul 22, 2003
  2. Peter
    Replies:
    0
    Views:
    421
    Peter
    Sep 29, 2003
  3. Bjorn
    Replies:
    0
    Views:
    440
    Bjorn
    Oct 23, 2003
  4. Bjorn
    Replies:
    4
    Views:
    1,971
    Jesper Skriver
    Oct 27, 2003
  5. Andree Toonk

    Cisco 803 pots and ISDN

    Andree Toonk, Oct 27, 2003, in forum: Cisco
    Replies:
    4
    Views:
    880
    Erik Tamminga
    Oct 28, 2003
Loading...

Share This Page