Cisco - 802.1x authentication fails at Windows XP - Domain not available

Discussion in 'Cisco' started by Marco, Jul 16, 2009.

  1. Marco

    Marco

    Joined:
    Jul 16, 2009
    Messages:
    1
    I have XP SP3 installed on a pc, configured to use 802.1x
    authentication (PEAP -MSCHAPv2), using a Cisco 2960G switch and a Cisco ACS v4.2 Radius Server.

    When I boot up the pc and try log in, 802.1x authentication fails. I get an error message ' System can not log you on because the Domain is not available'.

    If i log in as an Administrator and do a manual login, im able to Authenticate onto the network, so i know i that i have configured the switch and the ACS server correctly (fingers crossed)

    I have also tried a pc with Windows XP sp2 and im able to log in fine, so as suggests it could lead down to a SP3 issue or a service or global policy of some kind.

    Has anyone come across this problem and know of a fix?
    any help or suggestions will be most grateful

    Thanks Marco
     
    Marco, Jul 16, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oli
    Replies:
    3
    Views:
    849
  2. Zen
    Replies:
    0
    Views:
    618
  3. zillah
    Replies:
    0
    Views:
    721
    zillah
    Nov 9, 2006
  4. =?Utf-8?B?YmR0Nzc=?=

    Computer authentication fails to wireless network and domain.

    =?Utf-8?B?YmR0Nzc=?=, Feb 27, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    403
    =?Utf-8?B?YmR0Nzc=?=
    Feb 27, 2007
  5. ttripp
    Replies:
    6
    Views:
    4,868
    HawkEye22
    May 26, 2009
Loading...

Share This Page