Cisco 801 ISDN router not routing

Discussion in 'Cisco' started by bistri, Nov 27, 2003.

  1. bistri

    bistri Guest

    Hi all

    I have problem with 801 routing. I can ping and telnet to any router
    interface. Once connected to router console I can ping and telnet to
    other network, yet I can't ping from one network (from directly
    connected PC) to other. Routing is enabled as RIP, but it seems it
    doesnt work. Here is my config script:

    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname RROUTER
    !
    logging buffered 8192 debugging
    no logging console
    enable secret 5 $1$xVZL$piRrlbtAqE0aTtDPbl5.h0
    !
    username Dialer1 password 7 0603172E5E
    username Dialer2 password 7 0208014E180B00
    ip subnet-zero
    no ip domain lookup
    !
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 192.168.0.27 255.255.255.0
    !
    interface BRI0
    description connected to DialerPC1,DialerPC2
    no ip address
    encapsulation ppp
    dialer pool-member 3
    dialer pool-member 2
    isdn switch-type basic-net3
    ppp authentication chap
    ppp multilink
    !
    interface Dialer2
    description connected to DialerPC2
    ip address 10.2.1.2 255.255.0.0
    encapsulation ppp
    no ip split-horizon
    dialer pool 2
    dialer remote-name DialerPC2
    dialer-group 1
    peer default ip address pool RROUTER-Group-2
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer3
    description connected to DialerPC1
    ip address 10.3.1.2 255.255.0.0
    encapsulation ppp
    no ip split-horizon
    dialer pool 3
    dialer remote-name DialerPC1
    dialer-group 1
    peer default ip address pool RROUTER-Group-3
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    !
    router rip
    version 2
    network 10.0.0.0
    network 192.168.0.0
    no auto-summary
    !
    ip local pool RROUTER-Group-2 10.2.1.3 10.2.1.4
    ip local pool RROUTER-Group-3 10.3.1.3 10.3.1.4
    ip classless
    ip http server
    !
    access-list 121 deny udp any eq netbios-dgm any
    access-list 121 deny udp any eq netbios-ns any
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password 7 060B003258
    login
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    password 7 060B003258
    login
    !
    no rcapi server
    !
    !
    time-range TIME
    periodic daily 0:00 to 23:59
    !
    !
    end


    and here is ipconfig status at DialerPC2 from wich I'm trying to
    connect to other network:


    PPP adapter RROUTER:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 10.3.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 10.3.1.2
    bistri, Nov 27, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. C.S.Mager

    Cisco 801 (ISDN)

    C.S.Mager, Oct 23, 2003, in forum: Cisco
    Replies:
    8
    Views:
    539
    C.S.Mager
    Oct 24, 2003
  2. C.S.Mager

    Cisco 801 (ISDN): DNS Relay

    C.S.Mager, Oct 24, 2003, in forum: Cisco
    Replies:
    2
    Views:
    4,244
    Aaron Leonard
    Oct 27, 2003
  3. bistri
    Replies:
    2
    Views:
    410
    bistri
    Dec 3, 2003
  4. RobinC
    Replies:
    3
    Views:
    391
  5. sync
    Replies:
    0
    Views:
    541
Loading...

Share This Page