Cisco 800 Series Web Interface Doesn't Load

Discussion in 'Cisco' started by Karl Burrows, May 7, 2004.

  1. Karl Burrows

    Karl Burrows Guest

    I have an 800 series DSL, Ethernet router that has been running for about 2
    years now. I just setup a new computer which connects fine, gets and IP
    address and can ping the router. I can see my other computers at home no
    problems either and I can access the Web interface from the other computers.
    Once I get past the password screen, the windows just keeps saying 'loading
    router setup'.

    Any thoughts on what setting is wrong to block the router from loading on
    the browser?

    I know, I know use the interface! The router is in a garage closet and I am
    upstairs. It's just easier to connect via the Web for routine connection
    issues.

    Thanks!
     
    Karl Burrows, May 7, 2004
    #1
    1. Advertising

  2. Karl Burrows

    John Guest

    I just did this a few minutes ago for XP Sp1.

    First I had to install Sun JRE from here:
    http://www.java.com/en/download/windows_automatic.jsp

    Then it still wouldn't load and turned out to be a security setting:

    Tools > internet options > security > Local intranet

    I added http://10.x.x.1 in sites > advanced

    Then lowered the security setting to low for intranet.

    Adding your router to you intranet sites list is probably not required but I
    did not test it.

    Let me know if that works


    "Karl Burrows" <> wrote in message
    news:QXEmc.32680$...
    > I have an 800 series DSL, Ethernet router that has been running for about

    2
    > years now. I just setup a new computer which connects fine, gets and IP
    > address and can ping the router. I can see my other computers at home no
    > problems either and I can access the Web interface from the other

    computers.
    > Once I get past the password screen, the windows just keeps saying

    'loading
    > router setup'.
    >
    > Any thoughts on what setting is wrong to block the router from loading on
    > the browser?
    >
    > I know, I know use the interface! The router is in a garage closet and I

    am
    > upstairs. It's just easier to connect via the Web for routine connection
    > issues.
    >
    > Thanks!
    >
    >
     
    John, May 7, 2004
    #2
    1. Advertising

  3. Karl Burrows

    mh Guest

    Telnet to the router and capture the config and then post here (without passwords)
     
    mh, May 7, 2004
    #3
  4. Karl Burrows

    Karl Burrows Guest

    Current configuration : 2503 bytes
    !
    version 12.2
    no parser cache
    no service single-slot-reload-enable
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname BIG
    !
    no logging buffered
    logging rate-limit console 10 except errors
    enable secret 5 $1$oBkW$bRWXm.CNIusL6SuG7qY8N1
    !
    username
    ip subnet-zero
    ip name-server
    ip name-server
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 0 2
    !
    no ip dhcp-client network-discovery
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    !
    lcp max-session-starts 0
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no cdp enable
    hold-queue 32 in
    !
    interface Ethernet1
    no ip address
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname
    ppp chap password
    ppp pap sent-username
    ppp ipcp dns request
    ppp ipcp wins request
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    end


    "mh" <> wrote in message
    news:...
    > Telnet to the router and capture the config and then post here (without

    passwords)
     
    Karl Burrows, May 8, 2004
    #4
  5. Karl Burrows

    Karl Burrows Guest

    Still no luck. I can access the router in my other XP machine no problem.
    Not sure what the difference is. I just built this one a few months ago and
    both are running exact same versions of everything except the Java (which
    for some reason worked fine on the old computer without it along with all my
    other Java pages).

    "John" <> wrote in message
    news:...
    > I just did this a few minutes ago for XP Sp1.
    >
    > First I had to install Sun JRE from here:
    > http://www.java.com/en/download/windows_automatic.jsp
    >
    > Then it still wouldn't load and turned out to be a security setting:
    >
    > Tools > internet options > security > Local intranet
    >
    > I added http://10.x.x.1 in sites > advanced
    >
    > Then lowered the security setting to low for intranet.
    >
    > Adding your router to you intranet sites list is probably not required but

    I
    > did not test it.
    >
    > Let me know if that works
    >
    >
    > "Karl Burrows" <> wrote in message
    > news:QXEmc.32680$...
    > > I have an 800 series DSL, Ethernet router that has been running for

    about
    > 2
    > > years now. I just setup a new computer which connects fine, gets and IP
    > > address and can ping the router. I can see my other computers at home

    no
    > > problems either and I can access the Web interface from the other

    > computers.
    > > Once I get past the password screen, the windows just keeps saying

    > 'loading
    > > router setup'.
    > >
    > > Any thoughts on what setting is wrong to block the router from loading

    on
    > > the browser?
    > >
    > > I know, I know use the interface! The router is in a garage closet and

    I
    > am
    > > upstairs. It's just easier to connect via the Web for routine

    connection
    > > issues.
    > >
    > > Thanks!
    > >
    > >

    >
    >
     
    Karl Burrows, May 8, 2004
    #5
  6. Karl Burrows

    mh Guest

    Your config allows all hosts with IP address 10.10.10.x to access the
    router via telnet. There are no other restrictions configured


    Thus I would assume your issue is being caused by something on the PC
    in question
     
    mh, May 8, 2004
    #6
  7. Karl Burrows

    John Guest

    "Karl Burrows" <> wrote in message
    news:V9_mc.91882$...
    > Still no luck. I can access the router in my other XP machine no problem.
    > Not sure what the difference is. I just built this one a few months ago

    and
    > both are running exact same versions of everything except the Java (which
    > for some reason worked fine on the old computer without it along with all

    my
    > other Java pages).


    Probably the version of java then.

    My old system was XP upgraded to SP1, that seemed to work fine.
    My new is XPSP1 that ships w/o java, now runing Sun JRE.

    Mine will load the UI, and I can make about one change in it before I have
    to exit out, wait, and enter again to make another change.

    I don't use the web UI much any more.
     
    John, May 9, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas Perl
    Replies:
    4
    Views:
    8,533
    jonathan fernandes
    Jul 16, 2003
  2. Jon Jonsson

    Cisco 800 series port forwarding

    Jon Jonsson, Nov 12, 2003, in forum: Cisco
    Replies:
    4
    Views:
    14,340
    JShepherd
    Nov 14, 2003
  3. Jon Jonsson
    Replies:
    0
    Views:
    1,491
    Jon Jonsson
    Dec 29, 2003
  4. zxcvar
    Replies:
    3
    Views:
    3,845
    Dave Martindale
    Sep 9, 2003
  5. [BnH]
    Replies:
    3
    Views:
    659
    Walter Hofmann
    Sep 24, 2005
Loading...

Share This Page