CISCO 800 Series 801 Router IMMEDIATE HELP NEEDED!!

Discussion in 'Cisco' started by Thomas Perl, Jul 15, 2003.

  1. Thomas Perl

    Thomas Perl Guest

    hey there!

    i've got a problem with my cisco 801 isdn router.

    i've set everything up with cisco configmaker, delivered the config
    over network, worked fine, can ping from my pc to router and back -
    no problem. have configured dhcp (i think), set the router as
    standardgateway in windows, but i cannot do a internet connection,
    because when i ping a domain or want to browse a website, nothing
    happens. i suppose after i want to connect to the internet from a
    pc on the network, the router should dial. it would be even better
    if i can configure the cisco 801 router to be online everytime,
    and when line is dropped from isp, then redial.

    please tell me everything i have to type into console, as i am not
    familiar with this cisco router.

    i don't think that the router doesn't even dial up on isdn, is
    there a way to check connection settings?

    also, i live in austria, have set the switch type to "German 1TR6",
    dont know if this is correct, but seems the best out of the list.

    my isp doesn't give me static ip, but dynamic assigned ips, in
    configmaker, i have selected "Obtaiin an IP adress from aoncomplete
    using Easy IP", hope this is the setting for dynamic ip.

    what do i have to do? what do i have to change? please help!!

    thanks,
    thomas


    attached here are the network settings, current isdn connection
    infos, output of console port when booting and PINGing and my
    config file.


    *** CURRENT ISDN PCI CARD INFOS *** (want to replace with router)

    Device Type: isdn
    Server Type: ppp
    Authentication: MD5 CHAP
    Compression: MPPC
    PPP Multilinkframing: Inactive (also not possible because of my isp)
    Server-IP-Adress: 195.3.64.<removed>
    Client-IP-Adress: 62.46.69.<removed>
    Speed: 64k



    *** NETWORK SETTINGS ON PC ***

    IP Adress: 192.168.0.20
    SubnetMask: 255.255.255.0
    Standardgateway: 192.168.0.1
    No DNS Server specified
    No WINS Server specified


    ###################### OUTPUT ON CONSOLE PORT

    TinyROM version 1.2(2)
    16:22 08/02/99
    Copyright (c) 1998-1999 by cisco Systems, Inc.
    All rights reserved.

    POST ......... OK. 4MB DRAM, 8MB Flash.


    Booting "c800-y6-mw.120-7.T" ...,
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco Internetwork Operating System Software
    IOS (tm) C800 Software (C800-Y6-MW), Version 12.0(7)T, RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Mon 06-Dec-99 13:47 by phanguye
    Image text-base: 0x000EA000, data-base: 0x005C3000

    Cisco C801 (MPC860) processor (revision 1) with 43204K bytes of virtual memory.
    Processor board ID JAD04140A0O
    CPU part number 33
    Bridging software.
    Basic Rate ISDN software, Version 1.1.
    1 Ethernet/IEEE 802.3 interface(s)
    1 ISDN Basic Rate interface(s)
    4M bytes of physical memory (DRAM)
    8K bytes of non-volatile configuration memory
    8M bytes of flash on board (4M from flash card)

    Building configuration...
    [OK]


    Press RETURN to get started!


    00:00:18: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
    00:00:19: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed sta
    te to up
    00:00:23: %LINK-3-UPDOWN: Interface BRI0, changed state to up
    00:00:24: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, changed state
    to down
    00:00:24: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2, changed state
    to down
    00:00:26: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:26: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) C800 Software (C800-Y6-MW), Version 12.0(7)T, RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Mon 06-Dec-99 13:47 by phanguye
    ** WELCOME TO THE PERL NETWORK, GAAS, AUSTRIA **

    User Access Verification

    Password:
    perlrouter>enable
    Password:
    perlrouter#ping 192.168.0.20

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.0.20, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    perlrouter#

    ###################### END OUTPUT ON CONSOLE PORT

    now, here's the router config for my router

    ###################### ROUTER CONFIG

    ! ******************************************************************
    ! perlrouter.cfg - Cisco router configuration file
    ! Automatically created by Cisco ConfigMaker v2.6 Build 6
    ! Dienstag, 15. Juli 2003, 01:23:15
    !
    ! Hostname: perlrouter
    ! Model: 801
    ! ******************************************************************
    !
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname perlrouter
    !
    enable password <deleted>
    !
    ip name-server 195.3.96.67
    !
    isdn switch-type basic-1tr6
    !
    ip subnet-zero
    ip domain-lookup
    ip routing
    !
    interface Dialer 1
    description connected to aoncomplete
    ip address negotiated
    ip nat outside
    no ip split-horizon
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 120
    dialer string <number to dial>
    dialer hold-queue 10
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname <my isp username>
    ppp chap password <my isp password>
    ppp pap sent-username <my isp username> password <my isp password>
    no ppp multilink
    no cdp enable
    !
    interface Ethernet 0
    no shutdown
    description connected to ethernet
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    keepalive 10
    !
    interface BRI 0
    no shutdown
    description connected to aoncomplete
    no ip address
    dialer rotary-group 1
    !
    ! Access Control List 1
    !
    no access-list 1
    access-list 1 permit 192.168.0.0 0.0.0.255
    !
    ! Dialer Control List 1
    !
    no dialer-list 1
    dialer-list 1 protocol ip permit
    !
    ! Dynamic NAT
    !
    ip nat translation timeout 86400
    ip nat translation tcp-timeout 86400
    ip nat translation udp-timeout 300
    ip nat translation dns-timeout 60
    ip nat translation finrst-timeout 60
    ip nat inside source list 1 interface Dialer 1 overload
    !
    ! DHCP Server
    !
    service dhcp
    ip dhcp pool 1
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    !
    router rip
    version 2
    network 192.168.0.0
    passive-interface Dialer 1
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Dialer 1
    no ip http server
    snmp-server community public RO
    no snmp-server location
    no snmp-server contact
    banner motd #
    <removed> #
    !
    line console 0
    exec-timeout 0 0
    password <deleted>
    login
    !
    line vty 0 4
    password <deleted>
    login
    !
    end

    ###################### END ROUTER CONFIG
     
    Thomas Perl, Jul 15, 2003
    #1
    1. Advertising

  2. Thomas Perl

    Thomas Perl Guest

    Hello!

    Thanks for your fast reply, but I've uploaded your config to the
    router, power cycled it and connected it up (Ethernet + ISDN) and it
    didn't work. I've also changed as i know know that the 1TR6 setting
    was wrong, you were right: of course i have a DSS1 Euro-ISDN.

    Here's what i did:

    Power up the router with Ethernet + ISDN already connected.

    Change Network config on PC to:
    - IP Address: 192.168.0.10
    - Standardgateway: 192.168.0.1 (=Router IP)

    Disable Dial-Up on PC (so the PC won't open the connect menu)

    Enter a website address in internet explorer - nothing works.


    =======

    Is there a command to manually dial when i am in the router with
    telnet??
    Are there any commands to do a self-test or something like that??
    How do i configure my Router to be always-online??
    Is it enough to just set Standardgateway to Router IP on CP or do i
    have to do something else (set proxies,..) too??

    Thanks for your answers...

    Thomas



    "jt" <> wrote in message news:<3f140752$0$13000$-online.net>...
    > Thomas,
    >
    > set 1 TR6 ** only if you are sure ** that you are behind a pretty old
    > PBX, normally basic-net3 should do as this refers to Euro-ISDN ( DSS1 )
    >
    > I tried to shrink you cfg to the minimum required, no need to have a routing
    > protocol
    > and SNMP etc. You need DHCP and cannot resolve adressing issues by other
    > means except this box ?
    >
    > Please try this, perhaps it gets you started.
    > Anyway, if you want to get involved in Cisco matters seriuosly, make
    > yourself familiar with IOS, not cfg - maker :))
    >
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > service password-encryption
    > > no service tcp-small-servers
    > > no service udp-small-servers
    > > !
    > > hostname perlrouter
    > > !
    > > enable password <deleted>
    > > !
    > > ip name-server 195.3.96.67
    > > !
    > > isdn switch-type basic-1tr6
    > > !
    > > ip subnet-zero
    > > no ip domain-lookup
    > > !
    > > interface Dialer 1
    > > description connected to ISP
    > > ip address negotiated
    > > ip nat outside
    > > encapsulation ppp
    > > dialer in-band
    > > dialer idle-timeout 120
    > > dialer string <number to dial>
    > > dialer hold-queue 10
    > > dialer-group 1
    > > ppp authentication chap pap callin
    > > ppp chap hostname <my isp username>
    > > ppp chap password <my isp password>
    > > ppp pap sent-username <my isp username> password <my isp password>
    > > no ppp multilink
    > > no cdp enable

    >
    > > interface Ethernet 0
    > > no shutdown
    > > description connected to ethernet
    > > ip address 192.168.0.1 255.255.255.0
    > > ip nat inside
    > > keepalive 10
    > > interface BRI 0
    > > no shutdown
    > > description connected to aoncomplete
    > > no ip address
    > > dialer pool-member 1
    > > access-list 1 permit 192.168.0.0 0.0.0.255
    > > dialer-list 1 protocol ip permit
    > > ip nat inside source list 1 interface Dialer 1 overload
    > > ip route 0.0.0.0 0.0.0.0 Dialer 1
    > > no ip http server
    > > line console 0
    > > exec-timeout 0 0
    > > password <deleted>
    > > login
    > > !
    > > line vty 0 4
    > > password <deleted>
    > > login
    > > !
    > > end
     
    Thomas Perl, Jul 15, 2003
    #2
    1. Advertising

  3. Thomas Perl

    Thomas Perl Guest

    BTW, here's some output of the "show interfaces" command on the router
    with your new config:

    ===================================
    BRI0 is up, line protocol is up (spoofing)
    Hardware is BRI with S/T interface
    Description: connected to aoncomplete
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Last input 00:00:06, output 00:00:06, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    43 packets input, 191 bytes, 0 no buffer
    Received 5 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    43 packets output, 191 bytes, 0 underruns
    0 output errors, 0 collisions, 4 interface resets
    0 output buffer failures, 0 output buffers swapped out
    7 carrier transitions
    BRI0:1 is down, line protocol is down
    Hardware is BRI with S/T interface
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    BRI0:2 is down, line protocol is down
    Hardware is BRI with S/T interface
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Dialer1 is up (spoofing), line protocol is up (spoofing)
    Hardware is Unknown
    Description: connected to ISP
    Internet address will be negotiated using IPCP
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    DTR is pulsed for 1 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 00:06:25
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes
    0 packets output, 0 bytes
    Ethernet0 is up, line protocol is up
    Hardware is PQUICC Ethernet, address is 00b0.c289.15dc (bia
    00b0.c289.15dc)
    Description: connected to ethernet
    Internet address is 192.168.0.1/24
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 2 packets/sec
    225 packets input, 28837 bytes, 0 no buffer
    Received 178 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    98 packets output, 16117 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    ===================================

    Maybe this helps you to find the error???



    "jt" <> wrote in message news:<3f140752$0$13000$-online.net>...
    > Thomas,
    >
    > set 1 TR6 ** only if you are sure ** that you are behind a pretty old
    > PBX, normally basic-net3 should do as this refers to Euro-ISDN ( DSS1 )
    >
    > I tried to shrink you cfg to the minimum required, no need to have a routing
    > protocol
    > and SNMP etc. You need DHCP and cannot resolve adressing issues by other
    > means except this box ?
    >
    > Please try this, perhaps it gets you started.
    > Anyway, if you want to get involved in Cisco matters seriuosly, make
    > yourself familiar with IOS, not cfg - maker :))
    >
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > service password-encryption
    > > no service tcp-small-servers
    > > no service udp-small-servers
    > > !
    > > hostname perlrouter
    > > !
    > > enable password <deleted>
    > > !
    > > ip name-server 195.3.96.67
    > > !
    > > isdn switch-type basic-1tr6
    > > !
    > > ip subnet-zero
    > > no ip domain-lookup
    > > !
    > > interface Dialer 1
    > > description connected to ISP
    > > ip address negotiated
    > > ip nat outside
    > > encapsulation ppp
    > > dialer in-band
    > > dialer idle-timeout 120
    > > dialer string <number to dial>
    > > dialer hold-queue 10
    > > dialer-group 1
    > > ppp authentication chap pap callin
    > > ppp chap hostname <my isp username>
    > > ppp chap password <my isp password>
    > > ppp pap sent-username <my isp username> password <my isp password>
    > > no ppp multilink
    > > no cdp enable

    >
    > > interface Ethernet 0
    > > no shutdown
    > > description connected to ethernet
    > > ip address 192.168.0.1 255.255.255.0
    > > ip nat inside
    > > keepalive 10
    > > interface BRI 0
    > > no shutdown
    > > description connected to aoncomplete
    > > no ip address
    > > dialer pool-member 1
    > > access-list 1 permit 192.168.0.0 0.0.0.255
    > > dialer-list 1 protocol ip permit
    > > ip nat inside source list 1 interface Dialer 1 overload
    > > ip route 0.0.0.0 0.0.0.0 Dialer 1
    > > no ip http server
    > > line console 0
    > > exec-timeout 0 0
    > > password <deleted>
    > > login
    > > !
    > > line vty 0 4
    > > password <deleted>
    > > login
    > > !
    > > end
     
    Thomas Perl, Jul 15, 2003
    #3
  4. Thomas Perl

    Paul McLaren Guest

    Thomas,

    Try this link at the Cisco site:

    http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080094bb8.shtml

    Its all about troubleshooting ISDN and the various debugs should tell you
    which part of the config is failing so you should get it working.

    Regards

    Paul


    "Thomas Perl" <> wrote in message
    news:...
    > BTW, here's some output of the "show interfaces" command on the router
    > with your new config:
    >
    > ===================================
    > BRI0 is up, line protocol is up (spoofing)
    > Hardware is BRI with S/T interface
    > Description: connected to aoncomplete
    > MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Last input 00:00:06, output 00:00:06, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/16 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 43 packets input, 191 bytes, 0 no buffer
    > Received 5 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 43 packets output, 191 bytes, 0 underruns
    > 0 output errors, 0 collisions, 4 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 7 carrier transitions
    > BRI0:1 is down, line protocol is down
    > Hardware is BRI with S/T interface
    > MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/0/16 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > BRI0:2 is down, line protocol is down
    > Hardware is BRI with S/T interface
    > MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/0/16 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 0 packets output, 0 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > Dialer1 is up (spoofing), line protocol is up (spoofing)
    > Hardware is Unknown
    > Description: connected to ISP
    > Internet address will be negotiated using IPCP
    > MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > DTR is pulsed for 1 seconds on reset
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters 00:06:25
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/0/16 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes
    > 0 packets output, 0 bytes
    > Ethernet0 is up, line protocol is up
    > Hardware is PQUICC Ethernet, address is 00b0.c289.15dc (bia
    > 00b0.c289.15dc)
    > Description: connected to ethernet
    > Internet address is 192.168.0.1/24
    > MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Queueing strategy: fifo
    > Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    > 5 minute input rate 1000 bits/sec, 2 packets/sec
    > 5 minute output rate 2000 bits/sec, 2 packets/sec
    > 225 packets input, 28837 bytes, 0 no buffer
    > Received 178 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    > 0 input packets with dribble condition detected
    > 98 packets output, 16117 bytes, 0 underruns
    > 0 output errors, 0 collisions, 1 interface resets
    > 0 babbles, 0 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    > ===================================
    >
    > Maybe this helps you to find the error???
    >
    >
    >
    > "jt" <> wrote in message

    news:<3f140752$0$13000$-online.net>...
    > > Thomas,
    > >
    > > set 1 TR6 ** only if you are sure ** that you are behind a pretty old
    > > PBX, normally basic-net3 should do as this refers to Euro-ISDN ( DSS1 )
    > >
    > > I tried to shrink you cfg to the minimum required, no need to have a

    routing
    > > protocol
    > > and SNMP etc. You need DHCP and cannot resolve adressing issues by other
    > > means except this box ?
    > >
    > > Please try this, perhaps it gets you started.
    > > Anyway, if you want to get involved in Cisco matters seriuosly, make
    > > yourself familiar with IOS, not cfg - maker :))
    > >
    > > > service timestamps debug uptime
    > > > service timestamps log uptime
    > > > service password-encryption
    > > > no service tcp-small-servers
    > > > no service udp-small-servers
    > > > !
    > > > hostname perlrouter
    > > > !
    > > > enable password <deleted>
    > > > !
    > > > ip name-server 195.3.96.67
    > > > !
    > > > isdn switch-type basic-1tr6
    > > > !
    > > > ip subnet-zero
    > > > no ip domain-lookup
    > > > !
    > > > interface Dialer 1
    > > > description connected to ISP
    > > > ip address negotiated
    > > > ip nat outside
    > > > encapsulation ppp
    > > > dialer in-band
    > > > dialer idle-timeout 120
    > > > dialer string <number to dial>
    > > > dialer hold-queue 10
    > > > dialer-group 1
    > > > ppp authentication chap pap callin
    > > > ppp chap hostname <my isp username>
    > > > ppp chap password <my isp password>
    > > > ppp pap sent-username <my isp username> password <my isp password>
    > > > no ppp multilink
    > > > no cdp enable

    > >
    > > > interface Ethernet 0
    > > > no shutdown
    > > > description connected to ethernet
    > > > ip address 192.168.0.1 255.255.255.0
    > > > ip nat inside
    > > > keepalive 10
    > > > interface BRI 0
    > > > no shutdown
    > > > description connected to aoncomplete
    > > > no ip address
    > > > dialer pool-member 1
    > > > access-list 1 permit 192.168.0.0 0.0.0.255
    > > > dialer-list 1 protocol ip permit
    > > > ip nat inside source list 1 interface Dialer 1 overload
    > > > ip route 0.0.0.0 0.0.0.0 Dialer 1
    > > > no ip http server
    > > > line console 0
    > > > exec-timeout 0 0
    > > > password <deleted>
    > > > login
    > > > !
    > > > line vty 0 4
    > > > password <deleted>
    > > > login
    > > > !
    > > > end
     
    Paul McLaren, Jul 15, 2003
    #4
  5. (Thomas Perl) wrote in message news:<>...
    > hey there!
    >
    > i've got a problem with my cisco 801 isdn router.
    >


    A couple of things I would try / check :
    1. Make sure you've got the correct ISDN switch-type !
    2. Work on getting the ISDN line up first, (so knock off NAT, routing
    etc) -- you can add it later once you've got your line up
    3. Under interface BRI 0, don't you want an `encapsulation ppp' ?

    > interface BRI 0
    > no shutdown
    > description connected to aoncomplete
    > no ip address
    > dialer rotary-group 1
    > !


    4. I'm confused about your config below. You definitely want
    `dialer-list 1 protocol ip permit', this is what will bring up your
    ISDN line.

    > ! Dialer Control List 1
    > !
    > no dialer-list 1
    > dialer-list 1 protocol ip permit
    > !
     
    jonathan fernandes, Jul 16, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jon Jonsson
    Replies:
    0
    Views:
    1,391
    Jon Jonsson
    Dec 29, 2003
  2. Tom Gugger

    CISCO/ $50HR/ IMMEDIATE

    Tom Gugger, May 19, 2004, in forum: Cisco
    Replies:
    0
    Views:
    419
    Tom Gugger
    May 19, 2004
  3. [BnH]
    Replies:
    3
    Views:
    553
    Walter Hofmann
    Sep 24, 2005
  4. tushardave

    Need Immediate help on asp.net with oracle 10g

    tushardave, Jan 23, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    586
    Duane Arnold
    Jan 23, 2006
  5. tushardave

    need immediate help

    tushardave, Feb 23, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    347
    Evan Platt
    Feb 23, 2006
Loading...

Share This Page