Cisco 7940 Voip phone FCS errors possesed?????

Discussion in 'Cisco' started by scotty.west@gmail.com, Aug 22, 2006.

  1. Guest

    Hi Guys

    I'm just wondering if i can draw on the wealth of experience here.

    I have at my office 7940 voip phones.

    Whilst troubleshooting some issues with sound quality etc we put a
    Fluke Networks NetTool tester that connects between the Lan port and
    the phone interface.
    This indicated a massive amount of FCS errors.
    The weird thing is that I have several 7940's that are made in China
    and several 7940's that are made in Malaysia.
    Using the same lan port every 7940 made in Malaysia tested clean. Buut
    every 7940 made in China comes up with and ever increasing amount of
    FCS errors.
    Has anyone ever encountered this before?

    Cheers
    Scotty
     
    , Aug 22, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sven Mueller

    7940 to 7940 direct call

    Sven Mueller, May 19, 2004, in forum: Cisco
    Replies:
    0
    Views:
    694
    Sven Mueller
    May 19, 2004
  2. Sven Mueller

    7940 to 7940 direct call

    Sven Mueller, May 19, 2004, in forum: Cisco
    Replies:
    0
    Views:
    488
    Sven Mueller
    May 19, 2004
  3. Sven Mueller

    7940 to 7940 direct call

    Sven Mueller, May 20, 2004, in forum: Cisco
    Replies:
    0
    Views:
    665
    Sven Mueller
    May 20, 2004
  4. Sven Mueller

    Cisco 7940 to Cisco 7940 direct call

    Sven Mueller, May 20, 2004, in forum: Cisco
    Replies:
    0
    Views:
    771
    Sven Mueller
    May 20, 2004
  5. Sven Mueller

    Cisco 7940 to Cisco 7940 direct call

    Sven Mueller, May 20, 2004, in forum: VOIP
    Replies:
    0
    Views:
    751
    Sven Mueller
    May 20, 2004
Loading...

Share This Page