Cisco 7609 - optical gigabit interface

Discussion in 'Cisco' started by sergio.lorusso@gmail.com, Dec 16, 2006.

  1. Guest

    Hi all,
    I have a strange problem with the optical gigabit interface of a Cisco
    switch 7609. This is the problem:
    I have two 7609 cisco switch (A and B) cross connect with a optical
    fiber.
    All port of both switches are configured as followed:

    switchport
    switchport mode acces
    shutdown
    no cdp enable
    no ip address
    end


    I have connect two ports of the switches and I brough up the
    interface. I got the following result if i tun 'show ip interface brief
    ' on the switches:

    SW A - SW B
    port 1 - port 1 --> link down protocol down
    port 2 - port 1 --> link up protocol up
    port 1 - port 2 --> link up protocol up
    port 2 - port 2 --> link up protocol up

    Have anyone some idea for the possible cause of the problem?

    Thank you

    BR
    \Sergio
     
    , Dec 16, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Malhar Shah

    Re: Link between 7609 and 6509

    Malhar Shah, Jul 19, 2003, in forum: Cisco
    Replies:
    1
    Views:
    640
    Walter Roberson
    Jul 19, 2003
  2. Bert Prefect

    Gigabit Interface Won't Come Up

    Bert Prefect, Jan 16, 2004, in forum: Cisco
    Replies:
    9
    Views:
    11,708
    AnyBody43
    Jan 19, 2004
  3. Replies:
    5
    Views:
    1,247
  4. simon_lez

    How to monitor Cisco 7609 Cpu % with MRTG OID (windows version)

    simon_lez, Nov 5, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    1,399
    simon_lez
    Nov 5, 2007
  5. tet
    Replies:
    0
    Views:
    706
Loading...

Share This Page