Cisco 4404 Controllers and Microsoft IAS

Discussion in 'Hardware' started by bodomodo, Sep 19, 2007.

  1. bodomodo

    bodomodo

    Joined:
    Sep 19, 2007
    Messages:
    3
    Lad's and Lasses-

    I am in Radius hell right now and we are not sure how to correct and have had any input on this matter so I am turning to you good folks at Velocity.

    We have implemented a new wireless infrstructure consisting of------

    Cisco Clean Access
    Cisco 4404 controllers
    microsoft IAS Radius

    We have 2 WLAN's one for guests and one for Faculty. THe Guest portion is simple and is not pushed to Radius, The Faculty WLAN is using PEAP MSCHAPV2 and uses Domain services for the client to log on with domain user name and password.

    That said during testing we were flying and had no issues with clients logging on to the network, we use the clean access agent so when a user connects to the network the are pushed to IAS and the credentials are matched to the Domain server and then are moved to CAS and forced to download the agent, after the agent is installed they are redirected to the cloud, the problem now is when clients connect and with the wrong domain described and try over and over it is effecting access to clients that have already connected with- out error, during testing we had maybe 50 users, now that classes started the volume of correct and incorrect clients asscociating to our infrastructure in 10 fold.

    The errors reported by the 4404's are as follows--

    RADIUS server 0.0.0.0:1813 failed to respond to request (ID 25) for client 00:1c:b3:bf:c0:ae / user 'unknown'

    Followed by-
    RADIUS server 0.0.0.0:1813 deactivated in global list

    NOTE:

    I made the IP all zero's for security reasons....


    I adjusted the timeout vlaue from 2 to 10 on the controllers Radius Authentication but with no avail--- I contacted microsoft about the matter but I have had no response or help with the matter.

    Has anyone seen or experienced the same problems?

    Thanks-
     
    bodomodo, Sep 19, 2007
    #1
    1. Advertising

  2. bodomodo

    pha

    Joined:
    Jun 17, 2009
    Messages:
    1
    Hi

    Long shot if you are still on this email, but did you eventually resolve this?? I am getting the same errors with MS NPS and Cisco WLC 2112

    Thanks
    Pha
     
    pha, Jun 17, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TechGuy
    Replies:
    7
    Views:
    10,342
    John Smith
    Dec 5, 2004
  2. wooying

    Microsoft IAS and Cisco 6605

    wooying, Jan 18, 2007, in forum: Cisco
    Replies:
    2
    Views:
    407
    response3
    Jan 19, 2007
  3. DarkFiber
    Replies:
    2
    Views:
    2,365
  4. Rainer
    Replies:
    2
    Views:
    2,672
    Rainer
    Sep 4, 2007
  5. bodomodo
    Replies:
    0
    Views:
    837
    bodomodo
    Sep 19, 2007
Loading...

Share This Page