cisco 3750 stacking or no

Discussion in 'Cisco' started by tony, Apr 26, 2007.

  1. tony

    tony Guest

    I have 2 cisco 3750 switches. they are on two separate racks currently and
    have a fiber uplink on each to a core/distribution 4506. question is
    should i buy a stacking cable long enough to bundle the two together instead
    of having 2 uplinks? that way i can save one gbic port on the 4506.
    what are the pros and cons on this?
    tony, Apr 26, 2007
    #1
    1. Advertising

  2. In my opinion - better work without stack- but it's important what you want
    to achive.
    If you use stack you have better meangemet because you have logically one
    unit.
    If not- you have better redundancy because if somthing wrong happen with one
    node, a backup node should work.
    Bartosz Gagat

    "tony" <> wrote in message
    news:f0ouhe$ltr$...
    >I have 2 cisco 3750 switches. they are on two separate racks currently and
    >have a fiber uplink on each to a core/distribution 4506. question is
    > should i buy a stacking cable long enough to bundle the two together
    > instead of having 2 uplinks? that way i can save one gbic port on the
    > 4506.
    > what are the pros and cons on this?
    >
    Bartosz Gagat, Apr 26, 2007
    #2
    1. Advertising

  3. tony

    Peter Guest

    Hi Tony,

    > I have 2 cisco 3750 switches. they are on two separate racks currently and
    > have a fiber uplink on each to a core/distribution 4506. question is
    > should i buy a stacking cable long enough to bundle the two together instead
    > of having 2 uplinks? that way i can save one gbic port on the 4506.
    > what are the pros and cons on this?


    Stacked devices are really a 2 edged sword, you can easily cut
    yourself unless you carefully think it all through.

    On the Pro side, is that both 3750's are managed as if they were a
    single device, so it becomes easier to do certain things such as
    redundancy.

    On the Con side is that you still need to replicate port functionality
    across both physical switches to achieve that redundancy.

    A very rough parallel is something like a 6500 with replicated cards,
    you need to ensure you replicate EVERYTHING to gain FULL redundancy.

    We use a number of stacked 3750's as it can be a good way to run them,
    but you have to remain aware the physical construction of the "bigger"
    logical device. None of our stacked 3750's are used in a serious
    replication environment, however all have some form of partial backup
    capability in their design. You just have to make sure you are not
    pushing the limits anywhere.

    So if all you wish to do is make device management easier, then yes
    you save on using a port, however in that case you will not gain on
    redundancy.

    Cheers............pk.


    --
    Peter from Auckland.
    Peter, Apr 26, 2007
    #3
  4. tony

    Arthur Brain Guest

    tony wrote:
    > I have 2 cisco 3750 switches. they are on two separate racks currently and
    > have a fiber uplink on each to a core/distribution 4506. question is
    > should i buy a stacking cable long enough to bundle the two together instead
    > of having 2 uplinks? that way i can save one gbic port on the 4506.
    > what are the pros and cons on this?


    You should definitely stack them to simplify management and support.

    As far as the uplinks go - keep both of them (configured as an
    Etherchannel) which has the following benefits:
    - redundancy for the switch ports, SFPs, and fibre between them
    - double the bandwidth
    - makes you look good to your boss as you are making good use of the
    available technology that he has paid for.

    This is the last Etherchannel I configured, in case you haven't done
    one before:

    At the core switch (stack of 3750s):

    interface GigabitEthernet3/0/52
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on

    interface GigabitEthernet4/0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on

    And at the Edge switch (stack of 3750s) on Floor 1:

    interface GigabitEthernet1/0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on

    interface GigabitEthernet4/0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on

    When you add a link to an existing etherchannel, you get a few seconds
    down-time (can't remember precisely - maybe 30s) so you would have to
    plan a brief outage to setup each etherchannel.
    Arthur Brain, Apr 27, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. evil duck
    Replies:
    1
    Views:
    705
    Mortimer Mouse
    Mar 4, 2004
  2. fhctech

    stacking 2 3750's

    fhctech, May 12, 2005, in forum: Cisco
    Replies:
    3
    Views:
    562
    Chris Thomas
    May 13, 2005
  3. 3750 stacking

    , Nov 14, 2006, in forum: Cisco
    Replies:
    1
    Views:
    550
    Brian V
    Nov 14, 2006
  4. jayesh
    Replies:
    0
    Views:
    713
    jayesh
    Mar 14, 2007
  5. Replies:
    0
    Views:
    418
Loading...

Share This Page