Cisco 3660 - ISDN Dialin problem

Discussion in 'Cisco' started by kazz, Aug 22, 2006.

  1. kazz

    kazz

    Joined:
    Aug 22, 2006
    Messages:
    1
    Hello

    I have a problem with ISDN Dial-in to 3660 Cisco router. I have almost 35 computers (with ISDN cards) in distant locations. The problem is that when one of them dials in (connection type DATA) - the rest of them cant. My question is - is it a problem with wrong router configuration, or router can handle only one DATA connection at once?

    Here is my config:

    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname rt1
    !
    logging rate-limit console 10 except errors
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxx.
    !
    username up97-406 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-407 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-408 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-319 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up26-307 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-212 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-318 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-505 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-545 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-410 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-415 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-524 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-512 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-565 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-561 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-352 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    username up97-515 password 7 xxxxxxxxxxxxxxxxxxxxxxx
    clock timezone CET 1
    clock summer-time EET recurring last Sun Mar 1:00 last Sun Oct 2:00
    ip subnet-zero
    no ip source-route
    !
    !
    no ip finger
    ip telnet source-interface FastEthernet0/0
    ip tftp source-interface FastEthernet0/0
    no ip domain-lookup
    ip domain-name xxxxxxxxxxxxxxxxxxxxxxx
    !
    no ip bootp server
    ip audit notify log
    ip audit po max-events 100
    !
    !
    isdn switch-type primary-net5
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    controller E1 3/0
    pri-group timeslots 1-31
    !
    !
    interface Loopback0
    ip address 10.215.255.1 255.255.255.255
    !
    interface Loopback1
    ip address 10.215.255.2 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.215.0.1 255.255.255.0
    duplex auto
    speed auto
    no cdp enable
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial1/0
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial1/0.1 point-to-point
    ip address 10.211.64.2 255.255.255.252
    ip access-group 102 in
    no cdp enable
    frame-relay interface-dlci 108
    !
    interface Serial1/0.2 point-to-point
    ip address 10.211.64.17 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 115
    !
    interface Serial1/0.3 point-to-point
    ip address 10.211.64.9 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 111
    !
    interface Serial1/0.4 point-to-point
    ip address 10.211.64.73 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 104
    !
    interface Serial1/0.5 point-to-point
    ip address 10.211.64.37 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 106
    !
    interface Serial1/1
    no ip address
    shutdown
    no cdp enable
    !
    interface Serial1/2
    no ip address
    shutdown
    no cdp enable
    !
    interface Serial1/3
    no ip address
    shutdown
    no cdp enable
    !
    interface Serial3/0:15
    no ip address
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type primary-net5
    isdn fast-rollover-delay 5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered Loopback0
    encapsulation ppp
    async mode dedicated
    peer default ip address pool ANALOG
    no fair-queue
    ppp lcp delay 60
    ppp authentication chap pap
    ppp ipcp dns 10.215.0.8
    group-range 65 80
    !
    interface Dialer1
    ip unnumbered Loopback1
    encapsulation ppp
    no ip mroute-cache
    dialer pool 1
    dialer-group 1
    peer default ip address pool ISDN
    no fair-queue
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    !
    router eigrp 12
    redistribute static
    passive-interface Serial1/0.2
    passive-interface Serial1/0.3
    passive-interface Serial1/0.4
    passive-interface Serial1/0.5
    network 10.0.0.0
    no auto-summary
    no eigrp log-neighbor-changes
    !
    ip local pool ANALOG 10.215.90.1 10.215.90.200
    ip local pool ISDN 10.215.80.1 10.215.80.100
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.208.0.1
    ip route 10.215.33.0 255.255.255.0 Serial1/0.3
    ip route 10.215.35.0 255.255.255.0 Serial1/0.2
    ip route 10.215.40.0 255.255.255.0 Serial1/0.5
    ip route 10.215.49.0 255.255.255.0 Serial1/0.4
    ip route 10.215.80.0 255.255.255.0 Dialer1
    ip route 10.215.90.0 255.255.255.0 Dialer1
    no ip http server
    !
    logging facility local4
    logging 10.32.0.16
    access-list 102 deny tcp any any eq 445
    access-list 102 deny tcp any any eq 9996
    access-list 102 permit ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    line con 0
    login local
    length 25
    transport input none
    line 65 80
    autoselect ppp
    modem InOut
    line 81 88
    line aux 0
    login local
    modem InOut
    length 25
    transport input all
    stopbits 1
    flowcontrol hardware
    line vty 0 4
    login local
    length 25
    line vty 5 15
    login
    !
    ntp clock-period 17180165
    ntp server 10.208.0.1 prefer
    end
     
    kazz, Aug 22, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hari
    Replies:
    0
    Views:
    714
  2. Kai Bleek
    Replies:
    2
    Views:
    2,337
    Kai Bleek
    Jul 14, 2004
  3. br@pwrnet.de
    Replies:
    1
    Views:
    982
    Aaron Leonard
    Dec 2, 2005
  4. m.meuwese@cande.nl

    Cisco 4224 gateway ISDN Bri can't dialin

    m.meuwese@cande.nl, May 7, 2006, in forum: VOIP
    Replies:
    1
    Views:
    5,880
    Jonathan
    May 14, 2006
  5. sync
    Replies:
    0
    Views:
    620
Loading...

Share This Page