Cisco 3660 - Fax send/receive problem

Discussion in 'Cisco' started by jaro, Oct 5, 2004.

  1. jaro

    jaro Guest

    I have problem with fax sending and receiving via inbuild mica modems
    in Cisco 3660 access server. When I'm trying to send a fax, I still
    get the same response from the inbuild cisco modem "NO CARRIER". On
    the other side I can see "RING", but when I enter "ATA" command, cisco
    terminate the connection.

    I don't know where is the problem. Is it in the configuration of the
    cisco router or somewhere else?

    Modem logs and cisco configuration are below.

    Fax sending:
    ------------
    00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    S45 = 0 Null transmit and receive Signalling Type
    00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    S46 = 1 Dial call progress tone detection
    00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    S11 = 1 In Originate Mode
    00:01:33.396 CSM: Outgoing call to 182245
    00:01:33.396 CSM: event-MODEM_DIAL_OUT New
    State-OC_ISDN_PROCESSING_CALL
    00:01:33.396 MICA-Ntf Dialstring:
    0843 5400 3100 3800 3200 3200 3400 3500
    0000
    00:01:33.240 MICA-Cmd Ack Enter-Call-Setup.
    00:01:33.240 MICA-Ntf in modem state CALL_SETUP.
    00:01:33.240 CSM: event-CSM_EVENT_MODEM_SETUP New
    State-OC_ISDN_PROCESSING_CALL
    00:01:32.392 CSM: event-ISDN_BCHAN_ASSIGNED New
    State-OC_ISDN_CONNECT_PENDING
    CSM: status-1 dchan-3/0 bchan-30
    00:01:25.556 CSM: event-MODEM_TONE_DETECTED New
    State-OC_ISDN_CONNECT_PENDING
    CSM: status-1 dchan-3/0 bchan-30
    00:01:25.560 MICA-Ntf Dial Tone Detected.
    00:01:00.684 CSM: event-ISDN_CONNECTED New State-WAIT_FOR_CARRIER
    00:01:00.660 MICA-Cmd Ack Initiate-Link.
    00:01:00.636 MICA-Ntf in modem state CONNECT.
    00:00:58.672 MICA-Ntf in modem state LINK.
    00:00:57.616 MICA-Ntf in modem state TERMINATING.
    00:00:57.616 MICA-Ntf in modem state IDLE.
    00:00:57.616 CSM: event-MODEM_DISCONNECTED New State-WAIT_FOR_CARRIER
    00:00:57.576 CSM: event-QUEUED_DISCONNECT New State-IDLE_STATE
    00:00:57.576 MICA-Qry Final Link Information:
    Call Time - 00:00:03, Disconnect Reason (0x4014) - UNDOCUMENTED
    0 retrains and/or speed shifts, 0 ec retransmissions
    0 chars tx, 14 chars rx, 0 chars rx bad
    0 ppp packets tx, 0 ppp packets rx, 0 ppp packets rx bad
    0 ec packets tx, 0 ec packets rx, 0 ec packets rx bad
    0 v110 packets tx, 0 v110 packets rx,
    0 v110 packets rx bad, 0 v110 sync loss
    0 total speedshifts
    Total/current MOH time - 0/0 sec, 0 MOH count
    Modem not on hold, 0 call waiting retrains, 0 MOH requests
    Encoder/Decoder state - Link Compression Not Negotiated/Link
    Compression Not Negotiated
    Tx/Rx compression ratio - 0.00:1/0.00:1
    0/0 Tx/Rx dictionary resets
    Diagnostic code - 00000000 00000000


    Fax receiving:
    --------------
    X25-Test/ASYNC-Test#show modem log 5/18
    Modem 5/18 Mica: Event Log contains 23 Events:
    00:39:50.816 CSM: Incoming call from 6541182245 to 8190
    00:39:50.816 CSM: event-ISDN_CALL New State-IC_MODEM_RESERVED
    CSM: status-1 dchan-3/0 bchan-0
    00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    S45 = 0 Null transmit and receive Signalling Type
    00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    S46 = 0 No call progress tone detection
    00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    S11 = 0 In Answer Mode
    00:39:50.612 CSM: event-ISDN_CONNECTED New State-WAIT_FOR_CARRIER
    00:39:50.512 MICA-Cmd Ack Enter-Call-Setup.
    00:39:50.512 MICA-Ntf in modem state CALL_SETUP.
    00:39:50.516 CSM: event-CSM_EVENT_MODEM_SETUP New
    State-WAIT_FOR_CARRIER
    00:39:50.512 MICA-Cmd Ack Initiate-Link.
    00:39:49.436 MICA-Ntf in modem state CONNECT.
    00:39:49.432 MICA-Ntf in modem state V8BIS_EXCHANGE.
    00:39:44.960 MICA-Ntf in modem state LINK.
    00:39:40.676 MICA-Ntf in modem state TRAINUP.
    00:39:33.072 MICA-Ntf in modem state TERMINATING.
    00:39:33.072 MICA-Ntf in modem state IDLE.
    00:39:33.072 CSM: event-MODEM_DISCONNECTED New State-WAIT_FOR_CARRIER
    00:39:33.032 CSM: event-QUEUED_DISCONNECT New State-IDLE_STATE
    00:39:33.032 MICA-Qry Final Link Information:
    Call Time - 00:00:16, Disconnect Reason (0x4014) - UNDOCUMENTED
    0 retrains and/or speed shifts, 0 ec retransmissions
    0 chars tx, 0 chars rx, 0 chars rx bad
    0 ppp packets tx, 0 ppp packets rx, 0 ppp packets rx bad
    0 ec packets tx, 0 ec packets rx, 0 ec packets rx bad
    0 v110 packets tx, 0 v110 packets rx,
    0 v110 packets rx bad, 0 v110 sync loss
    0 total speedshifts
    Total/current MOH time - 0/0 sec, 0 MOH count
    Modem not on hold, 0 call waiting retrains, 0 MOH requests
    Encoder/Decoder state - Link Compression Not Negotiated/Link
    Compression Not Negotiated
    Tx/Rx compression ratio - 0.00:1/0.00:1
    0/0 Tx/Rx dictionary resets
    Diagnostic code - 00000000 00000000


    Cisco configuration:
    --------------------
    Current configuration : 8996 bytes
    !
    ! Last configuration change at 14:04:08 UTC Thu Sep 30 2004
    ! NVRAM config last updated at 14:04:26 UTC Thu Sep 30 2004
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    service tcp-small-servers
    !
    hostname X25-Test/ASYNC-Test
    !
    logging queue-limit 100
    logging buffered 4096 debugging
    enable secret 5 $1$wNU9$ysvp2UoOX0MwhPGNJrIZg0
    enable password 7 14141B180F0B
    !
    username remote1 password 7 071D2441411D1C54
    username remote password 7 06140A2C435A0C
    modem call-record terse
    modem country mica germany
    ip subnet-zero
    !
    !
    ip ftp username mss
    ip ftp password 7 071820425A44141604
    no ip domain lookup
    ip domain name awg.de
    !
    ip cef
    mpls ldp logging neighbor-changes
    !
    !
    !
    isdn switch-type primary-net5
    !
    chat-script dataport-v32 "" "ats0=1&c1&d2\\q3\\n7%c1" "OK" \c
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T"
    TIMEOUT 30 CONNECT
    chat-script dialout-test ABORT ERROR ABORT BUSY "" "ATE0" OK "ATS15=0"
    OK "ATS29=10" OK "ATZ" OK "ATDT" TIMEOUT 30 CONNECT
    chat-script test ABORT ERROR ABORT BUSY "" "ATE0" OK "ATS15=0" OK
    "ATS29=10" OK "ATZ" OK "ATDT" TIMEOUT 30 CONNECT
    chat-script dialout ABORT ERROR ABORT BUSY "" "ATZ" OK
    x25 routing
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    mta receive maximum-recipients 0
    !
    !
    controller E1 3/0
    pri-group timeslots 1-31
    !
    controller E1 3/1
    pri-group timeslots 1-31
    !
    !
    !
    interface FastEthernet0/0
    ip address 172.16.33.35 255.255.255.0
    duplex auto
    speed auto
    no mop enabled
    !
    interface BRI1/0
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/1
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 3
    dialer pool-member 2
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/2
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/3
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 3
    dialer pool-member 2
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/4
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/5
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 3
    dialer pool-member 2
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/6
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface BRI1/7
    no ip address
    no ip mroute-cache
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type basic-net3
    isdn incoming-voice modem
    fair-queue
    !
    interface Serial2/0
    bandwidth 128
    no ip address
    encapsulation x25 dce
    no ip mroute-cache
    x25 address 065418190
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    x25 map rbp 06541700301 local port 2101
    x25 map rbp 06541700301 remote host 172.16.33.1 port 2102
    x25 map rbp 06541813771 local port 2107
    x25 map rbp 06541813771 remote host 172.16.33.1 port 2108
    serial restart_delay 0
    clockrate 128000
    !
    interface Serial2/1
    bandwidth 128
    no ip address
    encapsulation x25
    no ip mroute-cache
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    serial restart_delay 0
    !
    interface Serial2/2
    description "X.25 Verbindung von David/SATC (x25-Adr.4321) als
    X.25-Host direkt RS232 zu CISCO (x25-Adr.22222) dann per LAN zu David
    als TCP-Host"
    no ip address
    encapsulation x25
    no ip mroute-cache
    x25 address 22222
    x25 ltc 4
    x25 htc 10
    x25 ips 256
    x25 ops 256
    x25 map rbp 4321 local port 2005
    x25 map rbp 4321 remote host 172.16.33.1 port 2006
    x25 pvc 1 rbp remote host 172.16.33.1 port 2001
    serial restart_delay 0
    !
    interface Serial2/3
    no ip address
    shutdown
    serial restart_delay 0
    !
    interface Serial3/0:15
    no ip address
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 065418190
    fair-queue
    !
    interface Serial3/1:15
    no ip address
    shutdown
    dialer pool-member 1
    dialer pool-member 2
    dialer pool-member 3
    isdn switch-type primary-net5
    isdn incoming-voice modem
    fair-queue
    !
    interface Serial4/0
    physical-layer async
    no ip address
    async mode interactive
    !
    interface Serial4/1
    physical-layer async
    no ip address
    async mode dedicated
    !
    interface Serial4/2
    physical-layer async
    no ip address
    async mode interactive
    !
    interface Serial4/3
    description "X.25 Verbindung von David/SATC (x25-Adr.4321) als
    X.25-Host direkt RS232 zu CISCO (x25-Adr.22222) dann per LAN zu David
    als TCP-Host"
    no ip address
    encapsulation x25
    no ip mroute-cache
    shutdown
    x25 address 99999
    x25 ltc 4
    x25 htc 10
    x25 ips 256
    x25 ops 256
    x25 map rbp 4321 local port 2998
    x25 map rbp 4321 remote host 172.16.33.1 port 2999
    x25 pvc 1 rbp remote host 172.16.33.1 port 2001
    !
    interface Serial4/4
    no ip address
    shutdown
    no cdp enable
    !
    interface Serial4/5
    no ip address
    shutdown
    !
    interface Serial4/6
    no ip address
    shutdown
    !
    interface Serial4/7
    no ip address
    shutdown
    !
    interface Serial6/0
    no ip address
    shutdown
    serial restart_delay 0
    !
    interface Serial6/1
    no ip address
    shutdown
    serial restart_delay 0
    !
    interface Serial6/2
    no ip address
    shutdown
    serial restart_delay 0
    !
    interface Serial6/3
    no ip address
    shutdown
    serial restart_delay 0
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    async dynamic address
    async mode interactive
    peer default ip address pool dialin-pool
    no keepalive
    ppp authentication chap pap
    group-range 161 190
    !
    interface Dialer1
    no ip address
    encapsulation x25
    no ip mroute-cache
    dialer pool 1
    dialer idle-timeout 20
    dialer string 06541700301
    dialer caller 12345
    x25 htc 5
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    no cdp enable
    !
    interface Dialer2
    no ip address
    encapsulation x25
    no ip mroute-cache
    dialer pool 2
    dialer idle-timeout 20
    dialer caller 6541700301
    x25 htc 5
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    no cdp enable
    !
    interface Dialer3
    no ip address
    encapsulation x25 dce
    no ip mroute-cache
    dialer pool 1
    dialer idle-timeout 20
    dialer string 06541813771
    dialer caller 12345
    dialer max-call 1
    x25 htc 5
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    no cdp enable
    !
    interface Dialer4
    no ip address
    encapsulation x25 dce
    no ip mroute-cache
    dialer pool 2
    dialer idle-timeout 20
    dialer caller 6541813771
    x25 htc 5
    x25 win 5
    x25 wout 5
    x25 ips 256
    x25 ops 256
    no cdp enable
    !
    interface Dialer1000
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    dialer pool 3
    dialer caller xxxxx
    dialer-group 1
    peer default ip address pool dialin-pool
    ppp authentication chap pap callin
    !
    router eigrp 172
    network 172.16.0.0
    auto-summary
    no eigrp log-neighbor-changes
    !
    ip local pool dialin-pool 172.16.33.17 172.16.33.18
    no ip http server
    no ip http secure-server
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.33.101
    !
    !
    !
    access-list 99 permit 172.16.34.8
    access-list 99 permit 172.16.33.1
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    !
    !
    !
    x25 route 06541700301 interface Dialer1
    x25 route 065418190 interface Serial2/1
    x25 route 06541813771 interface Dialer3
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 129
    exec-timeout 0 0
    flush-at-activation
    modem InOut
    autocommand connect 172.16.33.1 2700 /noecho /quiet
    transport input all
    transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    stopbits 1
    line 130
    exec-timeout 0 0
    flush-at-activation
    modem InOut
    autocommand connect 172.16.33.1 2800
    transport input all
    transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    stopbits 1
    line 131
    exec-timeout 0 0
    flush-at-activation
    modem InOut
    autocommand connect 172.16.34.8 2900 /noecho /quiet
    transport input all
    transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    stopbits 1
    line 161 190
    exec-timeout 0 0
    timeout login response 0
    flush-at-activation
    modem InOut
    modem autoconfigure type mica
    rotary 1
    autocommand connect 172.16.34.76 2701
    transport preferred telnet
    transport input all
    transport output lat pad v120 lapb-ta mop telnet rlogin udptn ssh
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    exec-timeout 20 0
    password 7 1414
    logging synchronous
    login
    line vty 5 131
    password 7 1414
    logging synchronous
    login
    !
    ntp clock-period 17180302
    ntp server 172.16.35.14
    !
    end
    jaro, Oct 5, 2004
    #1
    1. Advertising

  2. MICA modems do not support inbound fax.

    For outbound fax - what method are you using to transmit? Can I assume
    that you have an application that has a reverse telnet tcp connection
    to the MICA line and that is making the call? If so, then you should
    turn on the application's trace/debug facility to see what the AT
    exchange is at the time of the call attempt.

    Aaron

    ---

    ~ I have problem with fax sending and receiving via inbuild mica modems
    ~ in Cisco 3660 access server. When I'm trying to send a fax, I still
    ~ get the same response from the inbuild cisco modem "NO CARRIER". On
    ~ the other side I can see "RING", but when I enter "ATA" command, cisco
    ~ terminate the connection.
    ~
    ~ I don't know where is the problem. Is it in the configuration of the
    ~ cisco router or somewhere else?
    ~
    ~ Modem logs and cisco configuration are below.
    ~
    ~ Fax sending:
    ~ ------------
    ~ 00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    ~ S45 = 0 Null transmit and receive Signalling Type
    ~ 00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    ~ S46 = 1 Dial call progress tone detection
    ~ 00:01:33.396 MICA-Cfg issued S-Reg configuration change:
    ~ S11 = 1 In Originate Mode
    ~ 00:01:33.396 CSM: Outgoing call to 182245
    ~ 00:01:33.396 CSM: event-MODEM_DIAL_OUT New
    ~ State-OC_ISDN_PROCESSING_CALL
    ~ 00:01:33.396 MICA-Ntf Dialstring:
    ~ 0843 5400 3100 3800 3200 3200 3400 3500
    ~ 0000
    ~ 00:01:33.240 MICA-Cmd Ack Enter-Call-Setup.
    ~ 00:01:33.240 MICA-Ntf in modem state CALL_SETUP.
    ~ 00:01:33.240 CSM: event-CSM_EVENT_MODEM_SETUP New
    ~ State-OC_ISDN_PROCESSING_CALL
    ~ 00:01:32.392 CSM: event-ISDN_BCHAN_ASSIGNED New
    ~ State-OC_ISDN_CONNECT_PENDING
    ~ CSM: status-1 dchan-3/0 bchan-30
    ~ 00:01:25.556 CSM: event-MODEM_TONE_DETECTED New
    ~ State-OC_ISDN_CONNECT_PENDING
    ~ CSM: status-1 dchan-3/0 bchan-30
    ~ 00:01:25.560 MICA-Ntf Dial Tone Detected.
    ~ 00:01:00.684 CSM: event-ISDN_CONNECTED New State-WAIT_FOR_CARRIER
    ~ 00:01:00.660 MICA-Cmd Ack Initiate-Link.
    ~ 00:01:00.636 MICA-Ntf in modem state CONNECT.
    ~ 00:00:58.672 MICA-Ntf in modem state LINK.
    ~ 00:00:57.616 MICA-Ntf in modem state TERMINATING.
    ~ 00:00:57.616 MICA-Ntf in modem state IDLE.
    ~ 00:00:57.616 CSM: event-MODEM_DISCONNECTED New State-WAIT_FOR_CARRIER
    ~ 00:00:57.576 CSM: event-QUEUED_DISCONNECT New State-IDLE_STATE
    ~ 00:00:57.576 MICA-Qry Final Link Information:
    ~ Call Time - 00:00:03, Disconnect Reason (0x4014) - UNDOCUMENTED
    ~ 0 retrains and/or speed shifts, 0 ec retransmissions
    ~ 0 chars tx, 14 chars rx, 0 chars rx bad
    ~ 0 ppp packets tx, 0 ppp packets rx, 0 ppp packets rx bad
    ~ 0 ec packets tx, 0 ec packets rx, 0 ec packets rx bad
    ~ 0 v110 packets tx, 0 v110 packets rx,
    ~ 0 v110 packets rx bad, 0 v110 sync loss
    ~ 0 total speedshifts
    ~ Total/current MOH time - 0/0 sec, 0 MOH count
    ~ Modem not on hold, 0 call waiting retrains, 0 MOH requests
    ~ Encoder/Decoder state - Link Compression Not Negotiated/Link
    ~ Compression Not Negotiated
    ~ Tx/Rx compression ratio - 0.00:1/0.00:1
    ~ 0/0 Tx/Rx dictionary resets
    ~ Diagnostic code - 00000000 00000000
    ~
    ~
    ~ Fax receiving:
    ~ --------------
    ~ X25-Test/ASYNC-Test#show modem log 5/18
    ~ Modem 5/18 Mica: Event Log contains 23 Events:
    ~ 00:39:50.816 CSM: Incoming call from 6541182245 to 8190
    ~ 00:39:50.816 CSM: event-ISDN_CALL New State-IC_MODEM_RESERVED
    ~ CSM: status-1 dchan-3/0 bchan-0
    ~ 00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    ~ S45 = 0 Null transmit and receive Signalling Type
    ~ 00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    ~ S46 = 0 No call progress tone detection
    ~ 00:39:50.612 MICA-Cfg issued S-Reg configuration change:
    ~ S11 = 0 In Answer Mode
    ~ 00:39:50.612 CSM: event-ISDN_CONNECTED New State-WAIT_FOR_CARRIER
    ~ 00:39:50.512 MICA-Cmd Ack Enter-Call-Setup.
    ~ 00:39:50.512 MICA-Ntf in modem state CALL_SETUP.
    ~ 00:39:50.516 CSM: event-CSM_EVENT_MODEM_SETUP New
    ~ State-WAIT_FOR_CARRIER
    ~ 00:39:50.512 MICA-Cmd Ack Initiate-Link.
    ~ 00:39:49.436 MICA-Ntf in modem state CONNECT.
    ~ 00:39:49.432 MICA-Ntf in modem state V8BIS_EXCHANGE.
    ~ 00:39:44.960 MICA-Ntf in modem state LINK.
    ~ 00:39:40.676 MICA-Ntf in modem state TRAINUP.
    ~ 00:39:33.072 MICA-Ntf in modem state TERMINATING.
    ~ 00:39:33.072 MICA-Ntf in modem state IDLE.
    ~ 00:39:33.072 CSM: event-MODEM_DISCONNECTED New State-WAIT_FOR_CARRIER
    ~ 00:39:33.032 CSM: event-QUEUED_DISCONNECT New State-IDLE_STATE
    ~ 00:39:33.032 MICA-Qry Final Link Information:
    ~ Call Time - 00:00:16, Disconnect Reason (0x4014) - UNDOCUMENTED
    ~ 0 retrains and/or speed shifts, 0 ec retransmissions
    ~ 0 chars tx, 0 chars rx, 0 chars rx bad
    ~ 0 ppp packets tx, 0 ppp packets rx, 0 ppp packets rx bad
    ~ 0 ec packets tx, 0 ec packets rx, 0 ec packets rx bad
    ~ 0 v110 packets tx, 0 v110 packets rx,
    ~ 0 v110 packets rx bad, 0 v110 sync loss
    ~ 0 total speedshifts
    ~ Total/current MOH time - 0/0 sec, 0 MOH count
    ~ Modem not on hold, 0 call waiting retrains, 0 MOH requests
    ~ Encoder/Decoder state - Link Compression Not Negotiated/Link
    ~ Compression Not Negotiated
    ~ Tx/Rx compression ratio - 0.00:1/0.00:1
    ~ 0/0 Tx/Rx dictionary resets
    ~ Diagnostic code - 00000000 00000000
    ~
    ~
    ~ Cisco configuration:
    ~ --------------------
    ~ Current configuration : 8996 bytes
    ~ !
    ~ ! Last configuration change at 14:04:08 UTC Thu Sep 30 2004
    ~ ! NVRAM config last updated at 14:04:26 UTC Thu Sep 30 2004
    ~ !
    ~ version 12.2
    ~ service timestamps debug datetime msec
    ~ service timestamps log datetime msec
    ~ service password-encryption
    ~ service tcp-small-servers
    ~ !
    ~ hostname X25-Test/ASYNC-Test
    ~ !
    ~ logging queue-limit 100
    ~ logging buffered 4096 debugging
    ~ enable secret 5 $1$wNU9$ysvp2UoOX0MwhPGNJrIZg0
    ~ enable password 7 14141B180F0B
    ~ !
    ~ username remote1 password 7 071D2441411D1C54
    ~ username remote password 7 06140A2C435A0C
    ~ modem call-record terse
    ~ modem country mica germany
    ~ ip subnet-zero
    ~ !
    ~ !
    ~ ip ftp username mss
    ~ ip ftp password 7 071820425A44141604
    ~ no ip domain lookup
    ~ ip domain name awg.de
    ~ !
    ~ ip cef
    ~ mpls ldp logging neighbor-changes
    ~ !
    ~ !
    ~ !
    ~ isdn switch-type primary-net5
    ~ !
    ~ chat-script dataport-v32 "" "ats0=1&c1&d2\\q3\\n7%c1" "OK" \c
    ~ chat-script offhook "" "ATH1" OK
    ~ chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T"
    ~ TIMEOUT 30 CONNECT
    ~ chat-script dialout-test ABORT ERROR ABORT BUSY "" "ATE0" OK "ATS15=0"
    ~ OK "ATS29=10" OK "ATZ" OK "ATDT" TIMEOUT 30 CONNECT
    ~ chat-script test ABORT ERROR ABORT BUSY "" "ATE0" OK "ATS15=0" OK
    ~ "ATS29=10" OK "ATZ" OK "ATDT" TIMEOUT 30 CONNECT
    ~ chat-script dialout ABORT ERROR ABORT BUSY "" "ATZ" OK
    ~ x25 routing
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ no voice hpi capture buffer
    ~ no voice hpi capture destination
    ~ !
    ~ !
    ~ mta receive maximum-recipients 0
    ~ !
    ~ !
    ~ controller E1 3/0
    ~ pri-group timeslots 1-31
    ~ !
    ~ controller E1 3/1
    ~ pri-group timeslots 1-31
    ~ !
    ~ !
    ~ !
    ~ interface FastEthernet0/0
    ~ ip address 172.16.33.35 255.255.255.0
    ~ duplex auto
    ~ speed auto
    ~ no mop enabled
    ~ !
    ~ interface BRI1/0
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/1
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 3
    ~ dialer pool-member 2
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/2
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/3
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 3
    ~ dialer pool-member 2
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/4
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/5
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 3
    ~ dialer pool-member 2
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/6
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface BRI1/7
    ~ no ip address
    ~ no ip mroute-cache
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type basic-net3
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface Serial2/0
    ~ bandwidth 128
    ~ no ip address
    ~ encapsulation x25 dce
    ~ no ip mroute-cache
    ~ x25 address 065418190
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ x25 map rbp 06541700301 local port 2101
    ~ x25 map rbp 06541700301 remote host 172.16.33.1 port 2102
    ~ x25 map rbp 06541813771 local port 2107
    ~ x25 map rbp 06541813771 remote host 172.16.33.1 port 2108
    ~ serial restart_delay 0
    ~ clockrate 128000
    ~ !
    ~ interface Serial2/1
    ~ bandwidth 128
    ~ no ip address
    ~ encapsulation x25
    ~ no ip mroute-cache
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial2/2
    ~ description "X.25 Verbindung von David/SATC (x25-Adr.4321) als
    ~ X.25-Host direkt RS232 zu CISCO (x25-Adr.22222) dann per LAN zu David
    ~ als TCP-Host"
    ~ no ip address
    ~ encapsulation x25
    ~ no ip mroute-cache
    ~ x25 address 22222
    ~ x25 ltc 4
    ~ x25 htc 10
    ~ x25 ips 256
    ~ x25 ops 256
    ~ x25 map rbp 4321 local port 2005
    ~ x25 map rbp 4321 remote host 172.16.33.1 port 2006
    ~ x25 pvc 1 rbp remote host 172.16.33.1 port 2001
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial2/3
    ~ no ip address
    ~ shutdown
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial3/0:15
    ~ no ip address
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type primary-net5
    ~ isdn incoming-voice modem
    ~ isdn calling-number 065418190
    ~ fair-queue
    ~ !
    ~ interface Serial3/1:15
    ~ no ip address
    ~ shutdown
    ~ dialer pool-member 1
    ~ dialer pool-member 2
    ~ dialer pool-member 3
    ~ isdn switch-type primary-net5
    ~ isdn incoming-voice modem
    ~ fair-queue
    ~ !
    ~ interface Serial4/0
    ~ physical-layer async
    ~ no ip address
    ~ async mode interactive
    ~ !
    ~ interface Serial4/1
    ~ physical-layer async
    ~ no ip address
    ~ async mode dedicated
    ~ !
    ~ interface Serial4/2
    ~ physical-layer async
    ~ no ip address
    ~ async mode interactive
    ~ !
    ~ interface Serial4/3
    ~ description "X.25 Verbindung von David/SATC (x25-Adr.4321) als
    ~ X.25-Host direkt RS232 zu CISCO (x25-Adr.22222) dann per LAN zu David
    ~ als TCP-Host"
    ~ no ip address
    ~ encapsulation x25
    ~ no ip mroute-cache
    ~ shutdown
    ~ x25 address 99999
    ~ x25 ltc 4
    ~ x25 htc 10
    ~ x25 ips 256
    ~ x25 ops 256
    ~ x25 map rbp 4321 local port 2998
    ~ x25 map rbp 4321 remote host 172.16.33.1 port 2999
    ~ x25 pvc 1 rbp remote host 172.16.33.1 port 2001
    ~ !
    ~ interface Serial4/4
    ~ no ip address
    ~ shutdown
    ~ no cdp enable
    ~ !
    ~ interface Serial4/5
    ~ no ip address
    ~ shutdown
    ~ !
    ~ interface Serial4/6
    ~ no ip address
    ~ shutdown
    ~ !
    ~ interface Serial4/7
    ~ no ip address
    ~ shutdown
    ~ !
    ~ interface Serial6/0
    ~ no ip address
    ~ shutdown
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial6/1
    ~ no ip address
    ~ shutdown
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial6/2
    ~ no ip address
    ~ shutdown
    ~ serial restart_delay 0
    ~ !
    ~ interface Serial6/3
    ~ no ip address
    ~ shutdown
    ~ serial restart_delay 0
    ~ !
    ~ interface Group-Async1
    ~ ip unnumbered FastEthernet0/0
    ~ encapsulation ppp
    ~ no ip route-cache
    ~ no ip mroute-cache
    ~ async dynamic address
    ~ async mode interactive
    ~ peer default ip address pool dialin-pool
    ~ no keepalive
    ~ ppp authentication chap pap
    ~ group-range 161 190
    ~ !
    ~ interface Dialer1
    ~ no ip address
    ~ encapsulation x25
    ~ no ip mroute-cache
    ~ dialer pool 1
    ~ dialer idle-timeout 20
    ~ dialer string 06541700301
    ~ dialer caller 12345
    ~ x25 htc 5
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ no cdp enable
    ~ !
    ~ interface Dialer2
    ~ no ip address
    ~ encapsulation x25
    ~ no ip mroute-cache
    ~ dialer pool 2
    ~ dialer idle-timeout 20
    ~ dialer caller 6541700301
    ~ x25 htc 5
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ no cdp enable
    ~ !
    ~ interface Dialer3
    ~ no ip address
    ~ encapsulation x25 dce
    ~ no ip mroute-cache
    ~ dialer pool 1
    ~ dialer idle-timeout 20
    ~ dialer string 06541813771
    ~ dialer caller 12345
    ~ dialer max-call 1
    ~ x25 htc 5
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ no cdp enable
    ~ !
    ~ interface Dialer4
    ~ no ip address
    ~ encapsulation x25 dce
    ~ no ip mroute-cache
    ~ dialer pool 2
    ~ dialer idle-timeout 20
    ~ dialer caller 6541813771
    ~ x25 htc 5
    ~ x25 win 5
    ~ x25 wout 5
    ~ x25 ips 256
    ~ x25 ops 256
    ~ no cdp enable
    ~ !
    ~ interface Dialer1000
    ~ ip unnumbered FastEthernet0/0
    ~ encapsulation ppp
    ~ dialer pool 3
    ~ dialer caller xxxxx
    ~ dialer-group 1
    ~ peer default ip address pool dialin-pool
    ~ ppp authentication chap pap callin
    ~ !
    ~ router eigrp 172
    ~ network 172.16.0.0
    ~ auto-summary
    ~ no eigrp log-neighbor-changes
    ~ !
    ~ ip local pool dialin-pool 172.16.33.17 172.16.33.18
    ~ no ip http server
    ~ no ip http secure-server
    ~ ip classless
    ~ ip route 0.0.0.0 0.0.0.0 172.16.33.101
    ~ !
    ~ !
    ~ !
    ~ access-list 99 permit 172.16.34.8
    ~ access-list 99 permit 172.16.33.1
    ~ dialer-list 1 protocol ip permit
    ~ dialer-list 2 protocol ip permit
    ~ no cdp run
    ~ !
    ~ !
    ~ !
    ~ x25 route 06541700301 interface Dialer1
    ~ x25 route 065418190 interface Serial2/1
    ~ x25 route 06541813771 interface Dialer3
    ~ call rsvp-sync
    ~ !
    ~ !
    ~ mgcp profile default
    ~ !
    ~ !
    ~ !
    ~ dial-peer cor custom
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ line con 0
    ~ logging synchronous
    ~ line 129
    ~ exec-timeout 0 0
    ~ flush-at-activation
    ~ modem InOut
    ~ autocommand connect 172.16.33.1 2700 /noecho /quiet
    ~ transport input all
    ~ transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    ~ stopbits 1
    ~ line 130
    ~ exec-timeout 0 0
    ~ flush-at-activation
    ~ modem InOut
    ~ autocommand connect 172.16.33.1 2800
    ~ transport input all
    ~ transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    ~ stopbits 1
    ~ line 131
    ~ exec-timeout 0 0
    ~ flush-at-activation
    ~ modem InOut
    ~ autocommand connect 172.16.34.8 2900 /noecho /quiet
    ~ transport input all
    ~ transport output lat pad v120 lapb-ta mop telnet rlogin udptn
    ~ stopbits 1
    ~ line 161 190
    ~ exec-timeout 0 0
    ~ timeout login response 0
    ~ flush-at-activation
    ~ modem InOut
    ~ modem autoconfigure type mica
    ~ rotary 1
    ~ autocommand connect 172.16.34.76 2701
    ~ transport preferred telnet
    ~ transport input all
    ~ transport output lat pad v120 lapb-ta mop telnet rlogin udptn ssh
    ~ autoselect during-login
    ~ autoselect ppp
    ~ line aux 0
    ~ line vty 0 4
    ~ exec-timeout 20 0
    ~ password 7 1414
    ~ logging synchronous
    ~ login
    ~ line vty 5 131
    ~ password 7 1414
    ~ logging synchronous
    ~ login
    ~ !
    ~ ntp clock-period 17180302
    ~ ntp server 172.16.35.14
    ~ !
    ~ end
    Aaron Leonard, Oct 5, 2004
    #2
    1. Advertising

  3. jaro

    jaro Guest

    I'm using DialOut/EZ utility and standard windows fax printer. Here is
    nothing special. I'm sending fax to the real fax machine.

    Jaro

    15:50:47.815 COM5 : | Open
    15:50:47.815 COM5 : | Driver: DESerial 4.2.2
    15:50:47.815 COM5 : | Current UART Settings:
    15:50:47.815 COM5 : | Baud: 00019200
    15:50:47.815 COM5 : | Framing: 08,N,1
    15:50:47.815 COM5 : | RTSFlow: 1 CTSFlow: 1
    15:50:47.815 COM5 : | DTR: 1 RTS: 0 CTS: 1 DSR: 1 CD: 0
    15:50:47.815 COM5 : | DTR: 1
    15:50:47.825 COM5 : | DTR: 1
    15:50:47.825 COM5 : | DTR: 1
    15:50:48.826 COM5 : +++
    15:50:48.856 COM5 : +++
    15:50:49.838 COM5 : ATZ^M
    15:50:49.868 COM5 : ATZ^M
    15:50:49.888 COM5 : ^M^JOK^M^J
    15:50:50.819 COM5 : | FlushTX
    15:50:50.819 COM5 : | FlushRX
    15:50:50.819 COM5 : | Close
    15:50:52.031 COM5 : | Open
    15:50:52.031 COM5 : | Driver: DESerial 4.2.2
    15:50:52.031 COM5 : | Current UART Settings:
    15:50:52.031 COM5 : | Baud: 00019200
    15:50:52.031 COM5 : | Framing: 08,N,1
    15:50:52.031 COM5 : | RTSFlow: 1 CTSFlow: 1
    15:50:52.031 COM5 : | DTR: 1 RTS: 0 CTS: 1 DSR: 1 CD: 0
    15:50:52.031 COM5 : | DTR: 1
    15:50:52.041 COM5 : | DTR: 1
    15:50:52.141 COM5 : ATS7=60S8=2^M
    15:50:52.141 COM5 : | DTR: 1
    15:50:52.171 COM5 : ATS7=60S8=2^M
    15:50:52.191 COM5 : ^M^JOK^M^J
    15:50:52.291 COM5 : A
    15:50:52.291 COM5 : T
    15:50:52.291 COM5 : E
    15:50:52.291 COM5 : 0
    15:50:52.291 COM5 : Q
    15:50:52.291 COM5 : 0
    15:50:52.291 COM5 : V
    15:50:52.291 COM5 : 1
    15:50:52.291 COM5 : X3S0=0S2=43^M
    15:50:52.311 COM5 : A
    15:50:52.331 COM5 : TE
    15:50:52.371 COM5 : 0Q0V1X3S0=0S2=43^M
    15:50:52.381 COM5 : ^M^JOK^M^J
    15:50:52.512 COM5 : A
    15:50:52.512 COM5 : T
    15:50:52.512 COM5 : +
    15:50:52.512 COM5 : F
    15:50:52.512 COM5 : C
    15:50:52.512 COM5 : L
    15:50:52.512 COM5 : A
    15:50:52.512 COM5 : S
    15:50:52.512 COM5 : S=2^M
    15:50:52.962 COM5 : ^M^JOK^M^J
    15:50:53.062 COM5 : AT+FLID="8190"^M
    15:50:53.163 COM5 : ^M^JOK^M^J
    15:50:53.263 COM5 : A
    15:50:53.263 COM5 : T
    15:50:53.263 COM5 : +
    15:50:53.263 COM5 : F
    15:50:53.263 COM5 : D
    15:50:53.263 COM5 : I
    15:50:53.263 COM5 : S
    15:50:53.263 COM5 : =1,5,0,2,0,0,0,0^M
    15:50:53.713 COM5 : ^M^JOK^M^J
    15:50:53.814 COM5 : A
    15:50:53.814 COM5 : T
    15:50:53.814 COM5 : D
    15:50:53.814 COM5 : T
    15:50:53.814 COM5 : 1
    15:50:53.814 COM5 : 8
    15:50:53.814 COM5 : 2
    15:50:53.814 COM5 : 2
    15:50:53.814 COM5 : 45^M
    15:51:15.755 COM5 : ^M^JNO CARRIER^M^J
    15:51:25.980 COM5 : ATH0^M
    15:51:26.100 COM5 : ATH0^M^M^JOK^M^J
    15:51:26.951 COM5 : | FlushRX
    15:51:57.375 COM5 : | FlushTX
    15:51:57.375 COM5 : | FlushRX
    15:51:57.375 COM5 : | Close



    Aaron Leonard <> wrote in message news:<>...
    > MICA modems do not support inbound fax.
    >
    > For outbound fax - what method are you using to transmit? Can I assume
    > that you have an application that has a reverse telnet tcp connection
    > to the MICA line and that is making the call? If so, then you should
    > turn on the application's trace/debug facility to see what the AT
    > exchange is at the time of the call attempt.
    >
    > Aaron
    >
    jaro, Oct 7, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hari
    Replies:
    0
    Views:
    667
  2. lovexlhs

    help able to send fax but unable to receive

    lovexlhs, Nov 14, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    660
    lovexlhs
    Nov 14, 2007
  3. george

    free fax service, Fax online, Fax, Email fax

    george, Dec 26, 2007, in forum: Computer Information
    Replies:
    0
    Views:
    500
    george
    Dec 26, 2007
  4. Replies:
    0
    Views:
    554
  5. jasonxx

    send fax or creat fax file?

    jasonxx, Jan 12, 2008, in forum: Software
    Replies:
    0
    Views:
    691
    jasonxx
    Jan 12, 2008
Loading...

Share This Page