Cisco 3660 dial-in problem

Discussion in 'Cisco' started by kazz, Aug 23, 2006.

  1. kazz

    kazz Guest

    Hello

    I have a problem with ISDN Dial-in to 3660 Cisco router. I have
    configured a PRI int for ISDN and i have defined one dialer profile. I
    have almost 35 remote sites calling to router (computers with ISDN
    cards). The problem that i can't have two remote points connected at
    the same time. Is it something wrong with my router configuration?

    Configuration example:

    version 12.1
    !
    !
    isdn switch-type primary-net5
    call rsvp-sync
    !
    !
    !
    !
    !
    controller E1 3/0
    pri-group timeslots 1-31
    !
    !
    interface Loopback0
    ip address 10.215.255.1 255.255.255.255
    !
    interface Loopback1
    ip address 10.215.255.2 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.215.0.1 255.255.255.0
    duplex auto
    speed auto
    no cdp enable
    !
    !
    !
    interface Serial3/0:15
    no ip address
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type primary-net5
    isdn fast-rollover-delay 5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered Loopback0
    encapsulation ppp
    async mode dedicated
    peer default ip address pool ANALOG
    no fair-queue
    ppp lcp delay 60
    ppp authentication chap pap
    ppp ipcp dns 10.215.0.8
    group-range 65 80
    !
    interface Dialer1
    ip unnumbered Loopback1
    encapsulation ppp
    no ip mroute-cache
    dialer pool 1
    dialer-group 1
    peer default ip address pool ISDN
    no fair-queue
    no cdp enable
    ppp authentication chap pap callin
    ppp multilink
    !
    !
    ip local pool ANALOG 10.215.90.1 10.215.90.200
    ip local pool ISDN 10.215.80.1 10.215.80.100
    ip classless
    ip route 10.215.80.0 255.255.255.0 Dialer1
    ip route 10.215.90.0 255.255.255.0 Dialer1
    no ip http server
    !
    dialer-list 1 protocol ip permit
    no cdp run
    !
    dial-peer cor custom
    !
    !
    !
    !
    end
    kazz, Aug 23, 2006
    #1
    1. Advertising

  2. ~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
    ~ configured a PRI int for ISDN and i have defined one dialer profile. I
    ~ have almost 35 remote sites calling to router (computers with ISDN
    ~ cards). The problem that i can't have two remote points connected at
    ~ the same time. Is it something wrong with my router configuration?

    Yep, a dialer profile is for a connection to exactly ONE peer (possibly
    via multiple parallel links.) If you want to connect 35 remote sites
    into this router, you should configure 35 dialer profiles, one for
    each remote. Each remote should be configured with its own CHAP or
    PAP hostname, and use "dialer remote-name BLAH" in each dialer profile,
    so that the right remote router will bind to the right profile.

    Another misconfiguration is that you don't have "ppp authentication chap pap"
    configured on your ISDN D channel.

    Here's a pretty good example:

    http://www.cisco.com/univercd/cc/td...22cgcr/fdial_c/fnsprt5/dcdiprof.htm#wp1006922

    This example uses multiple BRI interfaces; you would just use a single PRI
    interface.

    There are many other ways to configure this stuff, but for just 35 remote
    routers, this is what I recommend.

    Aaron

    ---

    ~
    ~ Configuration example:
    ~
    ~ version 12.1
    ~ !
    ~ !
    ~ isdn switch-type primary-net5
    ~ call rsvp-sync
    ~ !
    ~ !
    ~ !
    ~ !
    ~ !
    ~ controller E1 3/0
    ~ pri-group timeslots 1-31
    ~ !
    ~ !
    ~ interface Loopback0
    ~ ip address 10.215.255.1 255.255.255.255
    ~ !
    ~ interface Loopback1
    ~ ip address 10.215.255.2 255.255.255.255
    ~ !
    ~ interface FastEthernet0/0
    ~ ip address 10.215.0.1 255.255.255.0
    ~ duplex auto
    ~ speed auto
    ~ no cdp enable
    ~ !
    ~ !
    ~ !
    ~ interface Serial3/0:15
    ~ no ip address
    ~ encapsulation ppp
    ~ dialer pool-member 1
    ~ isdn switch-type primary-net5
    ~ isdn fast-rollover-delay 5
    ~ isdn incoming-voice modem
    ~ no fair-queue
    ~ no cdp enable
    ~ !
    ~ interface Group-Async0
    ~ ip unnumbered Loopback0
    ~ encapsulation ppp
    ~ async mode dedicated
    ~ peer default ip address pool ANALOG
    ~ no fair-queue
    ~ ppp lcp delay 60
    ~ ppp authentication chap pap
    ~ ppp ipcp dns 10.215.0.8
    ~ group-range 65 80
    ~ !
    ~ interface Dialer1
    ~ ip unnumbered Loopback1
    ~ encapsulation ppp
    ~ no ip mroute-cache
    ~ dialer pool 1
    ~ dialer-group 1
    ~ peer default ip address pool ISDN
    ~ no fair-queue
    ~ no cdp enable
    ~ ppp authentication chap pap callin
    ~ ppp multilink
    ~ !
    ~ !
    ~ ip local pool ANALOG 10.215.90.1 10.215.90.200
    ~ ip local pool ISDN 10.215.80.1 10.215.80.100
    ~ ip classless
    ~ ip route 10.215.80.0 255.255.255.0 Dialer1
    ~ ip route 10.215.90.0 255.255.255.0 Dialer1
    ~ no ip http server
    ~ !
    ~ dialer-list 1 protocol ip permit
    ~ no cdp run
    ~ !
    ~ dial-peer cor custom
    ~ !
    ~ !
    ~ !
    ~ !
    ~ end
    Aaron Leonard, Aug 24, 2006
    #2
    1. Advertising

  3. kazz

    Thrill5 Guest

    "Aaron Leonard" <> wrote in message
    news:...
    >
    > ~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
    > ~ configured a PRI int for ISDN and i have defined one dialer profile. I
    > ~ have almost 35 remote sites calling to router (computers with ISDN
    > ~ cards). The problem that i can't have two remote points connected at
    > ~ the same time. Is it something wrong with my router configuration?
    >
    > Yep, a dialer profile is for a connection to exactly ONE peer (possibly
    > via multiple parallel links.) If you want to connect 35 remote sites
    > into this router, you should configure 35 dialer profiles, one for
    > each remote. Each remote should be configured with its own CHAP or
    > PAP hostname, and use "dialer remote-name BLAH" in each dialer profile,
    > so that the right remote router will bind to the right profile.
    >
    > Another misconfiguration is that you don't have "ppp authentication chap
    > pap"
    > configured on your ISDN D channel.
    >
    > Here's a pretty good example:
    >
    > http://www.cisco.com/univercd/cc/td...22cgcr/fdial_c/fnsprt5/dcdiprof.htm#wp1006922
    >
    > This example uses multiple BRI interfaces; you would just use a single PRI
    > interface.
    >
    > There are many other ways to configure this stuff, but for just 35 remote
    > routers, this is what I recommend.
    >
    > Aaron


    The previous poster is correct, it that if you use Dialer interfaces then
    you need one for each client. You have a group-async configured, so what
    you want is to get rid of "dialer pool-member 1" and add "dialer-group 0"
    command under serial 3/0:15. This should work as you want.

    Scott


    >
    > ---
    >
    > ~
    > ~ Configuration example:
    > ~
    > ~ version 12.1
    > ~ !
    > ~ !
    > ~ isdn switch-type primary-net5
    > ~ call rsvp-sync
    > ~ !
    > ~ !
    > ~ !
    > ~ !
    > ~ !
    > ~ controller E1 3/0
    > ~ pri-group timeslots 1-31
    > ~ !
    > ~ !
    > ~ interface Loopback0
    > ~ ip address 10.215.255.1 255.255.255.255
    > ~ !
    > ~ interface Loopback1
    > ~ ip address 10.215.255.2 255.255.255.255
    > ~ !
    > ~ interface FastEthernet0/0
    > ~ ip address 10.215.0.1 255.255.255.0
    > ~ duplex auto
    > ~ speed auto
    > ~ no cdp enable
    > ~ !
    > ~ !
    > ~ !
    > ~ interface Serial3/0:15
    > ~ no ip address
    > ~ encapsulation ppp
    > ~ dialer pool-member 1
    > ~ isdn switch-type primary-net5
    > ~ isdn fast-rollover-delay 5
    > ~ isdn incoming-voice modem
    > ~ no fair-queue
    > ~ no cdp enable
    > ~ !
    > ~ interface Group-Async0
    > ~ ip unnumbered Loopback0
    > ~ encapsulation ppp
    > ~ async mode dedicated
    > ~ peer default ip address pool ANALOG
    > ~ no fair-queue
    > ~ ppp lcp delay 60
    > ~ ppp authentication chap pap
    > ~ ppp ipcp dns 10.215.0.8
    > ~ group-range 65 80
    > ~ !
    > ~ interface Dialer1
    > ~ ip unnumbered Loopback1
    > ~ encapsulation ppp
    > ~ no ip mroute-cache
    > ~ dialer pool 1
    > ~ dialer-group 1
    > ~ peer default ip address pool ISDN
    > ~ no fair-queue
    > ~ no cdp enable
    > ~ ppp authentication chap pap callin
    > ~ ppp multilink
    > ~ !
    > ~ !
    > ~ ip local pool ANALOG 10.215.90.1 10.215.90.200
    > ~ ip local pool ISDN 10.215.80.1 10.215.80.100
    > ~ ip classless
    > ~ ip route 10.215.80.0 255.255.255.0 Dialer1
    > ~ ip route 10.215.90.0 255.255.255.0 Dialer1
    > ~ no ip http server
    > ~ !
    > ~ dialer-list 1 protocol ip permit
    > ~ no cdp run
    > ~ !
    > ~ dial-peer cor custom
    > ~ !
    > ~ !
    > ~ !
    > ~ !
    > ~ end
    >
    Thrill5, Aug 24, 2006
    #3
  4. kazz

    Hansang Bae Guest


    >
    > "Aaron Leonard" <> wrote in message
    > news:...
    > >
    > > ~ I have a problem with ISDN Dial-in to 3660 Cisco router. I have
    > > ~ configured a PRI int for ISDN and i have defined one dialer
    > > profile. I ~ have almost 35 remote sites calling to router
    > > (computers with ISDN ~ cards). The problem that i can't have two
    > > remote points connected at ~ the same time. Is it something wrong
    > > with my router configuration?
    > >
    > > Yep, a dialer profile is for a connection to exactly ONE peer
    > > (possibly via multiple parallel links.) If you want to connect 35
    > > remote sites into this router, you should configure 35 dialer
    > > profiles, one for each remote. Each remote should be configured
    > > with its own CHAP or PAP hostname, and use "dialer remote-name
    > > BLAH" in each dialer profile, so that the right remote router will
    > > bind to the right profile.
    > >
    > > Another misconfiguration is that you don't have "ppp authentication
    > > chap pap" configured on your ISDN D channel.
    > >
    > > Here's a pretty good example:
    > >
    > > http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122c
    > > gcr/fdial_c/fnsprt5/dcdiprof.htm#wp1006922
    > >
    > > This example uses multiple BRI interfaces; you would just use a
    > > single PRI interface.
    > >
    > > There are many other ways to configure this stuff, but for just 35
    > > remote routers, this is what I recommend.
    > >
    > > Aaron




    > The previous poster is correct, it that if you use Dialer interfaces
    > then you need one for each client. You have a group-async
    > configured, so what you want is to get rid of "dialer pool-member 1"
    > and add "dialer-group 0" command under serial 3/0:15. This should
    > work as you want.
    >
    > Scott
    >
    >
    > >
    > > ---
    > >
    > > ~
    > > ~ Configuration example:
    > > ~
    > > ~ version 12.1
    > > ~ !
    > > ~ !
    > > ~ isdn switch-type primary-net5
    > > ~ call rsvp-sync
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ controller E1 3/0
    > > ~ pri-group timeslots 1-31
    > > ~ !
    > > ~ !
    > > ~ interface Loopback0
    > > ~ ip address 10.215.255.1 255.255.255.255
    > > ~ !
    > > ~ interface Loopback1
    > > ~ ip address 10.215.255.2 255.255.255.255
    > > ~ !
    > > ~ interface FastEthernet0/0
    > > ~ ip address 10.215.0.1 255.255.255.0
    > > ~ duplex auto
    > > ~ speed auto
    > > ~ no cdp enable
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ interface Serial3/0:15
    > > ~ no ip address
    > > ~ encapsulation ppp
    > > ~ dialer pool-member 1
    > > ~ isdn switch-type primary-net5
    > > ~ isdn fast-rollover-delay 5
    > > ~ isdn incoming-voice modem
    > > ~ no fair-queue
    > > ~ no cdp enable
    > > ~ !
    > > ~ interface Group-Async0
    > > ~ ip unnumbered Loopback0
    > > ~ encapsulation ppp
    > > ~ async mode dedicated
    > > ~ peer default ip address pool ANALOG
    > > ~ no fair-queue
    > > ~ ppp lcp delay 60
    > > ~ ppp authentication chap pap
    > > ~ ppp ipcp dns 10.215.0.8
    > > ~ group-range 65 80
    > > ~ !
    > > ~ interface Dialer1
    > > ~ ip unnumbered Loopback1
    > > ~ encapsulation ppp
    > > ~ no ip mroute-cache
    > > ~ dialer pool 1
    > > ~ dialer-group 1
    > > ~ peer default ip address pool ISDN
    > > ~ no fair-queue
    > > ~ no cdp enable
    > > ~ ppp authentication chap pap callin
    > > ~ ppp multilink
    > > ~ !
    > > ~ !
    > > ~ ip local pool ANALOG 10.215.90.1 10.215.90.200
    > > ~ ip local pool ISDN 10.215.80.1 10.215.80.100
    > > ~ ip classless
    > > ~ ip route 10.215.80.0 255.255.255.0 Dialer1
    > > ~ ip route 10.215.90.0 255.255.255.0 Dialer1
    > > ~ no ip http server
    > > ~ !
    > > ~ dialer-list 1 protocol ip permit
    > > ~ no cdp run
    > > ~ !
    > > ~ dial-peer cor custom
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ !
    > > ~ end
    > >




    --

    hsb


    "Somehow I imagined this experience would be more rewarding" Calvin
    **************************ROT13 MY ADDRESS*************************
    Due to the volume of email that I receive, I may not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
    Hansang Bae, Aug 25, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hari
    Replies:
    0
    Views:
    667
  2. hari

    cisco 3660 RAM problem,

    hari, Oct 27, 2003, in forum: Cisco
    Replies:
    10
    Views:
    9,978
  3. jaro
    Replies:
    2
    Views:
    1,914
  4. kazz
    Replies:
    0
    Views:
    732
  5. pankaj

    Cisco 3660 router boot problem

    pankaj, May 8, 2009, in forum: Hardware
    Replies:
    0
    Views:
    1,893
    pankaj
    May 8, 2009
Loading...

Share This Page