Cisco 3620 and IP NAT - Stops working after couple minutes

Discussion in 'Cisco' started by Tozz, May 22, 2005.

  1. Tozz

    Tozz Guest

    Hi,

    I have a Cisco 3620 router with 2 Ethernet ports. I use this device for
    NAT for my local network. And I also do some portforwarding to allow
    external machines to access internal resources (web, mail, dns, etc)

    The problem is, that after a couple minutes the router stops forwarding
    UDP packets from the outside world to the inside. TCP forwarding
    continues to work without any problems. If I do a "clear ip nat
    translations forced", the forwarding starts working again for a couple
    minutes.

    I cannot find the solution to this problem, and I was hoping anyone here
    knows how to fix this. My configurations looks like this:

    interface Ethernet0/0
    mac-address 00e0.290b.ef81
    no ip address
    full-duplex
    !
    interface Ethernet0/0.2
    encapsulation dot1Q 2
    ip address A.B.C.D 255.255.0.0 secondary
    ip address E.F.G.H 255.255.0.0
    ip nat outside
    !
    interface Ethernet0/1
    ip address 10.103.188.16 255.0.0.0
    ip nat inside
    full-duplex
    !
    ip default-gateway gateway.isp.tld
    ip nat pool test E.F.G.H E.F.G.H netmask 255.255.255.255
    ip nat inside source list 10 interface Ethernet0/0.2 overload
    ip nat inside source static udp 10.103.188.1 514 E.F.G.H 514 extendable
    ip nat inside source static tcp 10.103.188.1 80 E.F.G.H 80 extendable
    ip nat inside source static tcp 10.103.188.7 80 A.B.C.D 80 extendable
    ip nat inside source static tcp 10.103.188.2 3389 A.B.C.D 3389 extendable
    ip nat inside source static udp 10.103.188.1 53 A.B.C.D 53 extendable
    ip nat inside source static tcp 10.103.188.1 53 A.B.C.D 53 extendable
    ip nat inside source static tcp 10.103.188.1 53 E.F.G.H 53 extendable
    ip nat inside source static udp 10.103.188.1 53 E.F.G.H 53 extendable
    ip classless
    ip route 0.0.0.0 0.0.0.0 gateway.isp.tld
    no ip http server
    !
    !
    logging 10.103.188.1
    access-list 10 permit 10.103.188.0 0.0.0.255
    !
    dial-peer cor custom
    !
    line con 0
    line aux 0
    line vty 0 4
    no login
    !
    end

    Thanks!
     
    Tozz, May 22, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve
    Replies:
    2
    Views:
    3,093
    Patrick
    Jan 13, 2004
  2. =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=

    wireless network configuration services stops after a few minutes.

    =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?=, May 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    505
  3. Morph
    Replies:
    0
    Views:
    467
    Morph
    Oct 3, 2007
  4. kapute
    Replies:
    3
    Views:
    420
  5. Jporter67

    IPSec over NAT-T on Cisco ASA5505 mysteriously stops working

    Jporter67, Sep 1, 2009, in forum: General Computer Support
    Replies:
    0
    Views:
    2,680
    Jporter67
    Sep 1, 2009
Loading...

Share This Page