Cisco 3260 - Ran out of address?

Discussion in 'Cisco' started by Sarastra Maya, Feb 12, 2007.

  1. Hi,

    I have an Internet router (c3260) and for some reason users are not
    able to get any ip's off of it anymore. I suspect that I need to
    increase the dhcp pool, but thought that I run this by you guys and
    see what comes up....

    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname InternetRouter
    !
    logging buffered 8192 informational
    !
    !
    !
    !
    !
    clock timezone CST -6
    clock summer-time CDT recurring
    ip subnet-zero
    no ip source-route
    ip name-server 204.x.x.10
    ip name-server 199.x.x.10
    ip name-server 204.x.x.10
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    !
    ip dhcp pool dhcp-pool
    network 192.168.1.0 255.255.255.0
    domain-name sprint.net
    dns-server 204.x.x.10 199.x.x.10
    default-router 192.168.1.1
    lease 365
    !
    ip cef
    !
    !
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface Ethernet0/0
    ip address 192.168.1.1 255.255.255.0 secondary
    ip verify unicast reverse-path
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip route-cache flow
    no ip mroute-cache
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip address 144.x.x.182 255.255.255.252
    ip access-group 101 in
    ip verify unicast reverse-path
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    rate-limit output access-group 105 1536000 512000 786000 conform-
    action transmit exceed-action drop
    no ip route-cache
    no ip mroute-cache
    no cdp enable
    !
    ip nat translation port-timeout tcp 500 never
    ip nat inside source list 1 interface Serial0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 144.x.x.181
    ip route 10.0.0.0 255.255.255.252 Null0
    no ip http server
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 101 deny ip host 0.0.0.0 any log
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any log
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any log
    access-list 101 permit ip any any
    access-list 105 permit icmp any any echo-reply log
    no cdp run
    !
    end
    Sarastra Maya, Feb 12, 2007
    #1
    1. Advertising

  2. Sarastra Maya

    Doan Guest

    On 12 Feb 2007, Sarastra Maya wrote:

    > Hi,
    >
    > I have an Internet router (c3260) and for some reason users are not
    > able to get any ip's off of it anymore. I suspect that I need to
    > increase the dhcp pool, but thought that I run this by you guys and
    > see what comes up....
    >
    > !
    > version 12.1
    > no service single-slot-reload-enable
    > service timestamps debug datetime msec localtime show-timezone
    > service timestamps log datetime msec localtime show-timezone
    > service password-encryption
    > !
    > hostname InternetRouter
    > !
    > logging buffered 8192 informational
    > !
    > !
    > !
    > !
    > !
    > clock timezone CST -6
    > clock summer-time CDT recurring
    > ip subnet-zero
    > no ip source-route
    > ip name-server 204.x.x.10
    > ip name-server 199.x.x.10
    > ip name-server 204.x.x.10
    > ip dhcp excluded-address 192.168.1.1 192.168.1.50
    > !
    > ip dhcp pool dhcp-pool
    > network 192.168.1.0 255.255.255.0
    > domain-name sprint.net
    > dns-server 204.x.x.10 199.x.x.10
    > default-router 192.168.1.1
    > lease 365
    > !
    > ip cef
    > !
    > !
    > !
    > !
    > !
    > interface Null0
    > no ip unreachables
    > !
    > interface Ethernet0/0
    > ip address 192.168.1.1 255.255.255.0 secondary
    > ip verify unicast reverse-path
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat inside
    > ip route-cache flow
    > no ip mroute-cache
    > half-duplex
    > no cdp enable
    > !
    > interface Serial0/0
    > ip address 144.x.x.182 255.255.255.252
    > ip access-group 101 in
    > ip verify unicast reverse-path
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat outside
    > rate-limit output access-group 105 1536000 512000 786000 conform-
    > action transmit exceed-action drop
    > no ip route-cache
    > no ip mroute-cache
    > no cdp enable
    > !
    > ip nat translation port-timeout tcp 500 never
    > ip nat inside source list 1 interface Serial0/0 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 144.x.x.181
    > ip route 10.0.0.0 255.255.255.252 Null0
    > no ip http server
    > !
    > access-list 1 permit 192.168.1.0 0.0.0.255
    > access-list 101 deny ip host 0.0.0.0 any log
    > access-list 101 deny ip 10.0.0.0 0.255.255.255 any log
    > access-list 101 deny ip 192.168.0.0 0.0.255.255 any log
    > access-list 101 permit ip any any
    > access-list 105 permit icmp any any echo-reply log
    > no cdp run
    > !
    > end
    >
    >

    First thing, why do you want the length of the lease to be 365 days???
    Second, you can do a "sh ip dchp bind" to see what ip are being used.

    Doan
    Doan, Feb 12, 2007
    #2
    1. Advertising

  3. On Feb 12, 4:07 pm, Doan <> wrote:
    > On 12 Feb 2007, Sarastra Maya wrote:
    >
    >
    >
    >
    >
    > > Hi,

    >
    > > I have an Internet router (c3260) and for some reason users are not
    > > able to get any ip's off of it anymore. I suspect that I need to
    > > increase the dhcp pool, but thought that I run this by you guys and
    > > see what comes up....

    >
    > > !
    > > version 12.1
    > > no service single-slot-reload-enable
    > > service timestamps debug datetime msec localtime show-timezone
    > > service timestamps log datetime msec localtime show-timezone
    > > service password-encryption
    > > !
    > > hostname InternetRouter
    > > !
    > > logging buffered 8192 informational
    > > !
    > > !
    > > !
    > > !
    > > !
    > > clock timezone CST -6
    > > clock summer-time CDT recurring
    > > ip subnet-zero
    > > no ip source-route
    > > ip name-server 204.x.x.10
    > > ip name-server 199.x.x.10
    > > ip name-server 204.x.x.10
    > > ip dhcp excluded-address 192.168.1.1 192.168.1.50
    > > !
    > > ip dhcp pool dhcp-pool
    > > network 192.168.1.0 255.255.255.0
    > > domain-name sprint.net
    > > dns-server 204.x.x.10 199.x.x.10
    > > default-router 192.168.1.1
    > > lease 365
    > > !
    > > ip cef
    > > !
    > > !
    > > !
    > > !
    > > !
    > > interface Null0
    > > no ip unreachables
    > > !
    > > interface Ethernet0/0
    > > ip address 192.168.1.1 255.255.255.0 secondary
    > > ip verify unicast reverse-path
    > > no ip redirects
    > > no ip unreachables
    > > no ip proxy-arp
    > > ip nat inside
    > > ip route-cache flow
    > > no ip mroute-cache
    > > half-duplex
    > > no cdp enable
    > > !
    > > interface Serial0/0
    > > ip address 144.x.x.182 255.255.255.252
    > > ip access-group 101 in
    > > ip verify unicast reverse-path
    > > no ip redirects
    > > no ip unreachables
    > > no ip proxy-arp
    > > ip nat outside
    > > rate-limit output access-group 105 1536000 512000 786000 conform-
    > > action transmit exceed-action drop
    > > no ip route-cache
    > > no ip mroute-cache
    > > no cdp enable
    > > !
    > > ip nat translation port-timeout tcp 500 never
    > > ip nat inside source list 1 interface Serial0/0 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 144.x.x.181
    > > ip route 10.0.0.0 255.255.255.252 Null0
    > > no ip http server
    > > !
    > > access-list 1 permit 192.168.1.0 0.0.0.255
    > > access-list 101 deny ip host 0.0.0.0 any log
    > > access-list 101 deny ip 10.0.0.0 0.255.255.255 any log
    > > access-list 101 deny ip 192.168.0.0 0.0.255.255 any log
    > > access-list 101 permit ip any any
    > > access-list 105 permit icmp any any echo-reply log
    > > no cdp run
    > > !
    > > end

    >
    > First thing, why do you want the length of the lease to be 365 days???
    > Second, you can do a "sh ip dchp bind" to see what ip are being used.
    >
    > Doan- Hide quoted text -
    >
    > - Show quoted text -


    Why 365? Because this router is strictly for Internet access
    (bypassing proxies), for better reasons, some users "work" aren't too
    kin on proxies.
    show ip dhcp binding - I did see a lot of binding going on there. I
    would assume that is the reason why you won't recommend keeping the
    lease for that long. So, I cleared the binding on the dhcp: clear ip
    dhcp binding *.

    And that seems to fix it. Although, I highly doubt that this problem
    will go away forever. Thus, back to my initial question..........Does
    increasing the pool help in this situation?
    Sarastra Maya, Feb 12, 2007
    #3
  4. Sarastra Maya

    Doan Guest

    On 12 Feb 2007, Sarastra Maya wrote:

    > On Feb 12, 4:07 pm, Doan <> wrote:
    > > On 12 Feb 2007, Sarastra Maya wrote:
    > >
    > >
    > >
    > >
    > >
    > > > Hi,

    > >
    > > > I have an Internet router (c3260) and for some reason users are not
    > > > able to get any ip's off of it anymore. I suspect that I need to
    > > > increase the dhcp pool, but thought that I run this by you guys and
    > > > see what comes up....

    > >
    > > > !
    > > > version 12.1
    > > > no service single-slot-reload-enable
    > > > service timestamps debug datetime msec localtime show-timezone
    > > > service timestamps log datetime msec localtime show-timezone
    > > > service password-encryption
    > > > !
    > > > hostname InternetRouter
    > > > !
    > > > logging buffered 8192 informational
    > > > !
    > > > !
    > > > !
    > > > !
    > > > !
    > > > clock timezone CST -6
    > > > clock summer-time CDT recurring
    > > > ip subnet-zero
    > > > no ip source-route
    > > > ip name-server 204.x.x.10
    > > > ip name-server 199.x.x.10
    > > > ip name-server 204.x.x.10
    > > > ip dhcp excluded-address 192.168.1.1 192.168.1.50
    > > > !
    > > > ip dhcp pool dhcp-pool
    > > > network 192.168.1.0 255.255.255.0
    > > > domain-name sprint.net
    > > > dns-server 204.x.x.10 199.x.x.10
    > > > default-router 192.168.1.1
    > > > lease 365
    > > > !
    > > > ip cef
    > > > !
    > > > !
    > > > !
    > > > !
    > > > !
    > > > interface Null0
    > > > no ip unreachables
    > > > !
    > > > interface Ethernet0/0
    > > > ip address 192.168.1.1 255.255.255.0 secondary
    > > > ip verify unicast reverse-path
    > > > no ip redirects
    > > > no ip unreachables
    > > > no ip proxy-arp
    > > > ip nat inside
    > > > ip route-cache flow
    > > > no ip mroute-cache
    > > > half-duplex
    > > > no cdp enable
    > > > !
    > > > interface Serial0/0
    > > > ip address 144.x.x.182 255.255.255.252
    > > > ip access-group 101 in
    > > > ip verify unicast reverse-path
    > > > no ip redirects
    > > > no ip unreachables
    > > > no ip proxy-arp
    > > > ip nat outside
    > > > rate-limit output access-group 105 1536000 512000 786000 conform-
    > > > action transmit exceed-action drop
    > > > no ip route-cache
    > > > no ip mroute-cache
    > > > no cdp enable
    > > > !
    > > > ip nat translation port-timeout tcp 500 never
    > > > ip nat inside source list 1 interface Serial0/0 overload
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 144.x.x.181
    > > > ip route 10.0.0.0 255.255.255.252 Null0
    > > > no ip http server
    > > > !
    > > > access-list 1 permit 192.168.1.0 0.0.0.255
    > > > access-list 101 deny ip host 0.0.0.0 any log
    > > > access-list 101 deny ip 10.0.0.0 0.255.255.255 any log
    > > > access-list 101 deny ip 192.168.0.0 0.0.255.255 any log
    > > > access-list 101 permit ip any any
    > > > access-list 105 permit icmp any any echo-reply log
    > > > no cdp run
    > > > !
    > > > end

    > >
    > > First thing, why do you want the length of the lease to be 365 days???
    > > Second, you can do a "sh ip dchp bind" to see what ip are being used.
    > >
    > > Doan- Hide quoted text -
    > >
    > > - Show quoted text -

    >
    > Why 365? Because this router is strictly for Internet access
    > (bypassing proxies), for better reasons, some users "work" aren't too
    > kin on proxies.
    > show ip dhcp binding - I did see a lot of binding going on there. I
    > would assume that is the reason why you won't recommend keeping the
    > lease for that long. So, I cleared the binding on the dhcp: clear ip
    > dhcp binding *.
    >
    > And that seems to fix it. Although, I highly doubt that this problem
    > will go away forever. Thus, back to my initial question..........Does
    > increasing the pool help in this situation?
    >

    How many users are you supporting?

    BTW, instead of leasing for 365 days, why not just assign static ip's?

    Doan
    Doan, Feb 13, 2007
    #4
  5. Okay. I did some requirements gathering and it turns out that I DID
    NOT need 365 days lease. So, reducing that to about every 30 days work
    out just fine.

    I guess I was over analyzing/troubleshooting this simple issue.

    :) Thanks guys!
    Sarastra Maya, Feb 27, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    880
  2. angryblack

    ms exams that can be ran on palm

    angryblack, Jun 30, 2004, in forum: Microsoft Certification
    Replies:
    5
    Views:
    468
    Consultant
    Jun 30, 2004
  3. angryblack

    ms exams that can be ran on palm

    angryblack, Jun 30, 2004, in forum: MCSE
    Replies:
    64
    Views:
    1,312
  4. Alan Howard
    Replies:
    0
    Views:
    470
    Alan Howard
    Oct 31, 2003
  5. shymin23

    Ran out of uplinks

    shymin23, Jan 16, 2012, in forum: Cisco
    Replies:
    0
    Views:
    856
    shymin23
    Jan 16, 2012
Loading...

Share This Page