CISCO 2950 vlan config problem

Discussion in 'Cisco' started by aruts@excite.com, Aug 18, 2005.

  1. Guest

    I have a 48 port cisco 2950 switch and I need kinds of configuration:

    1) port #48 is connected to a smartbits traffic generator
    2) 10 other ports need to receive this traffic

    config I tried was ...

    int fastethernet 0/1
    switchport access vlan 11
    ..
    ..
    ..
    int fastethernet 0/10
    switchport access vlan 11

    int fastethernet 0/48
    switchport mode trunk

    This doesn't seem to work. Ports 1 -10 are not receiving the traffic!

    The second config that I need is...

    1) port #46 is connected to a smartbits traffic generator
    2) 5 other ports, each on a different vlan should recive the traffic
    from port #46

    Appreciate your help.
    Thanks.
     
    , Aug 18, 2005
    #1
    1. Advertising

  2. "" <> wrote:

    >I have a 48 port cisco 2950 switch and I need kinds of configuration:
    >
    >1) port #48 is connected to a smartbits traffic generator
    >2) 10 other ports need to receive this traffic
    >
    >config I tried was ...
    >
    >int fastethernet 0/1
    >switchport access vlan 11
    >.
    >int fastethernet 0/10
    >switchport access vlan 11
    >

    If you didn't change the vlan on port 0/48 the default is vlan 1, so
    how or why would the ports that are on different vlans SEE the traffic
    generator thats on vlan 1..

    >int fastethernet 0/48
    >switchport mode trunk
    >
    >This doesn't seem to work. Ports 1 -10 are not receiving the traffic!
    >
    >The second config that I need is...
    >
    >1) port #46 is connected to a smartbits traffic generator
    >2) 5 other ports, each on a different vlan should recive the traffic
    >from port #46


    Same here (I think)

    >Appreciate your help.
    >Thanks.
    >
     
    gene martinez, Aug 18, 2005
    #2
    1. Advertising

  3. Guest

    gene martinez wrote:
    > "" <> wrote:
    >
    > >I have a 48 port cisco 2950 switch and I need kinds of configuration:
    > >
    > >1) port #48 is connected to a smartbits traffic generator
    > >2) 10 other ports need to receive this traffic
    > >
    > >config I tried was ...
    > >
    > >int fastethernet 0/1
    > >switchport access vlan 11
    > >.
    > >int fastethernet 0/10
    > >switchport access vlan 11
    > >

    > If you didn't change the vlan on port 0/48 the default is vlan 1, so
    > how or why would the ports that are on different vlans SEE the traffic
    > generator thats on vlan 1..
    >
    > >int fastethernet 0/48
    > >switchport mode trunk
    > >
    > >This doesn't seem to work. Ports 1 -10 are not receiving the traffic!
    > >
    > >The second config that I need is...
    > >
    > >1) port #46 is connected to a smartbits traffic generator
    > >2) 5 other ports, each on a different vlan should recive the traffic
    > >from port #46

    >
    > Same here (I think)
    >
    > >Appreciate your help.
    > >Thanks.
    > >


    I need something like the foll. for the second config:

    1) vlan 11 : member ports 12, 46
    2) vlan 12 : member ports 13, 46
    3) vlan 13 : member ports 14, 46
    4) vlan 14 : member ports 15, 46
    5) vlan 15 : member ports 16, 46

    I would like a sample config for the above.

    Thanks
     
    , Aug 19, 2005
    #3
  4. >
    >I need something like the foll. for the second config:
    >
    >1) vlan 11 : member ports 12, 46
    >2) vlan 12 : member ports 13, 46
    >3) vlan 13 : member ports 14, 46
    >4) vlan 14 : member ports 15, 46
    >5) vlan 15 : member ports 16, 46
    >
    >I would like a sample config for the above.


    I don't know that you can do that. The whole idea of vlans is to
    make/keep the ports on different lans in the switch. So how/or why
    would you have port 46 in all your different vlans???
     
    gene martinez, Aug 19, 2005
    #4
  5. On 19.08.2005 11:11 wrote

    >
    > I need something like the foll. for the second config:
    >
    > 1) vlan 11 : member ports 12, 46
    > 2) vlan 12 : member ports 13, 46
    > 3) vlan 13 : member ports 14, 46
    > 4) vlan 14 : member ports 15, 46
    > 5) vlan 15 : member ports 16, 46
    >
    > I would like a sample config for the above.
    >


    try something like

    vlan11
    vlan12
    vlan13
    vlan14
    vlan15
    !
    interface FastEthernet0/12
    switchport access vlan 11
    switchport mode access
    !
    interface FastEthernet0/13
    switchport access vlan 12
    switchport mode access
    !
    interface FastEthernet0/14
    switchport access vlan 13
    switchport mode access
    !
    interface FastEthernet0/15
    switchport access vlan 14
    switchport mode access
    !
    interface FastEthernet0/16
    switchport access vlan 15
    switchport mode access
    !
    interface FastEthernet0/46
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 11-15
    switchport mode trunk
    !




    Arnold
    --
    Arnold Nipper, AN45
     
    Arnold Nipper, Aug 19, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tobias

    VLAN Config on a CAT 2950

    Tobias, Oct 7, 2004, in forum: Cisco
    Replies:
    4
    Views:
    2,016
    Ivan OstreŇ°
    Oct 8, 2004
  2. Tacobell
    Replies:
    5
    Views:
    4,410
  3. JF Mezei
    Replies:
    1
    Views:
    905
    Doug McIntyre
    May 22, 2007
  4. Slava

    Cisco 2950 switch VLAN problem

    Slava, May 19, 2009, in forum: Hardware
    Replies:
    2
    Views:
    3,649
    Akilla21
    Nov 4, 2010
  5. RG
    Replies:
    6
    Views:
    1,280
Loading...

Share This Page