Cisco 2924 switch

Discussion in 'Cisco' started by bavien@gmail.com, Oct 3, 2007.

  1. Guest

    >From using "show version" command

    Model: WS-C2924-XL-EN
    Software: Version 12.0 (5.3) WC(1)
    Image File: flash:c2900XL-c3h2s-mz-120-5.3.WC.1.bin"

    Trying to create VLANs on this switch. Cannot find the global VLAN
    command like I would from a newer 2950 switch. My guess is because of
    softwar version running. So my questions for all Cisco switch users
    are:

    What level of software (minimum) do I need to have the VLAN command?

    If staying at this software level, what's the command to create VLANs?

    Thanks.

    BV
     
    , Oct 3, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    5
    Views:
    9,621
    Walter Roberson
    Jan 2, 2005
  2. PBS
    Replies:
    8
    Views:
    1,194
  3. PBS
    Replies:
    2
    Views:
    445
    thrill5
    Apr 15, 2005
  4. Trouble
    Replies:
    1
    Views:
    2,017
    Doug McIntyre
    Aug 23, 2006
  5. Cisco 2924 switch

    , Oct 3, 2007, in forum: Cisco
    Replies:
    4
    Views:
    1,282
Loading...

Share This Page