Cisco 2621XM PPPoE

Discussion in 'Cisco' started by Jeffy, Sep 24, 2009.

  1. Jeffy

    Jeffy

    Joined:
    Sep 24, 2009
    Messages:
    1
    Hi Guys,

    I'm trying to get my Cisco 2621XM to do the PPPoE or PPPoA authentication for ADSL2 over FA0/0 - But when I drop my moden (Linksys AM300) into Bridge mode, it seems to stop.

    Could someone have a look at my config (which I've sanitised for obvious reasons) and tell me what I've done wrong?

    Code:
    !! SANITISED CISCO 2621 XM CONFIG !!
    
    
    Building configuration...
    
    Current configuration : 4722 bytes
    !
    version 12.4
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname core-2621xm
    !
    boot-start-marker
    boot system flash c2600-adventerprisek9_ivs-mz.124-15.T9.bin
    boot-end-marker
    !
    no logging buffered
    enable secret 5 <<REMOVED>>
    enable password <<REMOVED>>
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authorization exec default local 
    !
    !
    aaa session-id common
    clock timezone +10 10
    clock save interval 8
    no network-clock-participate slot 1 
    no network-clock-participate wic 0 
    ip cef
    !
    !
    !
    !
    ip domain name tehintartubes.net
    
    virtual-profile if-needed
    virtual-profile virtual-template 1
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username jeffy privilege 15 secret 5 <<REMOVED>>
    
    archive
     log config
      hidekeys
    ! 
    crypto logging ezvpn
    crypto isakmp identity hostname
    !
    !
    crypto ipsec transform-set SDM_TRANSFORMSET_1 esp-3des esp-sha-hmac 
    !
    !
    !
    !
    !
    bba-group pppoe global
    !
    !
    interface FastEthernet0/0
     description $ETH-WAN$
     no ip address
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
     pppoe enable group global
     pppoe-client dial-pool-number 1
    !
    interface Serial0/0
     no ip address
     shutdown
    !
    interface FastEthernet0/1
     description $ETH-LAN$
     ip address 10.10.10.1 255.0.0.0
     ip nat inside
     ip virtual-reassembly
     speed auto
     full-duplex
     no mop enabled
    !
    interface Ethernet1/0
     no ip address
     shutdown
     half-duplex
    !
    interface Ethernet1/1
     no ip address
     shutdown
     half-duplex
    !
    interface Ethernet1/2
     no ip address
     shutdown
     half-duplex
    !
    interface Ethernet1/3
     no ip address
     shutdown
     half-duplex
    !
    interface Dialer0
     ip address dhcp
     ip mtu 1452
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     dialer pool 1
     dialer vpdn
     dialer-group 1
     no cdp enable
     ppp authentication chap pap callin
     ppp chap hostname <<USERNAME>>
     ppp chap password 0 <<REMOVED>>
     ppp pap sent-username <<USERNAME>> password 0 <<REMOVED>>
    !
    ip forward-protocol nd
    ip route profile
    ip route 192.168.1.0 255.255.255.0 FastEthernet0/0
    !
    !
    ip http server
    ip http port 1025
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    ip access-list extended vps-la1
     remark SDM_ACL Category=4
     permit ip any any
    !
    access-list 1 remark INSIDE_IF=FastEthernet0/1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.0.0.0 0.255.255.255
    access-list 101 remark SDM_ACL Category=2
    access-list 101 permit ip host 10.0.0.0 any
    access-list 102 remark SDM_ACL Category=16
    access-list 102 permit tcp 0.0.0.0 255.0.0.0 any
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    snmp-server community public RO
    no cdp run
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    gatekeeper
     shutdown
    !
    !
    telephony-service
     max-conferences 4 gain -6
     transfer-system full-consult
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     password <<REMOVED>>
     transport input telnet ssh
    !
    !
    end
    
    
    
     
    Jeffy, Sep 24, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Aaron Leonard
    Replies:
    3
    Views:
    534
    Hansang Bae
    Oct 16, 2003
  2. Stephan Cohen
    Replies:
    0
    Views:
    626
    Stephan Cohen
    Oct 16, 2003
  3. Jog Dial
    Replies:
    1
    Views:
    598
    Russell Lusignan
    Aug 26, 2004
  4. John Nordien
    Replies:
    0
    Views:
    3,486
    John Nordien
    Nov 22, 2004
  5. lga775
    Replies:
    1
    Views:
    2,183
    araishee
    Feb 18, 2010
Loading...

Share This Page