Cisco 2621 config problems.

Discussion in 'Cisco' started by jsmith0012, Nov 12, 2009.

  1. jsmith0012

    jsmith0012

    Joined:
    Nov 12, 2009
    Messages:
    1
    im kinda self teaching my self how to config cisco iso and i cant seem to get beyond a certion point.

    i have a block of 5 ip addresses. my 2 servers each need one of these ip addresses and i also need to have the rest of the 10+ computers on the network DHCP'ed in. i am completely stuck. i know theirs a problem with my routing table but i don't know what, computers on the network cant connect to anything outside the network... also the 2 servers are not receaving incoming packets...

    im trying to make the network 76.79.47.118
    and server 1 set as 192.168.1.10 linked to 76.79.47.115
    and server 2 set as 192.168.1.11 linked to 76.79.47.114


    here is my current config.

    show startup-config
    Using 1601 out of 29688 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname uncommoner
    !
    enable password 7 xxxxxxxxxxxx
    !
    ip subnet-zero
    ip host-routing
    !
    !
    no ip domain-lookup
    ip host uncommon_server 192.168.1.10 76.79.47.115
    ip dhcp excluded-address 192.168.1.10 192.168.1.30
    !
    ip dhcp pool 1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 76.85.228.100 76.85.228.101
    !
    !
    !
    !
    interface FastEthernet0/0
    description connected to Internet
    ip address 76.79.47.117 255.255.255.248 secondary
    ip address 76.79.47.118 255.255.255.248
    ip nat outside
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description connected to EthernetLAN
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    router rip
    version 2
    passive-interface FastEthernet0/0
    network 192.168.1.0

    no auto-summary
    !
    ip default-gateway 76.79.47.113
    ip nat pool uncommoner-natpool-13621 76.79.47.114 76.79.47.118 netmask 255.255.255.248
    ip nat inside source list 1 pool uncommoner-natpool-13621 overload
    ip nat inside source static 192.168.1.10 76.79.47.115
    ip nat inside source static 192.168.1.11 76.79.47.114
    ip nat outside source static 76.79.47.115 192.168.1.10 add-route
    ip classless
    ip route 0.0.0.0 0.0.0.0 76.79.47.113
    no ip http server
    !
    !
    ip access-list standard pool1
    access-list 1 permit 192.168.1.0 0.0.0.255
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password 7 xxxxxxxxxxx
    login
    line aux 0
    line vty 0 4
    password 7 xxxxxxxxxxx
    login
    !
    end
     
    jsmith0012, Nov 12, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jogdial@gmail.com

    cisco 2621 vpn to Netopia R5300 problems

    jogdial@gmail.com, Jan 16, 2005, in forum: Cisco
    Replies:
    2
    Views:
    2,500
    jogdial@gmail.com
    Jan 17, 2005
  2. weston
    Replies:
    8
    Views:
    922
    Aaron Leonard
    Nov 2, 2006
  3. Rick Bruner
    Replies:
    5
    Views:
    957
    Rick Bruner
    Oct 27, 2006
  4. BigMike82

    Cisco 2621 router config issue

    BigMike82, Dec 23, 2007, in forum: Cisco
    Replies:
    5
    Views:
    982
    BigMike82
    Dec 23, 2007
  5. RG
    Replies:
    3
    Views:
    953
Loading...

Share This Page