Cisco 2610 Router

Discussion in 'Cisco' started by ryu1, Sep 14, 2006.

  1. ryu1

    ryu1 Guest

    Hi,

    I am just starting to learn cisco router, and I did some practice with
    sim too. I have a cisco 2610 router with me. It's got 2 T1 modules. I
    am trying to configure this with an internet T1 line. I assume running
    the "sh running-config", it will show me 3 interfaces: Serial0,
    Serial1, and Ethernet0, but the T1 modules was showing up as controller
    T1 0/0 and 0/1. I try to config the interface as ethernet0 by assigning
    ip address to it, but it didn't work. Is this interface the same as
    CSU/DSU module used on most T1 internet line? How should I configure
    this T1 module to work with a T1 internet line. Any sample configure
    would be helpful, thank you. Below is a sh running-config.

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname cisco
    !
    !
    !

    ip subnet-zero
    ip name-server 111.111.111.1
    !
    !
    !
    controller T1 0/0
    !
    controller T1 0/1
    !
    !
    !
    !
    interface Ethernet0/0
    description ethernet0
    ip address 216.194.16.129 255.255.255.248
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    ip classless
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4

    login
    !
    end
     
    ryu1, Sep 14, 2006
    #1
    1. Advertising

  2. ryu1

    Guest

    First you need to configure channel-groups on your T1/E1 controller and
    then you'll have a serial Interface in your configuration. IP addreses
    or DLCI's are give on serial ip addresses. Some googling with help you
    getting the appropriate configuration.


    ryu1 wrote:
    > Hi,
    >
    > I am just starting to learn cisco router, and I did some practice with
    > sim too. I have a cisco 2610 router with me. It's got 2 T1 modules. I
    > am trying to configure this with an internet T1 line. I assume running
    > the "sh running-config", it will show me 3 interfaces: Serial0,
    > Serial1, and Ethernet0, but the T1 modules was showing up as controller
    > T1 0/0 and 0/1. I try to config the interface as ethernet0 by assigning
    > ip address to it, but it didn't work. Is this interface the same as
    > CSU/DSU module used on most T1 internet line? How should I configure
    > this T1 module to work with a T1 internet line. Any sample configure
    > would be helpful, thank you. Below is a sh running-config.
    >
    > Current configuration:
    > !
    > version 12.0
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname cisco
    > !
    > !
    > !
    >
    > ip subnet-zero
    > ip name-server 111.111.111.1
    > !
    > !
    > !
    > controller T1 0/0
    > !
    > controller T1 0/1
    > !
    > !
    > !
    > !
    > interface Ethernet0/0
    > description ethernet0
    > ip address 216.194.16.129 255.255.255.248
    > no ip directed-broadcast
    > no ip route-cache
    > no ip mroute-cache
    > !
    > ip classless
    > no ip http server
    > !
    > !
    > line con 0
    > transport input none
    > line aux 0
    > line vty 0 4
    >
    > login
    > !
    > end
     
    , Sep 14, 2006
    #2
    1. Advertising

  3. ryu1

    ryu1 Guest

    I did manage to get the info from the web and was able to configure
    serial. After everything is done, I took out the cable from a working
    router into this one I just configured, and there is no lights (It used
    to have AL light up when there is no cable plugged in). I rebooted the
    router and now the T1 interface won't come up, no lights or anything
    show up in the T1 card, did it burn out? I checked my "sh
    running-config" and all the controller T1 and Serial interface are
    gone. Does mean this card went back? This is a VWIC 2MFT-T1-DI, and I
    did a test simply plugging in a cable that's working on an existing WIC
    card from another router.

    This is my configure for the T1 module

    controller T1 0/0
    framing esf
    clock source internal
    linecode b8zs
    channel-group 0 timeslots 1-24 speed 64
    !
    controller T1 0/1

    !
    interface Serial0/0:0
    ip address 111.111.111.1 255.255.255.0
    no ip directed-broadcast
    no ip mroute-cache


    Thanks,
    Alan

    wrote:
    > First you need to configure channel-groups on your T1/E1 controller and
    > then you'll have a serial Interface in your configuration. IP addreses
    > or DLCI's are give on serial ip addresses. Some googling with help you
    > getting the appropriate configuration.
     
    ryu1, Sep 14, 2006
    #3
  4. "ryu1" <> writes:
    ....
    >to have AL light up when there is no cable plugged in). I rebooted the
    >router and now the T1 interface won't come up, no lights or anything
    >show up in the T1 card, did it burn out? I checked my "sh
    >running-config" and all the controller T1 and Serial interface are
    >gone. Does mean this card went back?

    ....


    Did you save your config before you rebooted?
    If you didn't save and you rebooted, you just undid what you figured
    out how to do.
     
    Doug McIntyre, Sep 15, 2006
    #4
  5. ryu1

    ryu1 Guest

    I did copy the running-config to startup-config, and I double check by
    sh startup-config to verify the config has been copied. But on the
    other hand, even if I have never configure the router, it will at least
    show what interface I have on my router, like ethernet, serial, or
    controller T1, right? It just won't have any configuration when typing
    sh config. It looks like my router didn't detect the controller T1 now,
    I don't think I will damage the card by simply plugging in a cable,
    right?

    Thanks,
    Alan
     
    ryu1, Sep 15, 2006
    #5
  6. ryu1

    Guest

    There seems to have some problem with OS version. Look into the OS
    version, install a different version and see if it works.

    BR,
    Mujahid

    ryu1 wrote:
    > I did copy the running-config to startup-config, and I double check by
    > sh startup-config to verify the config has been copied. But on the
    > other hand, even if I have never configure the router, it will at least
    > show what interface I have on my router, like ethernet, serial, or
    > controller T1, right? It just won't have any configuration when typing
    > sh config. It looks like my router didn't detect the controller T1 now,
    > I don't think I will damage the card by simply plugging in a cable,
    > right?
    >
    > Thanks,
    > Alan
     
    , Sep 15, 2006
    #6
  7. ryu1

    ryu1 Guest

    Where can I download the IOS, but I heard that the IOS can only be
    downloaded from Cisco but only account with service contract. Is there
    any place I could download for my cisco 2610 router, I saw the latest
    vesion is 12.4.

    Thanks,
    Alan
     
    ryu1, Sep 15, 2006
    #7
  8. In article <>,
    ryu1 <> wrote:
    >Where can I download the IOS, but I heard that the IOS can only be
    >downloaded from Cisco but only account with service contract. Is there
    >any place I could download for my cisco 2610 router, I saw the latest
    >vesion is 12.4.


    The only legal source of IOS is Cisco, and Cisco requires services
    contracts. [There are some exemptions to this related to releases
    that fix security problems> in that case, the updated IOS should
    be obtained from your VAR or by opening a special case with Cisco.]

    Sometimes people post IOS versions on warez sites: the legal penalties
    for pirating software vary from jurisdiction to jurisdiction;
    in Canada and the USA, the legal penalties can include jail time.
     
    Walter Roberson, Sep 15, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul
    Replies:
    1
    Views:
    1,836
    Peter Rowe
    Nov 10, 2003
  2. Replies:
    2
    Views:
    1,431
  3. Mike Rahl
    Replies:
    1
    Views:
    1,012
    Doug McIntyre
    Jun 14, 2007
  4. donniemoroetn

    Cisco Router 2610 and Catalyst 3500XL (3524)

    donniemoroetn, Mar 12, 2012, in forum: Hardware
    Replies:
    1
    Views:
    1,305
    sagitheron
    Jun 11, 2012
  5. donniemoroetn
    Replies:
    1
    Views:
    1,219
    CiscoDude1760
    Mar 22, 2012
Loading...

Share This Page