Cisco 2600 Router Help

Discussion in 'General Computer Support' started by s0niX, Feb 5, 2012.

  1. s0niX

    s0niX

    Joined:
    Feb 5, 2012
    Messages:
    1
    Hi,

    Hoping someone can help me here. I am wanting to do the following and it isnt working (See attached thumb nail at bottom of post)

    I am able to ping the Modem and get replies - Infact I am able to ping anything but I cannot get anything from the internet.I have tried pinging 8.8.8.8 and I get Request timed out.

    Any ideas? I have copied a sh run for you to take a look at the config.

    RTR1#sh run
    Building configuration...
    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname RTR1
    !
    enable password ******
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip domain-lookup
    !
    ip dhcp pool DHCP
    network 192.168.1.0 255.255.255.192
    dns-server 8.8.8.8
    default-router 192.168.1.1
    !
    ip audit po max-events 100
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.100.2 255.255.255.252
    no ip directed-broadcast
    duplex auto
    speed auto
    no cdp enable
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    duplex auto
    speed auto
    no cdp enable
    !
    interface Ethernet1/0
    no ip address
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    interface Ethernet1/1
    no ip address
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    interface Ethernet1/2
    no ip address
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    interface Ethernet1/3
    no ip address
    no ip directed-broadcast
    shutdown
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    no ip http server
    !
    access-list 101 permit ip any any
    access-list 101 deny ospf any any
    no cdp run
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    no scheduler allocate
    end
    RTR1#

    I have also tried changing the IP route to 0.0.0.0 0.0.0.0 196.168.100.1 (the IP address of my modem)

    Any help would be great.
     

    Attached Files:

    s0niX, Feb 5, 2012
    #1
    1. Advertising

  2. s0niX

    HiFreak1c

    Joined:
    Feb 19, 2012
    Messages:
    8
    Location:
    New Zealand
    You've missed NAT.
     
    HiFreak1c, Mar 6, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M Baker

    Cisco 2600 router problem

    M Baker, Dec 23, 2003, in forum: Cisco
    Replies:
    2
    Views:
    813
  2. Kirill Ponazdyr

    Using Cisco 2500 Power supply in 2600 Router

    Kirill Ponazdyr, Feb 5, 2004, in forum: Cisco
    Replies:
    0
    Views:
    627
    Kirill Ponazdyr
    Feb 5, 2004
  3. CompGuy
    Replies:
    11
    Views:
    130,758
    jhonny
    Sep 28, 2011
  4. pinto

    Cisco 2600 router problem

    pinto, Nov 17, 2004, in forum: Cisco
    Replies:
    0
    Views:
    383
    pinto
    Nov 17, 2004
  5. dehusk@gmail.com
    Replies:
    2
    Views:
    851
    braydonsdad@gmail.com
    Aug 9, 2008
Loading...

Share This Page