Cisco 2600 + External Adsl Modem

Discussion in 'Cisco' started by sam@nospam.org, Mar 31, 2005.

  1. Guest

    Hi,
    I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
    "special" modem from my Internet Access Provider.

    My modem identify itself to my provider. It as an ethernet connection
    and i plug it in the Ethernet0/1 of the Cisco 2611
    I connect my lan to the ethernet0/0 with the Ip
    192.168.0.245/255.255.255.0

    The problem is that the ethernet0/1 is in DHCP and get well an IP
    address and the good mask but not the router of my internet
    provider....

    If i make (in configure terminal)
    ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
    provider's router when i get a x.y.z.t ip address) , i can surf for 2
    minutes and then nothing works again :-(

    What's wrong ?
    Thanks for your help ....
    Sam

    Here is my configuration :

    Cisco2611#show run
    Building configuration...

    Current configuration : 1086 bytes
    !
    version 12.2
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Cisco2611
    !
    logging rate-limit console 10 except errors
    enable secret 5 xxxxxxx
    !
    ip subnet-zero
    !
    !
    no ip finger
    no ip domain-lookup
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    interface Ethernet0/0
    description connected to EthernetLAN
    ip address 192.168.0.244 255.255.255.0
    ip nat inside
    shutdown
    half-duplex
    !
    interface Ethernet0/1
    description connected to Internet
    no ip address
    ip nat outside
    shutdown
    half-duplex
    !
    router rip
    version 2
    passive-interface Ethernet0/1
    network 192.168.0.0
    no auto-summary
    !
    ip nat inside source list 1 interface Ethernet0/1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0/1
    no ip http server
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    password xxxx
    login
    transport input none
    line aux 0
    line vty 0 4
    password xxxx
    login
    line vty 5 15
    login
    !
    no scheduler allocate
    end
     
    , Mar 31, 2005
    #1
    1. Advertising

  2. thrill5 Guest

    If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
    configure it that way.

    ip dhcp-client network discovery

    interface Ethernet 0/1
    ip address dhcp

    Scott


    <> wrote in message
    news:...
    > Hi,
    > I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
    > "special" modem from my Internet Access Provider.
    >
    > My modem identify itself to my provider. It as an ethernet connection
    > and i plug it in the Ethernet0/1 of the Cisco 2611
    > I connect my lan to the ethernet0/0 with the Ip
    > 192.168.0.245/255.255.255.0
    >
    > The problem is that the ethernet0/1 is in DHCP and get well an IP
    > address and the good mask but not the router of my internet
    > provider....
    >
    > If i make (in configure terminal)
    > ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
    > provider's router when i get a x.y.z.t ip address) , i can surf for 2
    > minutes and then nothing works again :-(
    >
    > What's wrong ?
    > Thanks for your help ....
    > Sam
    >
    > Here is my configuration :
    >
    > Cisco2611#show run
    > Building configuration...
    >
    > Current configuration : 1086 bytes
    > !
    > version 12.2
    > no service single-slot-reload-enable
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname Cisco2611
    > !
    > logging rate-limit console 10 except errors
    > enable secret 5 xxxxxxx
    > !
    > ip subnet-zero
    > !
    > !
    > no ip finger
    > no ip domain-lookup
    > !
    > no ip dhcp-client network-discovery
    > !
    > !
    > !
    > interface Ethernet0/0
    > description connected to EthernetLAN
    > ip address 192.168.0.244 255.255.255.0
    > ip nat inside
    > shutdown
    > half-duplex
    > !
    > interface Ethernet0/1
    > description connected to Internet
    > no ip address
    > ip nat outside
    > shutdown
    > half-duplex
    > !
    > router rip
    > version 2
    > passive-interface Ethernet0/1
    > network 192.168.0.0
    > no auto-summary
    > !
    > ip nat inside source list 1 interface Ethernet0/1 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Ethernet0/1
    > no ip http server
    > !
    > access-list 1 permit 192.168.0.0 0.0.0.255
    > snmp-server community public RO
    > !
    > line con 0
    > exec-timeout 0 0
    > password xxxx
    > login
    > transport input none
    > line aux 0
    > line vty 0 4
    > password xxxx
    > login
    > line vty 5 15
    > login
    > !
    > no scheduler allocate
    > end
    >
    >
    >
    >
     
    thrill5, Apr 1, 2005
    #2
    1. Advertising

  3. Guest

    Thanks scott for your answer but still a problem
    As you can see , i don't have the commande ip dhcp-client network
    discovery but instead "informs"

    ****
    Cisco2611#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco2611(config)#ip dhcp-client network discovery
    Cisco2611(config)#ip dhcp-client network ?
    informs Configure the maximum number of DHCP Inform transmissions

    Cisco2611(config)#ip dhcp-client network informs ?
    <0-2> Maximum number of DHCP Inform transmissions

    Cisco2611(config)#ip dhcp-client network informs 2
    Cisco2611(config)#interface ethernet0/1
    Cisco2611(config-if)#ip address dhcp
    Cisco2611(config-if)#^Z
    Cisco2611#
    ***

    then i plug in the ethernet0/1 cable into the AdslModem :

    ***
    0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
    00:11:53: %SYS-5-CONFIG_I: Configured from console by console
    Cisco2611#
    00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
    reading 0x30
    Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
    255.255.255.0

    00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
    changed state to up
    Cisco2611#show ip interface brief
    Interface IP-Address OK? Method Status
    Protocol
    Ethernet0/0 192.168.0.244 YES NVRAM administratively
    down down
    Ethernet0/1 62.147.X.Y YES DHCP up
    up
    Cisco2611#ping 212.27.32.177

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)
    Cisco2611#ping 212.27.32.177

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)
    Cisco2611#ping 62.147.X.254

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
    ......
    Success rate is 0 percent (0/5)
    Cisco2611#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco2611(config)#interface ethernet0/0
    Cisco2611(config-if)#no shut
    Cisco2611(config-if)#^Z
    Cisco2611#
    00:16:04: %SYS-5-CONFIG_I: Configured from console by console
    00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
    00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
    changed state to up
    Cisco2611#ping 62.147.223.254

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
    seconds:
    ......
    Success rate is 0 percent (0/5)
    Cisco2611#

    ***

    What shall i do next ?
    Thanks
    Sam


    On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <>
    wrote:

    >If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
    >configure it that way.
    >
    >ip dhcp-client network discovery
    >
    >interface Ethernet 0/1
    > ip address dhcp
    >
    >Scott
    >
    >
    ><> wrote in message
    >news:...
    >> Hi,
    >> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
    >> "special" modem from my Internet Access Provider.
    >>
    >> My modem identify itself to my provider. It as an ethernet connection
    >> and i plug it in the Ethernet0/1 of the Cisco 2611
    >> I connect my lan to the ethernet0/0 with the Ip
    >> 192.168.0.245/255.255.255.0
    >>
    >> The problem is that the ethernet0/1 is in DHCP and get well an IP
    >> address and the good mask but not the router of my internet
    >> provider....
    >>
    >> If i make (in configure terminal)
    >> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
    >> provider's router when i get a x.y.z.t ip address) , i can surf for 2
    >> minutes and then nothing works again :-(
    >>
    >> What's wrong ?
    >> Thanks for your help ....
    >> Sam
    >>
    >> Here is my configuration :
    >>
    >> Cisco2611#show run
    >> Building configuration...
    >>
    >> Current configuration : 1086 bytes
    >> !
    >> version 12.2
    >> no service single-slot-reload-enable
    >> service timestamps debug uptime
    >> service timestamps log uptime
    >> no service password-encryption
    >> !
    >> hostname Cisco2611
    >> !
    >> logging rate-limit console 10 except errors
    >> enable secret 5 xxxxxxx
    >> !
    >> ip subnet-zero
    >> !
    >> !
    >> no ip finger
    >> no ip domain-lookup
    >> !
    >> no ip dhcp-client network-discovery
    >> !
    >> !
    >> !
    >> interface Ethernet0/0
    >> description connected to EthernetLAN
    >> ip address 192.168.0.244 255.255.255.0
    >> ip nat inside
    >> shutdown
    >> half-duplex
    >> !
    >> interface Ethernet0/1
    >> description connected to Internet
    >> no ip address
    >> ip nat outside
    >> shutdown
    >> half-duplex
    >> !
    >> router rip
    >> version 2
    >> passive-interface Ethernet0/1
    >> network 192.168.0.0
    >> no auto-summary
    >> !
    >> ip nat inside source list 1 interface Ethernet0/1 overload
    >> ip classless
    >> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
    >> no ip http server
    >> !
    >> access-list 1 permit 192.168.0.0 0.0.0.255
    >> snmp-server community public RO
    >> !
    >> line con 0
    >> exec-timeout 0 0
    >> password xxxx
    >> login
    >> transport input none
    >> line aux 0
    >> line vty 0 4
    >> password xxxx
    >> login
    >> line vty 5 15
    >> login
    >> !
    >> no scheduler allocate
    >> end
    >>
    >>
    >>
    >>

    >
     
    , Apr 1, 2005
    #3
  4. thrill5 Guest

    The command is ip dhcp-client network-discovery (there is a dash between
    network and discovery)

    Show the output of

    show ip route

    You should see a default route that points to your ISP.

    Scott
    <> wrote in message
    news:...
    > Thanks scott for your answer but still a problem
    > As you can see , i don't have the commande ip dhcp-client network
    > discovery but instead "informs"
    >
    > ****
    > Cisco2611#configure terminal
    > Enter configuration commands, one per line. End with CNTL/Z.
    > Cisco2611(config)#ip dhcp-client network discovery
    > Cisco2611(config)#ip dhcp-client network ?
    > informs Configure the maximum number of DHCP Inform transmissions
    >
    > Cisco2611(config)#ip dhcp-client network informs ?
    > <0-2> Maximum number of DHCP Inform transmissions
    >
    > Cisco2611(config)#ip dhcp-client network informs 2
    > Cisco2611(config)#interface ethernet0/1
    > Cisco2611(config-if)#ip address dhcp
    > Cisco2611(config-if)#^Z
    > Cisco2611#
    > ***
    >
    > then i plug in the ethernet0/1 cable into the AdslModem :
    >
    > ***
    > 0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
    > 00:11:53: %SYS-5-CONFIG_I: Configured from console by console
    > Cisco2611#
    > 00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
    > reading 0x30
    > Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
    > 255.255.255.0
    >
    > 00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
    > changed state to up
    > Cisco2611#show ip interface brief
    > Interface IP-Address OK? Method Status
    > Protocol
    > Ethernet0/0 192.168.0.244 YES NVRAM administratively
    > down down
    > Ethernet0/1 62.147.X.Y YES DHCP up
    > up
    > Cisco2611#ping 212.27.32.177
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    > Cisco2611#ping 212.27.32.177
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    > Cisco2611#ping 62.147.X.254
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
    > .....
    > Success rate is 0 percent (0/5)
    > Cisco2611#configure terminal
    > Enter configuration commands, one per line. End with CNTL/Z.
    > Cisco2611(config)#interface ethernet0/0
    > Cisco2611(config-if)#no shut
    > Cisco2611(config-if)#^Z
    > Cisco2611#
    > 00:16:04: %SYS-5-CONFIG_I: Configured from console by console
    > 00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
    > 00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
    > changed state to up
    > Cisco2611#ping 62.147.223.254
    >
    > Type escape sequence to abort.
    > Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
    > seconds:
    > .....
    > Success rate is 0 percent (0/5)
    > Cisco2611#
    >
    > ***
    >
    > What shall i do next ?
    > Thanks
    > Sam
    >
    >
    > On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <>
    > wrote:
    >
    >>If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
    >>configure it that way.
    >>
    >>ip dhcp-client network discovery
    >>
    >>interface Ethernet 0/1
    >> ip address dhcp
    >>
    >>Scott
    >>
    >>
    >><> wrote in message
    >>news:...
    >>> Hi,
    >>> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
    >>> "special" modem from my Internet Access Provider.
    >>>
    >>> My modem identify itself to my provider. It as an ethernet connection
    >>> and i plug it in the Ethernet0/1 of the Cisco 2611
    >>> I connect my lan to the ethernet0/0 with the Ip
    >>> 192.168.0.245/255.255.255.0
    >>>
    >>> The problem is that the ethernet0/1 is in DHCP and get well an IP
    >>> address and the good mask but not the router of my internet
    >>> provider....
    >>>
    >>> If i make (in configure terminal)
    >>> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
    >>> provider's router when i get a x.y.z.t ip address) , i can surf for 2
    >>> minutes and then nothing works again :-(
    >>>
    >>> What's wrong ?
    >>> Thanks for your help ....
    >>> Sam
    >>>
    >>> Here is my configuration :
    >>>
    >>> Cisco2611#show run
    >>> Building configuration...
    >>>
    >>> Current configuration : 1086 bytes
    >>> !
    >>> version 12.2
    >>> no service single-slot-reload-enable
    >>> service timestamps debug uptime
    >>> service timestamps log uptime
    >>> no service password-encryption
    >>> !
    >>> hostname Cisco2611
    >>> !
    >>> logging rate-limit console 10 except errors
    >>> enable secret 5 xxxxxxx
    >>> !
    >>> ip subnet-zero
    >>> !
    >>> !
    >>> no ip finger
    >>> no ip domain-lookup
    >>> !
    >>> no ip dhcp-client network-discovery
    >>> !
    >>> !
    >>> !
    >>> interface Ethernet0/0
    >>> description connected to EthernetLAN
    >>> ip address 192.168.0.244 255.255.255.0
    >>> ip nat inside
    >>> shutdown
    >>> half-duplex
    >>> !
    >>> interface Ethernet0/1
    >>> description connected to Internet
    >>> no ip address
    >>> ip nat outside
    >>> shutdown
    >>> half-duplex
    >>> !
    >>> router rip
    >>> version 2
    >>> passive-interface Ethernet0/1
    >>> network 192.168.0.0
    >>> no auto-summary
    >>> !
    >>> ip nat inside source list 1 interface Ethernet0/1 overload
    >>> ip classless
    >>> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
    >>> no ip http server
    >>> !
    >>> access-list 1 permit 192.168.0.0 0.0.0.255
    >>> snmp-server community public RO
    >>> !
    >>> line con 0
    >>> exec-timeout 0 0
    >>> password xxxx
    >>> login
    >>> transport input none
    >>> line aux 0
    >>> line vty 0 4
    >>> password xxxx
    >>> login
    >>> line vty 5 15
    >>> login
    >>> !
    >>> no scheduler allocate
    >>> end
    >>>
    >>>
    >>>
    >>>

    >>

    >
     
    thrill5, Apr 2, 2005
    #4
  5. Guest

    here is the response of the cisco
    Cisco2611(config)#ip dhcp-client network-discovery
    % Incomplete command.

    Cisco2611(config)#
    Cisco2611(config)#ip dhcp-client network-discovery ?
    informs Configure the maximum number of DHCP Inform transmissions

    Cisco2611(config)#ip dhcp-client network-discovery

    It seems it doesn't accept the network-discovery without the informs
    parameter....

    What can i do now ?
    Thanks



    On Fri, 1 Apr 2005 23:30:39 -0500, "thrill5" <>
    wrote:

    >The command is ip dhcp-client network-discovery (there is a dash between
    >network and discovery)
    >
    >Show the output of
    >
    >show ip route
    >
    >You should see a default route that points to your ISP.
    >
    >Scott
    ><> wrote in message
    >news:...
    >> Thanks scott for your answer but still a problem
    >> As you can see , i don't have the commande ip dhcp-client network
    >> discovery but instead "informs"
    >>
    >> ****
    >> Cisco2611#configure terminal
    >> Enter configuration commands, one per line. End with CNTL/Z.
    >> Cisco2611(config)#ip dhcp-client network discovery
    >> Cisco2611(config)#ip dhcp-client network ?
    >> informs Configure the maximum number of DHCP Inform transmissions
    >>
    >> Cisco2611(config)#ip dhcp-client network informs ?
    >> <0-2> Maximum number of DHCP Inform transmissions
    >>
    >> Cisco2611(config)#ip dhcp-client network informs 2
    >> Cisco2611(config)#interface ethernet0/1
    >> Cisco2611(config-if)#ip address dhcp
    >> Cisco2611(config-if)#^Z
    >> Cisco2611#
    >> ***
    >>
    >> then i plug in the ethernet0/1 cable into the AdslModem :
    >>
    >> ***
    >> 0:11:52: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up
    >> 00:11:53: %SYS-5-CONFIG_I: Configured from console by console
    >> Cisco2611#
    >> 00:12:03: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x80606A1C
    >> reading 0x30
    >> Cisco2611#Interface Ethernet0/1 assigned DHCP address 62.147.X.Y, mask
    >> 255.255.255.0
    >>
    >> 00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1,
    >> changed state to up
    >> Cisco2611#show ip interface brief
    >> Interface IP-Address OK? Method Status
    >> Protocol
    >> Ethernet0/0 192.168.0.244 YES NVRAM administratively
    >> down down
    >> Ethernet0/1 62.147.X.Y YES DHCP up
    >> up
    >> Cisco2611#ping 212.27.32.177
    >>
    >> Type escape sequence to abort.
    >> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    >> .....
    >> Success rate is 0 percent (0/5)
    >> Cisco2611#ping 212.27.32.177
    >>
    >> Type escape sequence to abort.
    >> Sending 5, 100-byte ICMP Echos to 212.27.32.177, timeout is 2 seconds:
    >> .....
    >> Success rate is 0 percent (0/5)
    >> Cisco2611#ping 62.147.X.254
    >>
    >> Type escape sequence to abort.
    >> Sending 5, 100-byte ICMP Echos to 62.147.X.254, timeout is 2 seconds:
    >> .....
    >> Success rate is 0 percent (0/5)
    >> Cisco2611#configure terminal
    >> Enter configuration commands, one per line. End with CNTL/Z.
    >> Cisco2611(config)#interface ethernet0/0
    >> Cisco2611(config-if)#no shut
    >> Cisco2611(config-if)#^Z
    >> Cisco2611#
    >> 00:16:04: %SYS-5-CONFIG_I: Configured from console by console
    >> 00:16:04: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
    >> 00:16:05: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0,
    >> changed state to up
    >> Cisco2611#ping 62.147.223.254
    >>
    >> Type escape sequence to abort.
    >> Sending 5, 100-byte ICMP Echos to 62.147.223.254, timeout is 2
    >> seconds:
    >> .....
    >> Success rate is 0 percent (0/5)
    >> Cisco2611#
    >>
    >> ***
    >>
    >> What shall i do next ?
    >> Thanks
    >> Sam
    >>
    >>
    >> On Thu, 31 Mar 2005 20:32:39 -0500, "thrill5" <>
    >> wrote:
    >>
    >>>If you are getting an IP via ADSL modem on Ethernet 0/1 you need to
    >>>configure it that way.
    >>>
    >>>ip dhcp-client network discovery
    >>>
    >>>interface Ethernet 0/1
    >>> ip address dhcp
    >>>
    >>>Scott
    >>>
    >>>
    >>><> wrote in message
    >>>news:...
    >>>> Hi,
    >>>> I can't issue configurating a cisco 2611 (2 ethernet 10Mbits) with my
    >>>> "special" modem from my Internet Access Provider.
    >>>>
    >>>> My modem identify itself to my provider. It as an ethernet connection
    >>>> and i plug it in the Ethernet0/1 of the Cisco 2611
    >>>> I connect my lan to the ethernet0/0 with the Ip
    >>>> 192.168.0.245/255.255.255.0
    >>>>
    >>>> The problem is that the ethernet0/1 is in DHCP and get well an IP
    >>>> address and the good mask but not the router of my internet
    >>>> provider....
    >>>>
    >>>> If i make (in configure terminal)
    >>>> ip route 0.0.0.0 0.0.0.0 x.y.z.254 (where x.y.z.254 is the
    >>>> provider's router when i get a x.y.z.t ip address) , i can surf for 2
    >>>> minutes and then nothing works again :-(
    >>>>
    >>>> What's wrong ?
    >>>> Thanks for your help ....
    >>>> Sam
    >>>>
    >>>> Here is my configuration :
    >>>>
    >>>> Cisco2611#show run
    >>>> Building configuration...
    >>>>
    >>>> Current configuration : 1086 bytes
    >>>> !
    >>>> version 12.2
    >>>> no service single-slot-reload-enable
    >>>> service timestamps debug uptime
    >>>> service timestamps log uptime
    >>>> no service password-encryption
    >>>> !
    >>>> hostname Cisco2611
    >>>> !
    >>>> logging rate-limit console 10 except errors
    >>>> enable secret 5 xxxxxxx
    >>>> !
    >>>> ip subnet-zero
    >>>> !
    >>>> !
    >>>> no ip finger
    >>>> no ip domain-lookup
    >>>> !
    >>>> no ip dhcp-client network-discovery
    >>>> !
    >>>> !
    >>>> !
    >>>> interface Ethernet0/0
    >>>> description connected to EthernetLAN
    >>>> ip address 192.168.0.244 255.255.255.0
    >>>> ip nat inside
    >>>> shutdown
    >>>> half-duplex
    >>>> !
    >>>> interface Ethernet0/1
    >>>> description connected to Internet
    >>>> no ip address
    >>>> ip nat outside
    >>>> shutdown
    >>>> half-duplex
    >>>> !
    >>>> router rip
    >>>> version 2
    >>>> passive-interface Ethernet0/1
    >>>> network 192.168.0.0
    >>>> no auto-summary
    >>>> !
    >>>> ip nat inside source list 1 interface Ethernet0/1 overload
    >>>> ip classless
    >>>> ip route 0.0.0.0 0.0.0.0 Ethernet0/1
    >>>> no ip http server
    >>>> !
    >>>> access-list 1 permit 192.168.0.0 0.0.0.255
    >>>> snmp-server community public RO
    >>>> !
    >>>> line con 0
    >>>> exec-timeout 0 0
    >>>> password xxxx
    >>>> login
    >>>> transport input none
    >>>> line aux 0
    >>>> line vty 0 4
    >>>> password xxxx
    >>>> login
    >>>> line vty 5 15
    >>>> login
    >>>> !
    >>>> no scheduler allocate
    >>>> end
    >>>>
    >>>>
    >>>>
    >>>>
    >>>

    >>

    >
     
    , Apr 2, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. captain-silver
    Replies:
    6
    Views:
    974
    Vincent C Jones
    Sep 24, 2004
  2. Chris
    Replies:
    0
    Views:
    1,870
    Chris
    Jun 4, 2006
  3. adsl pci modem, and adsl ethernet modem

    , Jan 16, 2005, in forum: Computer Information
    Replies:
    8
    Views:
    745
  4. LincolnShep
    Replies:
    3
    Views:
    2,826
    Jack \(MVP-Networking\).
    Nov 8, 2006
  5. Replies:
    2
    Views:
    853
Loading...

Share This Page