Cisco 2514 Doesn't Boot

Discussion in 'Cisco' started by mark999, Oct 11, 2007.

  1. mark999

    mark999

    Joined:
    Oct 11, 2007
    Messages:
    1
    Hi All. I have a 2514 given years ago and attempting to to use for the first time. With power none of the LEDs come.

    There is no DRAM inside.
    It has a single flash (?) in Code 0.
    I get no output on a console screen

    Does this Router have to have DRAM to get console output/an Led to at least do something?
    Or does it appear that this Router is beyond repair?

    Any other suggestions on what I could do to test would be appreciated.

    Thanks,

    Mark
     
    mark999, Oct 11, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David J Edgar
    Replies:
    3
    Views:
    1,727
    Hansang Bae
    Jul 10, 2003
  2. harry
    Replies:
    0
    Views:
    2,867
    harry
    Nov 3, 2003
  3. Billy Guthrie
    Replies:
    0
    Views:
    755
    Billy Guthrie
    Dec 23, 2003
  4. mvgtcrash

    Cisco 2514 Upgrade Boot ROM ?

    mvgtcrash, Sep 8, 2005, in forum: Cisco
    Replies:
    0
    Views:
    724
    mvgtcrash
    Sep 8, 2005
  5. Carlos

    2503/2514 boot rom

    Carlos, Jan 5, 2007, in forum: Cisco
    Replies:
    2
    Views:
    749
    Doug McIntyre
    Jan 5, 2007
Loading...

Share This Page