Cisco 186 firmware blues...

Discussion in 'Cisco' started by matthew.whip@charter.net, Mar 5, 2007.

  1. Guest

    I am attempting to upgrade the firmware on a cisco ata186 from 2.15
    mgcp to the newest mgcp firmware 3.1, I have all the correct
    filescreated but i am missing something when it comes to pointing the
    ata to the new firmware image, below is an example of my config.
    Please someone help me I'm running out of undented spots on my office
    wall.

    #txt
    UIPassword:0
    UseTftp:1
    TftpURL:0
    cfgInterval:3600
    EncryptKey:0
    ToConfig:0
    upgradecode:
    0,0x301,0x0400,0x0200,192.168..200.183,69,0x040629A,ATA030101MGCP040629A.zup
    upgradelang:
    0,0x301,0x0400,0x0200,192.168.200.183,69,0x040629A,ATA030101MGCP040629A.zup
    Dhcp:1
    StaticIp:0
    StaticRoute:0
    StaticNetMask:0
    GkOrProxy:0
    AltGk:0
    AltGkTimeOut:0
    GkTimeToLive:300
    GateWay:0
    GateWay2:0.0.0.0
    UseLoginID:0
    UID0:0
    UID1:0
    PWD0:0
    PWD1:0
    LoginID0:0
    LoginID1:0
    GkId:.
    RxCodec:1
    TxCodec:1
    LBRCodec:0
    AudioMode:0x00150015
    NumTxFrames:2
    CallWaitCallerId:0x003c33d0
    Polarity: 0
    ConnectMode:0x00060000
    AutMethod:0
    TimeZone:17
    NTPIP:0
    AltNTPIP:0
    DNS1IP:0.0.0.0
    DNS2IP:0.0.0.0
    UDPTOS:0xA0
    RingOnOffTime:2,4,25
    DialTone:2,31538,30831,1380,1740,1,0,0,1500
    BusyTone:2,30467,28959,1191,1513,0,4000,4000,0
    ReorderTone:2,30467,28959,1191,1513,0,2000,2000,0
    RingBackTone:2,30831,30467,1943,2111,0,16000,32000,0
    CallWaitTone:1,30831,0,5493,0,0,2400,2400,4800
    AlertTone:1,30467,0,5970,0,0,480,480,1920
    DialPlan:*St4-|#St4-|911|1>#t8.r9t2-|0>#t811.rat4-|^1t4>#.-
    IPDialPlan: 1
    CallCmd:Af;AH;BS;NA;CS;NA;Df;EB;Ff;EP;Kf;EFh;HQ;Jf;AFh;HQ;I*67;gA*82;fA#90v#;OI;H#72v#;bA#74v#;cA#75v#;dA#73;eA*67;gA*82;fA*70;iA*69;DA*99;xA;Uh;GQ;
    SIPPort:5060
    SIPRegOn:0
    SIPRegInterval:120
    MaxRedirect:5
    OutBoundProxy:0
    NatServer:0
    NatTimer:0
    NPrintf:0
    TraceFlags:0x00000000
    EchoIP:192.168.2.9
    SigTimer:0x01418564
    OpFlags:0x2
    VLANSetting:0x0000002b
    FeatureTimer:0x00000000
     
    , Mar 5, 2007
    #1
    1. Advertising

  2. www.BradReese.Com, Mar 5, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SoGo
    Replies:
    1
    Views:
    631
    BlueRinse
    Mar 12, 2005
  2. Dean Reno
    Replies:
    0
    Views:
    848
    Dean Reno
    Jul 30, 2004
  3. Dean Reno
    Replies:
    0
    Views:
    690
    Dean Reno
    Jul 30, 2004
  4. Mark Mestman

    Change D70's Firmware to D100 Firmware???

    Mark Mestman, Aug 15, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    1,237
    Tomas Daniska
    Aug 18, 2004
  5. juanpaskater
    Replies:
    0
    Views:
    3,230
    juanpaskater
    Apr 27, 2009
Loading...

Share This Page