cisco 1841

Discussion in 'Cisco' started by Jim, Jul 23, 2007.

  1. Jim

    Jim Guest

    Hello,

    I just bought 2 Cisco 1841 routers. I bought them because I have to
    configure a T1 line between the 2. However, I just purchased the standard
    image without any type of crypto support. Initially this wasn't a problem,
    but now it is. I would like to setup ssh to login to the routers, and I
    would also like to setup a VPN tunnel between the 2.

    I have been looking around, and I have found the following part #:
    S184ASK9-12308T

    This is for the Cisco 1841 IOS Advanced Security. However, it looks like
    it's for IOS software release 12.3(8)T4.

    I need the advanced security IOS to utilize the VPN tunnel, but I'm pretty
    sure that isn't the latest software release (the software that came with my
    units is version 12.4(1c), release software (fc1)). So here are my
    questions:

    1. Does anybody know the latest IOS release that will support what I want
    to do on my Cisco 1841 routers?

    2. I have also been reading about the VPN accelerator cards for the 1841, I
    don't think I need to purchase one of these to support a VPN tunnel, and I
    would rather just setup a VPN with the software. Can somebody confirm that
    I don't need to purchase 1 of these?

    Thanks,
    -- Jim
     
    Jim, Jul 23, 2007
    #1
    1. Advertising

  2. "Jim" <> writes:
    >I just bought 2 Cisco 1841 routers. I bought them because I have to
    >configure a T1 line between the 2. However, I just purchased the standard
    >image without any type of crypto support. Initially this wasn't a problem,
    >but now it is. I would like to setup ssh to login to the routers, and I
    >would also like to setup a VPN tunnel between the 2.


    >I have been looking around, and I have found the following part #:
    >S184ASK9-12308T


    >This is for the Cisco 1841 IOS Advanced Security. However, it looks like
    >it's for IOS software release 12.3(8)T4.



    Right, prepackaged "feature kits" are going to be old sitting around
    in the distribution channel. Cisco doesn't do them very often.
    Most users wanting the latest software code are going to buy the paper
    license and put them on Smartnet to get the latest code revs.

    >I need the advanced security IOS to utilize the VPN tunnel, but I'm pretty
    >sure that isn't the latest software release (the software that came with my
    >units is version 12.4(1c), release software (fc1)). So here are my
    >questions:
    >1. Does anybody know the latest IOS release that will support what I want
    >to do on my Cisco 1841 routers?


    NB: Cisco releases a version in all feature releases all at once.
    Release x will be out for Base, Advanced, Security, etc. etc. all the
    trains that they typically put out for that platform. No staggering.

    The FN says the latest version is 12.4(16). Wait around another 6 weeks
    and you'll probably get 12.4(17).

    >2. I have also been reading about the VPN accelerator cards for the 1841, I
    >don't think I need to purchase one of these to support a VPN tunnel, and I
    >would rather just setup a VPN with the software. Can somebody confirm that
    >I don't need to purchase 1 of these?


    You can setup the VPN without it, and at T1 speeds, the 1841 CPU alone
    should be able to handle it no problems. The VPN AIM cards offload the
    crypto into hardware to go much faster.

    Now, a 2600 without the VPN AIM card is another story. You won't get
    T1 speeds without the VPN AIM cards in a 2600.
     
    Doug McIntyre, Jul 23, 2007
    #2
    1. Advertising

  3. Doug McIntyre wrote:

    >> 2. I have also been reading about the VPN accelerator cards for the 1841, I
    >> don't think I need to purchase one of these to support a VPN tunnel, and I
    >> would rather just setup a VPN with the software. Can somebody confirm that
    >> I don't need to purchase 1 of these?

    > You can setup the VPN without it, and at T1 speeds, the 1841 CPU alone
    > should be able to handle it no problems. The VPN AIM cards offload the
    > crypto into hardware to go much faster.


    All ISRs (85x/87x/18xx/28xx/38xx) do have integrated crypto chip
    onboard. It becomes active when crypto-capable software is on the
    box, so tunnels created with IOS capable of doing VPNs will be
    accelerated:

    "look for "Integrated Hardware-Based Encryption Acceleration" in
    Table 1 and in Table 3:
    http://www.cisco.com/en/US/products/ps5853/products_data_sheet0900aecd8016a59b.html

    --
    "Confidence is what you have before you | £ukasz Bromirski
    understand the problem." -- Woody Allen | lukasz:bromirski,net
     
    =?ISO-8859-2?Q?=A3ukasz_Bromirski?=, Jul 31, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. news.broadnet.no

    Ethernet interface question Cisco 1841

    news.broadnet.no, Jul 12, 2005, in forum: Cisco
    Replies:
    0
    Views:
    3,565
    news.broadnet.no
    Jul 12, 2005
  2. nazgulero
    Replies:
    0
    Views:
    1,366
    nazgulero
    Oct 19, 2005
  3. Replies:
    4
    Views:
    14,333
    egray1975
    Jan 7, 2009
  4. Replies:
    2
    Views:
    8,361
  5. Goggen

    Cisco 1841 - Voice

    Goggen, Jan 12, 2006, in forum: Cisco
    Replies:
    3
    Views:
    8,920
    zaki.cisco
    Feb 24, 2011
Loading...

Share This Page