CISCO 1841 - X.25 - XOT - EICON

Discussion in 'Cisco' started by cisco.kid, Nov 1, 2006.

  1. cisco.kid

    cisco.kid Guest

    Hi:

    We have a following configuration.

    Server 1 (Eicon Card- Interface X.25) --> Eripac (Ericsson Switch
    X.25) -> Siemens Exchange EWSD

    With this configuration the Server 1 woking normally.

    We have to change for:

    Server 1 (Eicon Card - Interface X.25) -> Router Cisco 1841 -> Router
    Cisco 1841 -> Siemens EWSD

    The configuration in the CISCO 1841 (Server 1) is:

    version 12.4
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname FTAM_X25
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$/zXP$KK4pNiMatl/Bi6D.us6zY/
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    !
    x25 routing
    username cisco password 0 cisco
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.25.128 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    encapsulation x25 dce
    no ip mroute-cache
    x25 address 744802100141
    x25 htc 85
    x25 facility windowsize 7 7
    x25 facility packetsize 128 128
    x25 nvc 8
    clockrate 64000
    !
    ip classless
    !
    ip http server
    !
    snmp-server community public RO
    snmp-server enable traps tty
    x25 route 744802100099 xot 192.168.25.102
    x25 route 744802100100 xot 192.168.25.103
    x25 route 744802100148 xot 192.168.25.104
    x25 route 744802100302 xot 192.168.25.105
    x25 route 744802100127 xot 192.168.25.106
    x25 route 744802100147 xot 192.168.25.107
    x25 route 744802100101 xot 192.168.25.108
    x25 route 744802100143 xot 192.168.25.109
    x25 route 744802100117 xot 192.168.25.110
    x25 route 744802100119 xot 192.168.25.111
    x25 route 744802100125 xot 192.168.25.112
    x25 route 744802100121 xot 192.168.25.113
    x25 route 744802100123 xot 192.168.25.114
    x25 route 744802100103 xot 192.168.25.115
    x25 route 744852100500 xot 192.168.25.116
    x25 route 744852100504 xot 192.168.25.117
    x25 route 744852100502 xot 192.168.25.118
    x25 route 744852100506 xot 192.168.25.119
    x25 route 744852100522 xot 192.168.25.120
    x25 route 744802100134 xot 192.168.25.121
    x25 route 744806100706 xot 192.168.25.122
    x25 route 744806100700 xot 192.168.25.123
    x25 route 744807100900 xot 192.168.25.124
    x25 route 744802100141 interface Serial0/0/0
    x25 route 744802100132 xot 192.168.25.101
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login local
    !
    end



    Using the command "debug x25 all" receive the following message:


    *Oct 25 20:21:38.652: Serial0/0/0: X.25 I R1 Call (24) 8 lci 8
    *Oct 25 20:21:38.652: From (15): 744802100141300 To (15):
    744802100132301
    *Oct 25 20:21:38.652: Facilities: (0)
    *Oct 25 20:21:38.652: Call User Data (4): 0x03010100 (unknown)
    *Oct 25 20:21:38.656: [192.168.25.101,1998/192.168.25.128,17777]: XOT O
    P2 Call
    (30) 8 lci 1
    *Oct 25 20:21:38.656: From (15): 744802100141300 To (15):
    744802100132301
    *Oct 25 20:21:38.656: Facilities: (6)
    *Oct 25 20:21:38.656: Packet sizes: 128 128
    *Oct 25 20:21:38.656: Window sizes: 2 2
    *Oct 25 20:21:38.656: Call User Data (4): 0x03010100 (unknown)
    *Oct 25 20:21:38.676: [192.168.25.101,1998/192.168.25.128,17777]: XOT I
    P2 Clear
    (5) 8 lci 1
    *Oct 25 20:21:38.676: Cause 0, Diag 76 (DTE originated/Facility not
    provided w
    hen expected)
    *Oct 25 20:21:38.676: Serial0/0/0: X.25 O R1 Clear (5) 8 lci 8
    *Oct 25 20:21:38.676: Cause 0, Diag 76 (DTE originated/Facility not
    provided w
    hen expected)
    *Oct 25 20:21:38.688: Serial0/0/0: X.25 I R1 Clear Confirm (3) 8 lci 8
    *Oct 25 20:21:38.688: <detached>: XOT O P7 Clear Confirm (3) 8 lci 1


    I you have any idea what happened.

    Helder Perez
     
    cisco.kid, Nov 1, 2006
    #1
    1. Advertising

  2. cisco.kid

    shanpuru

    Joined:
    Mar 1, 2008
    Messages:
    1
    I am getting the same error

    Hi Helder Perez,

    I am also getting the same error as you had.

    If you have overcome this probem please let me know.

    Thanks in advance

    Shankar
     
    shanpuru, Mar 1, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Headhunter

    XOT

    Headhunter, Oct 31, 2003, in forum: Cisco
    Replies:
    0
    Views:
    694
    Headhunter
    Oct 31, 2003
  2. Bernhard Roth

    X.25 forwarding by XOT

    Bernhard Roth, Sep 6, 2004, in forum: Cisco
    Replies:
    2
    Views:
    566
  3. news.broadnet.no

    Ethernet interface question Cisco 1841

    news.broadnet.no, Jul 12, 2005, in forum: Cisco
    Replies:
    0
    Views:
    3,563
    news.broadnet.no
    Jul 12, 2005
  4. Drx
    Replies:
    2
    Views:
    569
  5. X.25 XOT SOFTWARE

    , Oct 26, 2005, in forum: Cisco
    Replies:
    0
    Views:
    517
Loading...

Share This Page