Cisco 1841 Router

Discussion in 'Cisco' started by Mack, Jun 15, 2007.

  1. Mack

    Mack Guest

    I'm really new with working with Cisco Routers, but have a question I
    hope someone will be able to help me with. I have a Cisco 1841 Router
    with VWIC MFT-T1 that supports up to two T1 lines but I will only be
    running one to the router. I have spent 20 something hours researching
    and trying to figure out how to configure it. Of course I can do most
    of it in SDM but my problem comes with configuring it for the public
    IP addresses (There will be 5 public IP's), I have tried setting up a
    Multilink1 but unsuccessful (can't get internet connection and tells
    me my MultiLink is down, but I only have 1 T1 running to it, but
    unsure if I need the Multilink because there will be only one T1
    running to it), if anyone has any commands that I can enter to
    configure it that would be great or lead me somewhere in the right
    direction.
    Mack, Jun 15, 2007
    #1
    1. Advertising

  2. Mack

    J.Cottingim Guest

    On Jun 14, 9:26 pm, Mack <> wrote:
    > I'm really new with working with Cisco Routers, but have a question I
    > hope someone will be able to help me with. I have a Cisco 1841 Router
    > with VWIC MFT-T1 that supports up to two T1 lines but I will only be
    > running one to the router. I have spent 20 something hours researching
    > and trying to figure out how to configure it. Of course I can do most
    > of it in SDM but my problem comes with configuring it for the public
    > IP addresses (There will be 5 public IP's), I have tried setting up a
    > Multilink1 but unsuccessful (can't get internet connection and tells
    > me my MultiLink is down, but I only have 1 T1 running to it, but
    > unsure if I need the Multilink because there will be only one T1
    > running to it), if anyone has any commands that I can enter to
    > configure it that would be great or lead me somewhere in the right
    > direction.



    You should use a multilink interface to "bond" several physical links.
    Since you are only going to use a single T1, this is not your
    solution.

    When you say "There will be 5 public IP's" what exactly do you mean?
    Have you been given 5 IP's to use from an ISP? If so, the ISP has
    probably assigned you a /29 address range. This would provide for 6
    usable addresses, one of which the ISP would use for their end of the
    point-to-point T1.

    The interface you are using will present itself as "controller x/y"
    This is your "physical" interface - where you'll need to configure
    line coding, framing and the timeslots you want to use.

    Here's an EXAMPLE of the controller:
    controller T1 0/1
    framing esf
    linecode b8zs
    channel-group 0 timeslots 1-24

    When you enter the last line of this, a Serial interface will be
    created.

    Here's an EXAMPLE of what the Serial interface might look like.
    interface Serial0/1:0
    ip address xxx.xxx.xxx.xxx 255.255.255.248
    encapsulation ppp

    If you have the everything correct, you'll get something like:
    Serial0/1:0 is up, line protocol is up

    The first "up" would indicate you have the controller configured
    correctly,
    The second "up" indicates you have the correct encapsulation.


    You'll probably need a static route to forward traffic to the
    internet.
    There's two common types of static routes - either will work for you.
    Here's the EXAMPLEs
    ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx ! -- this will be IP
    address of your ISP's router.
    - or -
    ip route 0.0.0.0 0.0.0.0 serial0/1:0


    post your config when you get it close - we may be able to help
    further.
    Be SURE to mask the IP addresses and any passwords.

    Good luck
    JC
    J.Cottingim, Jun 15, 2007
    #2
    1. Advertising

  3. Mack

    Mack Guest

    On Jun 14, 8:32 pm, "J.Cottingim" <> wrote:
    > On Jun 14, 9:26 pm, Mack <> wrote:
    >
    > > I'm really new with working with Cisco Routers, but have a question I
    > > hope someone will be able to help me with. I have a Cisco 1841 Router
    > > with VWIC MFT-T1 that supports up to two T1 lines but I will only be
    > > running one to the router. I have spent 20 something hours researching
    > > and trying to figure out how to configure it. Of course I can do most
    > > of it in SDM but my problem comes with configuring it for the public
    > > IP addresses (There will be 5 public IP's), I have tried setting up a
    > > Multilink1 but unsuccessful (can't get internet connection and tells
    > > me my MultiLink is down, but I only have 1 T1 running to it, but
    > > unsure if I need the Multilink because there will be only one T1
    > > running to it), if anyone has any commands that I can enter to
    > > configure it that would be great or lead me somewhere in the right
    > > direction.

    >
    > You should use a multilink interface to "bond" several physical links.
    > Since you are only going to use a single T1, this is not your
    > solution.
    >
    > When you say "There will be 5 public IP's" what exactly do you mean?
    > Have you been given 5 IP's to use from an ISP? If so, the ISP has
    > probably assigned you a /29 address range. This would provide for 6
    > usable addresses, one of which the ISP would use for their end of the
    > point-to-point T1.
    >
    > The interface you are using will present itself as "controller x/y"
    > This is your "physical" interface - where you'll need to configure
    > line coding, framing and the timeslots you want to use.
    >
    > Here's an EXAMPLE of the controller:
    > controller T1 0/1
    > framing esf
    > linecode b8zs
    > channel-group 0 timeslots 1-24
    >
    > When you enter the last line of this, a Serial interface will be
    > created.
    >
    > Here's an EXAMPLE of what the Serial interface might look like.
    > interface Serial0/1:0
    > ip address xxx.xxx.xxx.xxx 255.255.255.248
    > encapsulation ppp
    >
    > If you have the everything correct, you'll get something like:
    > Serial0/1:0 is up, line protocol is up
    >
    > The first "up" would indicate you have the controller configured
    > correctly,
    > The second "up" indicates you have the correct encapsulation.
    >
    > You'll probably need a static route to forward traffic to the
    > internet.
    > There's two common types of static routes - either will work for you.
    > Here's the EXAMPLEs
    > ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx ! -- this will be IP
    > address of your ISP's router.
    > - or -
    > ip route 0.0.0.0 0.0.0.0 serial0/1:0
    >
    > post your config when you get it close - we may be able to help
    > further.
    > Be SURE to mask the IP addresses and any passwords.
    >
    > Good luck
    > JC


    Thanks for your help! This might be a stupid question but how do I
    delete the MultiLink1? And once I about get it configured what command
    do I enter to show the config to post? Thanks again!
    Mack, Jun 15, 2007
    #3
  4. Mack

    J.Cottingim Guest

    > Thanks for your help! This might be a stupid question but how do I
    > delete the MultiLink1? And once I about get it configured what command
    > do I enter to show the config to post? Thanks again!


    There's no such thing as a stupid question...
    in configuration mode:
    no interface mu1
    J.Cottingim, Jun 15, 2007
    #4
  5. Mack

    ScottyC Guest

    On 15 Jun, 04:50, "J.Cottingim" <> wrote:
    > > Thanks for your help! This might be a stupid question but how do I
    > > delete the MultiLink1? And once I about get it configured what command
    > > do I enter to show the config to post? Thanks again!

    >
    > There's no such thing as a stupid question...
    > in configuration mode:
    > no interface mu1


    show running-config

    will output your current config to the console
    ScottyC, Jun 15, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    6
    Views:
    743
    Martin Gallagher
    Feb 14, 2007
  2. Replies:
    0
    Views:
    536
  3. gselser
    Replies:
    1
    Views:
    1,372
    Aaron Leonard
    Jun 22, 2007
  4. Rick F
    Replies:
    6
    Views:
    2,521
    Rick F
    Aug 31, 2007
  5. Replies:
    1
    Views:
    1,456
Loading...

Share This Page