Cisco 1841 Config Problems with BT Broadband

Discussion in 'Cisco' started by cwcrawley, Jan 25, 2007.

  1. cwcrawley

    cwcrawley Guest

    I'm setting up a different 1841 for another client with the following
    config and it just doesn't want to Connect - I've been looking at it so
    long the last hour or two, that I can't see the wood for the trees....

    Internet/Dialer Config is as follows:

    --------------------------------------------------------------------------

    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !

    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer idle-timeout 0
    dialer persistent
    dialer-group 1
    no cdp enable
    ppp authentication chap
    ppp chap hostname yyyyyyy
    ppp chap password 0 xxxxx
    !

    ip route 0.0.0.0 0.0.0.0 Dialer0
    --------------------------------------

    the DSL signal locks (or at least the LED on the unit tells me it
    does).... The Following Debug Information May Help:

    debug atm events
    ---------------------
    *Jan 25 12:44:13.887: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    0, head:(s
    )110, 110,
    addr = (s)0x0, 0x0, count (s)110, 110
    *Jan 25 12:44:13.887: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    0, head:(s
    )55, 55,
    addr = (s)0x0, 0x0, count (s)55, 55
    *Jan 25 12:44:23.871: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    0, head:(s
    )110, 110,
    addr = (s)0x0, 0x0, count (s)110, 110
    *Jan 25 12:44:23.871: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    0, head:(s
    )55, 55,
    addr = (s)0x0, 0x0, count (s)55, 55
    *Jan 25 12:44:29.203: ATM0/0/0 dslsar_tx_status_ind(64C19A9C). vcd: 5
    NOT IN USE
    , Status=932505, tStamp: 82B725.
    *Jan 25 12:44:29.231: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect

    *Jan 25 12:44:31.239: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect

    *Jan 25 12:44:33.243: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect

    *Jan 25 12:44:33.799: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    0, head:(s
    )110, 113,
    addr = (s)0x0, 0x0, count (s)110, 113
    *Jan 25 12:44:33.799: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    0, head:(s
    )55, 55,

    debug ppp negotation / debug ppp authentication
    -----------------------------------------------------------
    *Jan 25 12:45:19.379: Vi2 LCP: TIMEout: State Listen
    *Jan 25 12:45:19.379: Vi2 PPP: Authorization required
    *Jan 25 12:45:19.379: Vi2 LCP: O CONFREQ [Listen] id 121 len 15
    *Jan 25 12:45:19.379: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:19.379: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:21.395: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:21.395: Vi2 LCP: O CONFREQ [REQsent] id 122 len 15
    *Jan 25 12:45:21.395: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:21.395: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:23.411: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:23.411: Vi2 LCP: O CONFREQ [REQsent] id 123 len 15
    *Jan 25 12:45:23.411: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:23.411: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:25.427: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:25.427: Vi2 LCP: O CONFREQ [REQsent] id 124 len 15
    *Jan 25 12:45:25.427: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:25.427: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:27.443: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:27.443: Vi2 LCP: O CONFREQ [REQsent] id 125 len 15
    *Jan 25 12:45:27.443: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:27.443: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:29.459: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:29.459: Vi2 LCP: O CONFREQ [REQsent] id 126 len 15
    *Jan 25 12:45:29.459: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:29.459: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:31.475: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:31.475: Vi2 LCP: O CONFREQ [REQsent] id 127 len 15
    *Jan 25 12:45:31.475: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:31.475: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:33.491: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:33.491: Vi2 LCP: O CONFREQ [REQsent] id 128 len 15
    *Jan 25 12:45:33.491: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:33.491: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:35.507: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:35.507: Vi2 LCP: O CONFREQ [REQsent] id 129 len 15
    *Jan 25 12:45:35.507: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:35.507: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:37.523: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:37.523: Vi2 LCP: O CONFREQ [REQsent] id 130 len 15
    *Jan 25 12:45:37.523: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    *Jan 25 12:45:37.523: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    *Jan 25 12:45:39.539: Vi2 LCP: TIMEout: State REQsent
    *Jan 25 12:45:39.539: Vi2 LCP: State is Listen


    Anyone point me in the right direction please?

    Cheers,

    C.
     
    cwcrawley, Jan 25, 2007
    #1
    1. Advertising

  2. cwcrawley

    AM Guest

    cwcrawley wrote:
    > Anyone point me in the right direction please?
    >


    Post the "sh dsl int atm 0/0/0" output.

    Alex.
     
    AM, Jan 25, 2007
    #2
    1. Advertising

  3. cwcrawley

    Al Guest

    cwcrawley wrote:
    > I'm setting up a different 1841 for another client with the following
    > config and it just doesn't want to Connect - I've been looking at it so
    > long the last hour or two, that I can't see the wood for the trees....
    >
    > Internet/Dialer Config is as follows:
    >
    > --------------------------------------------------------------------------
    >
    > interface ATM0/0/0
    > no ip address
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > pvc 0/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    >
    > interface Dialer0
    > ip address negotiated
    > ip nat outside
    > ip virtual-reassembly
    > encapsulation ppp
    > dialer pool 1
    > dialer idle-timeout 0
    > dialer persistent
    > dialer-group 1
    > no cdp enable
    > ppp authentication chap
    > ppp chap hostname yyyyyyy
    > ppp chap password 0 xxxxx
    > !
    >
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > --------------------------------------
    >
    > the DSL signal locks (or at least the LED on the unit tells me it
    > does).... The Following Debug Information May Help:
    >
    > debug atm events
    > ---------------------
    > *Jan 25 12:44:13.887: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    > 0, head:(s
    > )110, 110,
    > addr = (s)0x0, 0x0, count (s)110, 110
    > *Jan 25 12:44:13.887: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    > 0, head:(s
    > )55, 55,
    > addr = (s)0x0, 0x0, count (s)55, 55
    > *Jan 25 12:44:23.871: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    > 0, head:(s
    > )110, 110,
    > addr = (s)0x0, 0x0, count (s)110, 110
    > *Jan 25 12:44:23.871: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    > 0, head:(s
    > )55, 55,
    > addr = (s)0x0, 0x0, count (s)55, 55
    > *Jan 25 12:44:29.203: ATM0/0/0 dslsar_tx_status_ind(64C19A9C). vcd: 5
    > NOT IN USE
    > , Status=932505, tStamp: 82B725.
    > *Jan 25 12:44:29.231: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >
    > *Jan 25 12:44:31.239: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >
    > *Jan 25 12:44:33.243: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >
    > *Jan 25 12:44:33.799: ATM0/0/0 check_lockup: scc = 0, output_qcount =
    > 0, head:(s
    > )110, 113,
    > addr = (s)0x0, 0x0, count (s)110, 113
    > *Jan 25 12:44:33.799: ATM0/0/0 check_lockup: scc = 1, output_qcount =
    > 0, head:(s
    > )55, 55,
    >
    > debug ppp negotation / debug ppp authentication
    > -----------------------------------------------------------
    > *Jan 25 12:45:19.379: Vi2 LCP: TIMEout: State Listen
    > *Jan 25 12:45:19.379: Vi2 PPP: Authorization required
    > *Jan 25 12:45:19.379: Vi2 LCP: O CONFREQ [Listen] id 121 len 15
    > *Jan 25 12:45:19.379: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:19.379: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:21.395: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:21.395: Vi2 LCP: O CONFREQ [REQsent] id 122 len 15
    > *Jan 25 12:45:21.395: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:21.395: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:23.411: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:23.411: Vi2 LCP: O CONFREQ [REQsent] id 123 len 15
    > *Jan 25 12:45:23.411: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:23.411: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:25.427: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:25.427: Vi2 LCP: O CONFREQ [REQsent] id 124 len 15
    > *Jan 25 12:45:25.427: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:25.427: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:27.443: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:27.443: Vi2 LCP: O CONFREQ [REQsent] id 125 len 15
    > *Jan 25 12:45:27.443: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:27.443: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:29.459: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:29.459: Vi2 LCP: O CONFREQ [REQsent] id 126 len 15
    > *Jan 25 12:45:29.459: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:29.459: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:31.475: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:31.475: Vi2 LCP: O CONFREQ [REQsent] id 127 len 15
    > *Jan 25 12:45:31.475: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:31.475: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:33.491: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:33.491: Vi2 LCP: O CONFREQ [REQsent] id 128 len 15
    > *Jan 25 12:45:33.491: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:33.491: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:35.507: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:35.507: Vi2 LCP: O CONFREQ [REQsent] id 129 len 15
    > *Jan 25 12:45:35.507: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:35.507: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:37.523: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:37.523: Vi2 LCP: O CONFREQ [REQsent] id 130 len 15
    > *Jan 25 12:45:37.523: Vi2 LCP: AuthProto CHAP (0x0305C22305)
    > *Jan 25 12:45:37.523: Vi2 LCP: MagicNumber 0x19611144 (0x050619611144)
    > *Jan 25 12:45:39.539: Vi2 LCP: TIMEout: State REQsent
    > *Jan 25 12:45:39.539: Vi2 LCP: State is Listen
    >
    >
    > Anyone point me in the right direction please?
    >
    > Cheers,
    >
    > C.


    I'm not sure, but you might want to change the line under dialer0 for
    the authentication to be

    ppp authentication chap callin

    so it's one-way authentication instead of attempting two-way.

    However, if you're not even seeing BT's PE router then that's not your
    first issue - which would be 'does the adsl train up?' Post a 'sh dsl
    int atm 0/0/0' as at the moment your debug doesn't show any incoming
    LCP messages...

    Does the bb work with another router? Is there dial-tone on the line
    (connected directly to the line & through the filter)?
     
    Al, Jan 25, 2007
    #3
  4. cwcrawley

    cwcrawley Guest

    Hi Alex,

    Thanks for the message - here's the output of sh dsl int atm0/0/0

    Alcatel 20150 chipset information
    ATU-R (DS) ATU-C (US)
    Modem Status: Showtime (DMTDSL_SHOWTIME)
    DSL Mode: ITU G.992.1 (G.DMT) Annex A
    ITU STD NUM: 0x01 0x1
    Vendor ID: 'ALCB' 'TSTC'
    Vendor Specific: 0x0000 0x0000
    Vendor Country: 0x00 0xB5
    Capacity Used: 93% 59%
    Noise Margin: 6.5 dB 21.0 dB
    Output Power: 20.0 dBm 12.0 dBm
    Attenuation: 25.5 dB 14.0 dB
    Defect Status: None None
    Last Fail Code: None
    Selftest Result: 0x00
    Subfunction: 0x15
    Interrupts: 2651 (0 spurious)
    PHY Access Err: 0
    Activations: 1
    LED Status: ON
    LED On Time: 100
    LED Off Time: 100
    Init FW: embedded
    Operation FW: embedded
    SW Version: 3.8131
    FW Version: 0x1A04

    Interleave Fast Interleave
    Fast
    Speed (kbps): 8096 0 448
    0
    Cells: 11 0 63962749
    0
    Reed-Solomon EC: 184 0 8
    6
    CRC Errors: 150 0 6
    4
    Header Errors: 146 0 3
    4
    Bit Errors: 0 0
    BER Valid sec: 0 0
    BER Invalid sec: 0 0

    LOM Monitoring : Disabled

    DMT Bits Per Bin
    00: 0 0 0 0 0 0 0 4 3 5 7 7 7 8 7 8
    10: 7 8 8 8 7 7 7 8 7 7 6 6 5 5 0 0
    20: 0 0 0 0 0 0 8 8 9 9 A B B C C C
    30: D D D D D D D D D D D D D D D D
    40: 0 D D D D D D D D D D D D D D D
    50: D D D D D D D D D D D D D D D 2
    60: D D D D D D D D D D C D D D D D
    70: D D D D D D D C D C C C D C C C
    80: C C C C C C C C C C C C C C C C
    90: C C C C C C C C C C C C C B C C
    A0: B B C C B C B B B B B B B B A B
    B0: B A B B B B B A B A B B B B B A
    C0: A A A A A A A 9 9 9 9 9 9 9 9 9
    D0: 9 9 9 9 9 9 9 9 9 9 9 9 9 9 9 9
    E0: 9 8 9 9 9 9 9 8 8 9 9 9 8 8 8 8
    F0: 6 6 5 4 3 0 0 0 0 0 0 0 0 0 0 0

    DSL: Training log buffer capability is not enabled
     
    cwcrawley, Jan 26, 2007
    #4
  5. cwcrawley

    cwcrawley Guest

    > I'm not sure, but you might want to change the line under dialer0 for
    > the authentication to be
    >
    > ppp authentication chap callin
    >


    Hi Al,

    Thanks for the message... I've changed it to ppp chap callin, however
    my debug comes up with this line:

    *Jan 26 10:47:03.255: Vi2 DDR: Dialer statechange to up
    *Jan 26 10:47:03.259: Vi2 PPP: Using dialer call direction
    *Jan 26 10:47:03.263: Vi2 PPP: Treating connection as a callout
    *Jan 26 10:47:03.263: Vi2 PPP: Session handle[95000003] Session id[1]
    *Jan 26 10:47:03.263: Vi2 PPP: Phase is ESTABLISHING, Active Open
    *Jan 26 10:47:03.263: Vi2 PPP: Authorization required
    *Jan 26 10:47:03.263: Vi2 PPP: No remote authentication for call-out

    What does this mean?

    Rgds,

    C.
     
    cwcrawley, Jan 26, 2007
    #5
  6. cwcrawley

    JF Mezei Guest

    Al wrote:
    >> *Jan 25 12:44:29.231: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >>
    >> *Jan 25 12:44:31.239: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >>
    >> *Jan 25 12:44:33.243: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect



    I have no knowledge of your actual hardware/software. Some residential DSL
    modems will scan a variety of known VCI/VPIs to see if they can reach
    someone. But some do not.

    If your router/modem does not scan all available VCI/VPI to find a host at
    the other end, you need to configure it with the right VCI/VPI numbers.

    With invalid VCI/VPI, your modem will obtain Sync at the DSL levels.
    Howver, the ATM frames get sent to unkown ATM destination and go into a big
    bit bucket.

    These numbers vary from telco to telco. So you need to get BT to reveal to
    you what their VCI/VPI values would be.

    This tells the modem to whom it should send the ATM frames. And when you
    have the right values, your ATM frames blindly get sent to the BT regional
    basic access server (glorified router which reroutes ATM packets to the ISP)


    Also, in yor other message, you had a Signal to Noise ratio of 6.5 on the
    8mbps side of the line. This probably explains why you are on interleave.
    Below 6 is not recommended, 6 to 10 is marginal.
     
    JF Mezei, Jan 26, 2007
    #6
  7. cwcrawley

    Ian Wilson Guest

    JF Mezei wrote:
    > Al wrote:
    >
    >>> *Jan 25 12:44:29.231: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >>>
    >>> *Jan 25 12:44:31.239: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect
    >>>
    >>> *Jan 25 12:44:33.243: ATM(ATM0/0/0): vci 0, vpi 0, index 0 is incorrect

    >
    >
    >
    > I have no knowledge of your actual hardware/software. Some residential
    > DSL modems will scan a variety of known VCI/VPIs to see if they can
    > reach someone. But some do not.
    >
    > If your router/modem does not scan all available VCI/VPI to find a host
    > at the other end, you need to configure it with the right VCI/VPI numbers.
    >
    > With invalid VCI/VPI, your modem will obtain Sync at the DSL levels.
    > Howver, the ATM frames get sent to unkown ATM destination and go into a
    > big bit bucket.
    >
    > These numbers vary from telco to telco. So you need to get BT to reveal
    > to you what their VCI/VPI values would be.


    0,38 are the values used on my BT and Zen ADSL lines.
     
    Ian Wilson, Jan 26, 2007
    #7
  8. cwcrawley

    cwcrawley Guest


    > This tells the modem to whom it should send the ATM frames. And when you
    > have the right values, your ATM frames blindly get sent to the BT regional
    > basic access server (glorified router which reroutes ATM packets to the ISP)
    >
    >
    > Also, in yor other message, you had a Signal to Noise ratio of 6.5 on the
    > 8mbps side of the line. This probably explains why you are on interleave.
    > Below 6 is not recommended, 6 to 10 is marginal.



    Hi,

    Yes - you are right... however, I have set my VCI/VPI in the Interface
    Settings as per:

    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/38 <<<<<<--------<<<<<<
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !

    Do I need to set it anywhere else?

    C.
     
    cwcrawley, Jan 26, 2007
    #8
  9. cwcrawley

    Darren Green Guest

    "cwcrawley" <> wrote in message
    news:...
    > I'm setting up a different 1841 for another client with the following
    > config and it just doesn't want to Connect - I've been looking at it so
    > long the last hour or two, that I can't see the wood for the trees....
    >
    > Internet/Dialer Config is as follows:
    >
    > --------------------------------------------------------------------------
    >
    > interface ATM0/0/0
    > no ip address
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > pvc 0/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    >
    > interface Dialer0
    > ip address negotiated
    > ip nat outside
    > ip virtual-reassembly
    > encapsulation ppp
    > dialer pool 1
    > dialer idle-timeout 0
    > dialer persistent
    > dialer-group 1
    > no cdp enable
    > ppp authentication chap
    > ppp chap hostname yyyyyyy
    > ppp chap password 0 xxxxx
    > !
    >

    snip...

    Hi,

    I have enlcosed a config of a typical ADSL config I would drop onto a router
    using a BT line:

    interface ATM0 (change as applicable for your ATM slot no)
    bandwidth 288
    no ip address
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto

    interface Dialer0
    description Connection to XYZ
    ip address negotiated
    ip nat outside
    ip access-group outside in (your access-list - change as applicable)
    encapsulation ppp
    dialer pool 1
    ppp authentication chap callin
    ppp chap hostname
    ppp chap password YOURPASWORD

    The above should be fine.

    Regards

    Darren
     
    Darren Green, Jan 28, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    14,378
    egray1975
    Jan 7, 2009
  2. -pau.fr
    Replies:
    0
    Views:
    728
    -pau.fr
    Oct 29, 2006
  3. binance
    Replies:
    0
    Views:
    3,920
    binance
    Jul 11, 2007
  4. Replies:
    0
    Views:
    1,935
  5. Bjarne

    Cisco 1841 config

    Bjarne, Sep 1, 2008, in forum: Cisco
    Replies:
    0
    Views:
    602
    Bjarne
    Sep 1, 2008
Loading...

Share This Page