Cisco 1841 and modem using serial port?

Discussion in 'Cisco' started by united, Mar 8, 2011.

  1. united

    united

    Joined:
    Mar 8, 2011
    Messages:
    1
    Hi,
    First of all sorry about my english. I´m trying to connect two Cisco 1841 routers via serial port trough two telephone modems. Each router is connected to the modem with a original cisco RS232/V.24 DTE cable.
    Despite of serial interface 0/0/1 is up,line protocol is down...
    These modems are connected each other with a four wire leased line. The modems are working fine, if I use a different brand routers (allied telesys) everything works perfect.

    PS: It´s mandatory use serial port instead aux port. I have this scenario in the lab, the modems are connected just with a four wire cable so I needn´t dial telephone numbers or something like that.

    Thanks in advance,
    Unai
    -----------------------------------------------------------------------------------------------------------------------------
    Running config Router 1 (router 2 equals with different ip addresses)
    Current configuration : 798 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip cef
    !
    !
    !
    !
    no ppp hold-queue
    multilink bundle-name authenticated
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.10.10.1 255.255.255.0
    speed 100
    full-duplex
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    no fair-queue
    clock rate 125000
    !
    interface Serial0/0/1
    ip address 11.10.10.1 255.255.255.0
    !
    ip forward-protocol nd
    !
    !
    ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    scheduler allocate 20000 1000
    end
    united, Mar 8, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Faustino Dina
    Replies:
    2
    Views:
    2,330
    Hansang Bae
    Aug 18, 2004
  2. °Mike°

    Re: Serial port and PS/2 port schematics

    °Mike°, Jul 6, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    5,176
    naive.verizon@locality.net
    Jul 9, 2003
  3. naive.verizon@locality.net

    Re: Serial port and PS/2 port schematics OR Assistive Tech. suggestion

    naive.verizon@locality.net, Jul 9, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,143
    Ralph Wade Phillips
    Jul 10, 2003
  4. asdf
    Replies:
    1
    Views:
    454
  5. Master of Public Administration

    Leased Line configuration on Serial Port (Cisco 1841)

    Master of Public Administration, Mar 11, 2008, in forum: Cisco
    Replies:
    2
    Views:
    11,286
    jseemann@gmail.com
    Mar 13, 2008
Loading...

Share This Page