Cisco 1811: V.92 configuration

Discussion in 'Cisco' started by MdV, Nov 29, 2005.

  1. MdV

    MdV Guest

    I'm having a problem to configure V.92 modem on Cisco 1811 to dial-up
    and stay connected till I power off the router.


    [Server(NIC,10.184.60.18/28)]
    |
    |
    [-----------------------------------------]
    [C1811(FE0,10.184.60.17/28)]
    [C1811(V.92) ]
    [-----------------------------------------]
    |
    |
    PSTN


    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname C1811
    !
    boot-start-marker
    boot-end-marker
    !
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip ips po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 10.184.60.17 255.255.255.240
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    shutdown
    !
    interface FastEthernet3
    no ip address
    shutdown
    !
    interface FastEthernet4
    no ip address
    shutdown
    !
    interface FastEthernet5
    no ip address
    shutdown
    !
    interface FastEthernet6
    no ip address
    shutdown
    !
    interface FastEthernet7
    no ip address
    shutdown
    !
    interface FastEthernet8
    no ip address
    shutdown
    !
    interface FastEthernet9
    no ip address
    shutdown
    !
    interface Vlan1
    no ip address
    !
    interface Async1
    ip unnumbered FastEthernet0
    ip virtual-reassembly
    encapsulation ppp
    dialer in-band
    dialer pool-member 1
    async mode dedicated
    peer default ip address pool 1
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer remote-name SRGSMY01
    dialer idle-timeout 0
    dialer enable-timeout 5
    dialer wait-for-carrier-time 180
    dialer string 912345678
    dialer hold-queue 80
    dialer-group 1
    ppp authentication chap
    ppp chap hostname C3640
    ppp chap password 0 cisco
    !
    ip kerberos source-interface FastEthernet0
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 10.184.60.0 0.0.0.255 any
    access-list 101 permit ip 10.184.50.0 0.0.0.255 any
    dialer-list 1 protocol ip list 101
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line 1
    modem InOut
    transport input all
    autoselect ppp
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    login
    !
    no scheduler allocate
    end


    I can't get it works, please help!
     
    MdV, Nov 29, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joel
    Replies:
    0
    Views:
    3,293
  2. Lou Anschuetz

    Cisco 1811 configs

    Lou Anschuetz, May 9, 2006, in forum: Cisco
    Replies:
    0
    Views:
    1,917
    Lou Anschuetz
    May 9, 2006
  3. someone

    cisco 1811

    someone, Jun 1, 2006, in forum: Cisco
    Replies:
    0
    Views:
    642
    someone
    Jun 1, 2006
  4. John D.

    Cisco 1811

    John D., Aug 7, 2006, in forum: Cisco
    Replies:
    3
    Views:
    4,480
    xavierk
    Sep 1, 2006
  5. Replies:
    3
    Views:
    12,528
    tomi26
    Mar 25, 2009
Loading...

Share This Page