Cisco 1751 T1 question

Discussion in 'Cisco' started by shinjagunjin@gmail.com, Mar 6, 2006.

  1. Guest

    We have multiple sites in our WAN. We recently installed a new T1 line
    at a new site. I am new to Cisco and the company won't fork over the
    money to send me to school, so I have read and learned quite a bit, but
    I'm having a problem. At the main site (A) with have a Cisco 2600 that
    has a T1 card and works fine. At the new site (B) we installed a Cisco
    1751-V (left over router we had from an old location) I installed a
    WIC-1DSU-T1-V2 in it. I believe the config is fine. I have sent it to
    a couple of guys from the phone company and they say it seems ok. The
    problem is on site A it says the link and protocol are down. On site B
    it says the line is up and the protocol is down. The question I have
    is about the cable coming from the WIC-1DSU-T1-V2 to the demarc. I had
    a RJ45 Cat 5 cable, but somebody told me that I need a RJ48 cable. I
    looked it up and there are different kinds of RJ48 cables. Can anyone
    give me any information to help me.

    Thanks in advance,
    Klaki
     
    , Mar 6, 2006
    #1
    1. Advertising

  2. Guest

    Just to give some more information. All the other sites connected to
    site A are up and running. We are using 256k of the T1 for our new
    site.
     
    , Mar 6, 2006
    #2
    1. Advertising

  3. Merv Guest

    RJ-48 (Registered Jack-48) A telephone connector that holds up to eight
    wires.

    It uses the same plug and socket as RJ-45 but has different pinouts.

    An RJ48 cable uses shilded twisted pair (STP).

    RJ-48C is commonly used for T1 lines and uses pins 1, 2, 4 and 5.


    Pin Pair Signal
    1 R RX Ring
    2 T RX Tip
    3 reserved
    4 R1 TX Ring
    5 T1 TX Tip
    6 reserved
    7 shield
    8 shield
     
    Merv, Mar 6, 2006
    #3
  4. Guest

    So is this the type of cable I should be using?
     
    , Mar 6, 2006
    #4
  5. Merv Guest

    What are you using on the working T1 circuits - HQ or remote ?
     
    Merv, Mar 6, 2006
    #5
  6. Guest

    Not exactly sure. Sorry, like I said I don't hae much training. I'm
    hoping through this experience it will give them enough reason to send
    me off to school. Is there an easy way to tell?

    Thanks again Merv
     
    , Mar 6, 2006
    #6
  7. Merv Guest

    Looks on the outside of the cable cladding to see if there are any
    designation of calbe type. If it is CAT 5 it will usally be stamped on
    the cladding
     
    Merv, Mar 6, 2006
    #7
  8. Guest

    I looked at cables coming from an T1 DSU/CSU card on one of our routers
    that runs to a demarc for the internet and the cable was a Cat 5.
     
    , Mar 6, 2006
    #8
  9. Merv Guest

    So you now know that you can get away witha CAT5 cable.

    The RJ48 cable being a shield cable would be the "right" cable to use
    but you know the CAT 5 will work.

    I would check the router interface for the working T1 that has a CAT 5
    cable to make sure that T1 is not having any errors. The command to use
    is "show interface < interface> "; if it has been some time since the
    interface was cleared or if the errors counters are high then clear the
    counters using the "clear counters <interface>".

    Make sure you test the CAT5 cable that is being used on the troubled
    circuit to make sure that calbe is not faulty.
     
    Merv, Mar 6, 2006
    #9
  10. Guest

    The line seems to be fine. When I do a show interfaces on the Serial I
    do get a DTE LMI down. I thought this meant that there was something
    wrong on the FR switch, but the phone people assure me that the circuit
    and everything is fine.
     
    , Mar 6, 2006
    #10
  11. Guest

    Here are the configs:

    Site A:
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname SiteA
    !
    logging rate-limit console 10 except errors

    !
    ip subnet-zero
    !
    !
    no ip finger
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    controller T1 0/0
    framing esf
    linecode b8zs
    cablelength long gain26 -7.5db
    channel-group 2 timeslots 1-24 speed 64
    !
    controller T1 0/1
    framing esf
    clock source internal
    linecode b8zs
    tdm-group 6 timeslots 3
    !
    !
    interface FastEthernet0/0
    description **** link to Host LAN ****
    ip address 192.x.x.x 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial0/0:2
    description ***** Link to WAN ****
    mtu 1600
    bandwidth 1536000
    no ip address
    encapsulation frame-relay IETF
    frame-relay traffic-shaping
    frame-relay lmi-type ansi
    !
    interface Serial0/0:2.Bdlci point-to-point
    description **** Link to Site B ****
    bandwidth 256000
    ip address 200.x.x.1 255.255.255.0
    frame-relay class 128k
    frame-relay interface-dlci Bdlci
    !
    interface FastEthernet0/1
    description **** Link to Internet Firewall ****
    ip address 192.x.x.x 255.255.255.0
    duplex auto
    speed auto
    !
    router rip
    redistribute connected
    network 192.x.x..0
    network 192.x.x.0
    network 198.x.x.0
    network 199.x.x.0
    network 200.x.x.0
    network 204.x.x.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.x.x.x
    ip route 192.x.x.x 255.255.255.0 192.x.x.x
    ip route 192.x.x.x 255.255.255.0 192.x.x.x
    ip route 204.x.x.x 255.255.255.255 194.x.x.x
    no ip http server
    !
    !
    map-class frame-relay 128k
    no frame-relay adaptive-shaping
    frame-relay cir 256000
    frame-relay bc 2560
    frame-relay be 128000
    frame-relay mincir 128000
    frame-relay priority-group 1
    !
    map-class frame-relay 512k
    no frame-relay adaptive-shaping
    frame-relay cir 512000
    frame-relay bc 5120
    frame-relay be 256000
    frame-relay mincir 256000

    Site B:
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname siteB
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 ***********************
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.x.x 255.255.255.0
    ip helper-address 192.168.x.x.
    speed auto
    !
    interface Serial0/0
    mtu 1600
    no ip address
    encapsulation frame-relay IETF
    no fair-queue
    service-module t1 timeslots 1-4
    frame-relay lmi-type ansi
    !
    interface Serial0/0.Adcli point-to-point
    description *** Link to Site A ***
    ip address 200.x.x.2 255.255.255.0
    frame-relay interface-dlci Adlci
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.x.x.1
    no ip http server
    !
    !

    Does this help any?
     
    , Mar 6, 2006
    #11
  12. Merv Guest

    When you say the T1 circuit at sitre A is fine what do you mean ?

    Are there other site that the router at site A is connected to besides
    side B ?

    >From site A 2600 router, please post:


    show interface

    show controller t1

    show frame-relay map

    show frame-relay pvc

    ! verify that LMI status requests are being sent and received

    show frame-relay lmi
     
    Merv, Mar 6, 2006
    #12
  13. Guest

    SiteA has multiple sites connected to it. All the other sites work
    fine except SiteB.

    I sent you the file to look over.
     
    , Mar 7, 2006
    #13
  14. Merv Guest

    check your gmail email
     
    Merv, Mar 7, 2006
    #14
  15. Merv Guest

    Received your email.

    Do you have remote console access to the router at site B
     
    Merv, Mar 7, 2006
    #15
  16. Guest

    I can drive to the location and I do have internet access over there as
    well.
     
    , Mar 7, 2006
    #16
  17. Merv Guest

    You should capture the output for the same set of commands as you did
    on the 2600
     
    Merv, Mar 7, 2006
    #17
  18. Guest

    You should have them now.

    Thanks,
    Klaki
     
    , Mar 7, 2006
    #18
  19. Guest

    Kinda hard to to trouble shoot from someone elses e-mail account
     
    , Mar 7, 2006
    #19
  20. Guest

    First off, if you see UP/Down on a router, it *generally* means that
    physical layer is fine, but layer 2 is down. This would be your
    Frame-Relay settings. 9 times out of 10 I see this issue relating
    specifically to the LMI not matching, but you'll have to confirm with
    your telco what LMI you should be using (or just try some different
    settings and see if it comes up). Also is it s0/0 thats showing
    up/down or the subinterface?

    I'd also play with the clock source. Many times you can set the clock
    source to be from the network (instead of internal) as the telco
    generally provides clocking.

    Also, I have a side note, not pertaining to your question at all -- I
    see a few problems with your config. The map-classes setup aren't
    configured correctly. Your 'bc' and 'be' should be configured in bits
    not bytes. You can look up how to configure this on cisco's site or
    send me an email and I can clarify.

    Ryan
     
    , Mar 8, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andre Gronwald

    voip/sip at cisco 7960 and 1751

    Andre Gronwald, Nov 28, 2003, in forum: Cisco
    Replies:
    0
    Views:
    685
    Andre Gronwald
    Nov 28, 2003
  2. Rob
    Replies:
    3
    Views:
    602
    AnyBody43
    May 11, 2004
  3. Tom
    Replies:
    4
    Views:
    1,958
    Hansang Bae
    May 13, 2004
  4. Tom
    Replies:
    1
    Views:
    657
    Guest
    May 11, 2004
  5. Replies:
    1
    Views:
    560
Loading...

Share This Page