Cisco 1750 again - still no right answer :(

Discussion in 'Cisco' started by serwan@gdzis.tam.na.il.pw.edu.pl, Oct 24, 2006.

  1. Guest

    Hello,
    I asked already, made also suggested changes - no effect :(
    In short words: I have 1750 with public IP on one interface
    and private on the second. In the internal network I have
    also AIX machines (192.168.0.51, .52 ..). Goal is to have
    opportunity to telnet on router's public IP with specified
    port to reach AIX in internal network (port forwarding).
    Seems simple, but:
    - from time to time I have reach all internal machines
    without any problem, but
    - from time to time, randomly, connection is impossible;
    moreover, even if sh arp on cisco shows .51, .52.., it
    happen that ping from router (192.168.0.1) to one or more
    AIX machines (192.168.0.51, .52..) is not responding - but
    few minutes after it is possible again
    - even if connection from external world is established, it
    happen that is suddenly terminated, and re-connection is
    impossible.
    As a 'rapid' solution, in case of urgent need, I am logging
    into cisco and do reload - after reload I am always able to
    reach AIXes; obviously sometimes for 3 minutes, sometimes
    during longer time.
    What I have done:
    - checked cables, switch ports (cisco 1900), played with
    full/half duplex
    - unify (proper word?) netmasks for all devices in internal
    network
    - set timeouts
    All without result :(
    Config is:
    ---------------------------
    cisco#sh run
    Building configuration...

    Current configuration : 1906 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    enable secret 5 $1$WrSd$rtdJ007MsUbHAM762laAE/
    enable password manager358
    !
    username admin password 0 manager358
    aaa new-model
    !
    aaa user profile all
    aaa user profile admin
    !
    aaa session-id common
    ip subnet-zero
    !
    !
    !
    ip dhcp pool local
    network 192.168.0.0 255.255.255.0
    domain-name home.me.upc.cz
    dns-server 213.46.172.36
    default-router 192.168.0.1
    !
    !
    no ip cef
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    !
    interface Ethernet0
    mac-address 0014.3815.4170
    ip address dhcp
    ip nat outside
    half-duplex
    !
    interface FastEthernet0
    description connected to EthernetLAN
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    speed auto
    half-duplex
    !
    interface Serial0
    no ip address
    shutdown
    no cdp enable
    !
    ip nat translation timeout 3600
    ip nat translation tcp-timeout 3600
    ip nat translation finrst-timeout 3600
    ip nat translation dns-timeout 3600
    ip nat translation icmp-timeout 3600
    ip nat inside source list 1 interface Ethernet0 overload
    ip nat inside source static tcp 192.168.0.55 23 interface Ethernet0 55
    ip nat inside source static tcp 192.168.0.251 80 interface Ethernet0 49
    ip nat inside source static tcp 192.168.0.51 23 interface Ethernet0 51
    ip nat inside source static tcp 192.168.0.52 23 interface Ethernet0 52
    ip nat inside source static tcp 192.168.0.50 22 interface Ethernet0 50
    ip classless
    ip route 0.0.0.0 255.255.255.255 Ethernet0
    ip route 192.168.0.0 255.255.255.0 FastEthernet0
    ip http server
    !
    !
    no logging trap
    access-list 1 permit 192.168.0.0 0.0.0.255
    snmp-server community public RO
    snmp-server enable traps tty
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    password 20aos
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password manager
    !
    no scheduler allocate
    !
    end

    ------------------------
    Does anybody have any ideas what may be wrong?.. Ay help..

    regarda
    t
    , Oct 24, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex
    Replies:
    4
    Views:
    3,323
    James
    May 8, 2004
  2. Sairam

    Problem with Cisco 1750

    Sairam, Jan 19, 2005, in forum: Cisco
    Replies:
    2
    Views:
    728
    Anthony
    Jan 19, 2005
  3. Amit Kaushal

    Copying configuration from Cisco 1750

    Amit Kaushal, Apr 11, 2005, in forum: Cisco
    Replies:
    2
    Views:
    2,579
    Amit Kaushal
    Apr 26, 2005
  4. Rene Kuhn
    Replies:
    0
    Views:
    872
    Rene Kuhn
    Dec 28, 2005
  5. Zadkin

    Wrong answer equals to a blank answer or not?

    Zadkin, Jun 23, 2006, in forum: Microsoft Certification
    Replies:
    8
    Views:
    744
    Cerebrus
    Jun 27, 2006
Loading...

Share This Page