cisco 1721 triangle whit 2 cisco 800 over isdn 128k

Discussion in 'Cisco' started by Himselff, Jun 23, 2005.

  1. Himselff

    Himselff Guest

    Hi guys,

    Im having issue whit my litle configuration, we got 3 router on 3 different subnet that are link together via a ISDN 128k for each (64k per spid), one is working very well no problem at all, bu the second whit same config exept hes on a second subnet, DNS query wont go through anymore, ping loosing packet, hudge delay when using network etc ...

    I've called the provider for testing purpose and all seem to be working on their side !

    show interface :

    BRI0 is up, line protocol is up (spoofing)
    Hardware is PQUICC BRI with U interface (Infenion)
    Internet address is 192.168.254.1/24
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Last input 00:00:09, output never, output hang never
    Last clearing of "show interface" counters 42w1d
    Input queue: 0/75/132/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    1925505 packets input, 8744259 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    132 input errors, 132 CRC, 0 frame, 0 overrun, 0 ignored, 205 abort
    2144641 packets output, 10383595 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    15 carrier transitions
    BRI0:1 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 18174
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 18174 drops
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 0 bits/sec, 1 packets/sec
    70980133 packets input, 2393550652 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    71423688 packets output, 2846385016 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    3846 carrier transitions
    BRI0:2 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 3/255, rxload 3/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 0 drops
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    3792565 packets input, 521615281 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    2438815 packets output, 251686116 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    21 carrier transitions
    BRI1 is up, line protocol is up (spoofing)
    Hardware is PQUICC BRI with U interface (Infenion)
    Internet address is 192.168.254.4/24
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Last input 00:00:00, output never, output hang never
    Last clearing of "show interface" counters 42w1d
    Input queue: 0/75/1831/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    1958052 packets input, 8959287 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    1831 input errors, 1811 CRC, 0 frame, 0 overrun, 0 ignored, 1225 abort
    2209675 packets output, 10905849 bytes, 0 underruns
    0 output errors, 0 collisions, 3 interface resets
    0 output buffer failures, 0 output buffers swapped out
    35 carrier transitions
    BRI1:1 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 7/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 5963
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 5963 drops
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 2 packets/sec
    66039007 packets input, 1735592307 bytes, 0 no buffer
    Received 0 broadcasts, 5 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    66300329 packets output, 247124329 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    4084 carrier transitions
    BRI1:2 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 7/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 0 drops
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 2 packets/sec
    1137135 packets input, 78615116 bytes, 0 no buffer
    Received 0 broadcasts, 6 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1544961 packets output, 298643438 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    303 carrier transitions
    FastEthernet0 is up, line protocol is up
    Hardware is PQUICC_FEC, address is 000f.9067.4387 (bia 000f.9067.4387)
    Internet address is 192.9.200.2/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 10Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 7000 bits/sec, 10 packets/sec
    5 minute output rate 6000 bits/sec, 10 packets/sec
    161846504 packets input, 426870115 bytes
    Received 24950665 broadcasts, 0 runts, 0 giants, 0 throttles
    15 input errors, 1 CRC, 12 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    141284804 packets output, 3941750882 bytes, 0 underruns
    490 output errors, 736296 collisions, 20 interface resets
    0 babbles, 19 late collision, 458368 deferred
    169 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 128 Kbit, DLY 100000 usec,
    reliability 255/255, txload 9/255, rxload 3/255
    Encapsulation PPP, LCP Open, multilink Open
    Open: CDPCP, IPCP
    MLP Bundle vaccess, cloned from BRI1
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset idle 00:01:59
    Last input 00:00:56, output never, output hang never
    Last clearing of "show interface" counters 1d10h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/14/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 96 kilobits/sec
    5 minute input rate 2000 bits/sec, 6 packets/sec
    5 minute output rate 5000 bits/sec, 5 packets/sec
    449228 packets input, 33642557 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    452461 packets output, 134032764 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 128 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open
    Open: CDPCP, IPCP
    MLP Bundle vaccess, cloned from BRI0
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset idle 00:01:59
    Last input 00:00:12, output never, output hang never
    Last clearing of "show interface" counters 6d21h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/5/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 96 kilobits/sec
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    2066110 packets input, 745881122 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1848519 packets output, 236006957 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions

    If you guys got any ideas of what could i do to fix that !

    Thanks in advance !


    --
    *************************************
    Frederick Lamontagne
    Network Administrator
    email:
    *************************************
    http:\\www.concepptechnologies.com
    http:\\www.icform.us
    http:\\www.polyform.com
     
    Himselff, Jun 23, 2005
    #1
    1. Advertising

  2. Himselff

    David Guest

    A show run from each router might be helpful. Just remember to take out your passwords before posting them here.
    "Himselff" <flamontagne@no_spam.polyform.com> wrote in message news:...
    Hi guys,

    Im having issue whit my litle configuration, we got 3 router on 3 different subnet that are link together via a ISDN 128k for each (64k per spid), one is working very well no problem at all, bu the second whit same config exept hes on a second subnet, DNS query wont go through anymore, ping loosing packet, hudge delay when using network etc ...

    I've called the provider for testing purpose and all seem to be working on their side !

    show interface :

    BRI0 is up, line protocol is up (spoofing)
    Hardware is PQUICC BRI with U interface (Infenion)
    Internet address is 192.168.254.1/24
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Last input 00:00:09, output never, output hang never
    Last clearing of "show interface" counters 42w1d
    Input queue: 0/75/132/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    1925505 packets input, 8744259 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    132 input errors, 132 CRC, 0 frame, 0 overrun, 0 ignored, 205 abort
    2144641 packets output, 10383595 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    15 carrier transitions
    BRI0:1 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 18174
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 18174 drops
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 0 bits/sec, 1 packets/sec
    70980133 packets input, 2393550652 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    71423688 packets output, 2846385016 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    3846 carrier transitions
    BRI0:2 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 3/255, rxload 3/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 0 drops
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    3792565 packets input, 521615281 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    2438815 packets output, 251686116 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    21 carrier transitions
    BRI1 is up, line protocol is up (spoofing)
    Hardware is PQUICC BRI with U interface (Infenion)
    Internet address is 192.168.254.4/24
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Last input 00:00:00, output never, output hang never
    Last clearing of "show interface" counters 42w1d
    Input queue: 0/75/1831/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    1958052 packets input, 8959287 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    1831 input errors, 1811 CRC, 0 frame, 0 overrun, 0 ignored, 1225 abort
    2209675 packets output, 10905849 bytes, 0 underruns
    0 output errors, 0 collisions, 3 interface resets
    0 output buffer failures, 0 output buffers swapped out
    35 carrier transitions
    BRI1:1 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 7/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 5963
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 5963 drops
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 2 packets/sec
    66039007 packets input, 1735592307 bytes, 0 no buffer
    Received 0 broadcasts, 5 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    66300329 packets output, 247124329 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    4084 carrier transitions
    BRI1:2 is up, line protocol is up
    Hardware is PQUICC BRI with U interface (Infenion)
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 7/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open, loopback not set
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair [suspended, using FIFO]
    FIFO output queue 0/40, 0 drops
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 2 packets/sec
    1137135 packets input, 78615116 bytes, 0 no buffer
    Received 0 broadcasts, 6 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1544961 packets output, 298643438 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    303 carrier transitions
    FastEthernet0 is up, line protocol is up
    Hardware is PQUICC_FEC, address is 000f.9067.4387 (bia 000f.9067.4387)
    Internet address is 192.9.200.2/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 10Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 7000 bits/sec, 10 packets/sec
    5 minute output rate 6000 bits/sec, 10 packets/sec
    161846504 packets input, 426870115 bytes
    Received 24950665 broadcasts, 0 runts, 0 giants, 0 throttles
    15 input errors, 1 CRC, 12 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    141284804 packets output, 3941750882 bytes, 0 underruns
    490 output errors, 736296 collisions, 20 interface resets
    0 babbles, 19 late collision, 458368 deferred
    169 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 128 Kbit, DLY 100000 usec,
    reliability 255/255, txload 9/255, rxload 3/255
    Encapsulation PPP, LCP Open, multilink Open
    Open: CDPCP, IPCP
    MLP Bundle vaccess, cloned from BRI1
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset idle 00:01:59
    Last input 00:00:56, output never, output hang never
    Last clearing of "show interface" counters 1d10h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/14/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 96 kilobits/sec
    5 minute input rate 2000 bits/sec, 6 packets/sec
    5 minute output rate 5000 bits/sec, 5 packets/sec
    449228 packets input, 33642557 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    452461 packets output, 134032764 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 128 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open, multilink Open
    Open: CDPCP, IPCP
    MLP Bundle vaccess, cloned from BRI0
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset idle 00:01:59
    Last input 00:00:12, output never, output hang never
    Last clearing of "show interface" counters 6d21h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/5/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 96 kilobits/sec
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    2066110 packets input, 745881122 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1848519 packets output, 236006957 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions

    If you guys got any ideas of what could i do to fix that !

    Thanks in advance !


    --
    *************************************
    Frederick Lamontagne
    Network Administrator
    email:
    *************************************
    http:\\www.concepptechnologies.com
    http:\\www.icform.us
    http:\\www.polyform.com
     
    David, Jun 25, 2005
    #2
    1. Advertising

  3. Himselff

    Himselff Guest

    For the 1721:

    Using 1771 out of 29688 bytes
    !
    version 12.3
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname polyform
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$cgUn$ZfAxEfC6d/D5/VoNW3mXh/
    enable password xxx
    !
    username polytech password 0 maiubrccpf
    username polymax password 0 maiubrccpf
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    no ftp-server write-enable
    isdn switch-type basic-ni
    !
    !
    !
    !
    interface BRI0
    ip address 192.168.254.1 255.255.255.0
    encapsulation ppp
    dialer map ip 192.168.254.2 name polytech broadcast 93780999
    dialer map ip 192.168.254.2 name polytech broadcast 93781080
    dialer load-threshold 1 outbound
    dialer-group 1
    isdn switch-type basic-ni
    isdn spid1 450378081400 3780814
    isdn spid2 450378084000 3780840
    ppp authentication chap
    ppp multilink
    !
    interface BRI1
    ip address 192.168.254.4 255.255.255.0
    encapsulation ppp
    dialer map ip 192.168.254.3 name polymax broadcast 93781236
    dialer map ip 192.168.254.3 name polymax broadcast 93781244
    dialer load-threshold 1 outbound
    dialer-group 1
    isdn switch-type basic-ni
    isdn spid1 450378721000 3787210
    isdn spid2 450378524400 3785244
    ppp authentication chap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.9.200.2 255.255.255.0
    speed auto
    half-duplex
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.9.200.252
    ip route 192.168.1.0 255.255.255.0 192.168.254.2
    ip route 192.168.2.0 255.255.255.0 192.168.254.3
    no ip http server
    !
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password maxon
    login
    line aux 0
    line vty 0 4
    password maxon
    login
    !
    !
    end

    --
    *************************************
    Frederick Lamontagne
    Network Administrator
    email:
    *************************************
    http:\\www.concepptechnologies.com
    http:\\www.icform.us
    http:\\www.polyform.com
     
    Himselff, Jun 27, 2005
    #3
  4. Himselff

    Himselff Guest

    For first cisco 800 :

    Using 1102 out of 8077 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname polymax
    !
    no logging buffered
    enable password 7 031454071F0220540F
    !
    username polyform password 7 0009120F115919050C314A
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    isdn switch-type basic-ni
    !
    !
    !
    interface Ethernet0
    ip address 192.168.2.254 255.255.255.0
    ip helper-address 192.9.200.35
    ip directed-broadcast
    !
    interface BRI0
    ip address 192.168.254.3 255.255.255.0
    ip directed-broadcast
    encapsulation ppp
    dialer idle-timeout 999999
    dialer map ip 192.168.254.4 name polyform broadcast 93787210
    dialer map ip 192.168.254.4 name polyform broadcast 93785244
    dialer load-threshold 1 outbound
    dialer-group 1
    isdn switch-type basic-ni
    isdn spid1 450378123600 3781236
    isdn spid2 450378124400 3781244
    ppp authentication chap
    ppp multilink
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.254.4
    !
    dialer-list 1 protocol ip permit
    !
    line con 0
    password 7 011E071C5405
    login
    transport input none
    stopbits 1
    line vty 0 4
    password 7 070220544107
    login
    !
    !
    end

    --
    *************************************
    Frederick Lamontagne
    Network Administrator
    email:
    *************************************
    http:\\www.concepptechnologies.com
    http:\\www.icform.us
    http:\\www.polyform.com
     
    Himselff, Jun 27, 2005
    #4
  5. Himselff

    Himselff Guest

    For the second 800

    Using 1041 out of 8064 bytes
    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname polytech
    !
    enable password xxx
    !
    username polyform password 7 0009120F115919050C314A
    !
    ip subnet-zero
    !
    isdn switch-type basic-ni
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.254 255.255.255.0
    ip helper-address 192.9.200.35
    ip directed-broadcast
    !
    interface BRI0
    ip address 192.168.254.2 255.255.255.0
    ip directed-broadcast
    encapsulation ppp
    dialer idle-timeout 999999
    dialer map ip 192.168.254.1 name polyform broadcast 93780814
    dialer map ip 192.168.254.1 name polyform broadcast 93780840
    dialer load-threshold 1 outbound
    dialer-group 1
    isdn switch-type basic-ni
    isdn spid1 450378099900 3780999
    isdn spid2 450378108000 3781080
    ppp authentication chap
    ppp multilink
    hold-queue 75 in
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.254.1
    !
    dialer-list 1 protocol ip permit
    !
    line con 0
    password maxon
    login
    transport input none
    stopbits 1
    line vty 0 4
    password maxon
    login
    !
    end

    --
    *************************************
    Frederick Lamontagne
    Network Administrator
    email:
    *************************************
    http:\\www.concepptechnologies.com
    http:\\www.icform.us
    http:\\www.polyform.com
     
    Himselff, Jun 27, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mr Sanghez

    Keeping alive ISDN 128k to ISP

    Mr Sanghez, Jul 6, 2003, in forum: Cisco
    Replies:
    2
    Views:
    2,164
    Mr Sanghez
    Jul 6, 2003
  2. beagly
    Replies:
    1
    Views:
    2,775
    Robert B. Phillips, II
    Dec 2, 2004
  3. Will
    Replies:
    3
    Views:
    739
  4. sync
    Replies:
    0
    Views:
    575
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    924
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page