Cisco 1721 Dropping Connection

Discussion in 'Cisco' started by David, Sep 11, 2006.

  1. David

    David Guest

    Hello:

    Hope some one has an answer to this or can direct me in the right direction.
    We lost our 1720 router a few weeks back (memory problems) and I replaced it
    with a cisco 1721. I utilize a single WIC-1ENET card in WIC slot 0 for my
    WAN connection. I configured it and it works 99% of the time. However I will
    come in some mornings and the connection between our phone box (Intregal
    Access Outburst-SB for VOIP) and our cisco is down. I must reboot the cisco
    to get the circuit going again. Below is a description of our setup.

    T1----Integral Access Outburst-SB-10/100 outport - crossover cable - cisco
    1721wic0- cisco 1721 fast etherneto-straighthru cable-3com 24port
    switch-servers

    I am not the most IOS knowledgeable guy but I attempted to setup the new
    router just like the old one - it is routing traffic so I assume that is
    correct. The 1721 was a refurbished model with IOS 12.4 installed. The WIC0
    card was brand new and the crossover cable is brand new as well. Any
    thoughts on what might be wrong or logs I could check?

    Thanks,
    David H
     
    David, Sep 11, 2006
    #1
    1. Advertising

  2. David

    Merv Guest

    Is the 1721 running the same IOS version as the 1720 ?

    Do you have any show version output from the 1720 to confirm ?
     
    Merv, Sep 11, 2006
    #2
    1. Advertising

  3. David

    David Guest

    ----- Original Message -----
    From: "Merv" <>
    Newsgroups: comp.dcom.sys.cisco
    Sent: Monday, September 11, 2006 11:49 AM
    Subject: Re: Cisco 1721 Dropping Connection


    > Is the 1721 running the same IOS version as the 1720 ?
    >
    > Do you have any show version output from the 1720 to confirm ?
    >

    Merv - No - The 1720 was running 12.3.
    I don't have any version print outs but I do I have configuration printouts.
    They are included below.
    ------------- 1720 config below -------------------
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxxxx (redacted)
    !
    enable password xxxxxx (redacted)
    !
    memory-size iomem 25
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address 207.250.64.52 255.255.255.0
    full-duplex
    !
    interface FastEthernet0
    ip address 168.215.58.193 255.255.255.192
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 207.250.64.1
    no ip http server
    !
    snmp-server engineID local 0000000902000004C13F0971
    snmp-server community twtn99 RO
    snmp-server enable traps tty
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxx (redacted
    login
    !
    no scheduler allocate
    !
    end
    ------------------------- end of 1720
    configuration ------------------------------
    -------------------------1721 config
    below --------------------------------------
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxxx (redacted)
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 xxxxxx (redacted)
    enable password xxxxxx (redacted)
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip cef
    !
    !
    !
    !
    interface Ethernet0
    ip address 207.250.64.52 255.255.255.0
    full-duplex
    !
    interface FastEthernet0
    ip address 168.215.58.193 255.255.255.192
    speed auto
    full-duplex
    !
    ip route 0.0.0.0 0.0.0.0 207.250.64.1
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxx (redacted)
    login
    !
    end
    --------------------------------- End of 1721
    config ----------------------------------
    Hope this helps.
    David
     
    David, Sep 11, 2006
    #3
  4. David

    Merv Guest

    The cause of your problem could be a defective 1721 since it is a
    refurb or it could be a bug in the 12.4 software that is running on it.

    Once your problem get addressed suggest you capture the output of
    "show tech-support" so you have all info for future

    You indicate problem ocurs every couple ot week at night - has the
    issue ever occured duirng the daytime ?

    When the issue occurs can you access the router from the console port ?


    please post the full output of

    1. show version

    2. show diag

    3. show interface

    4. show logging
     
    Merv, Sep 12, 2006
    #4
  5. David

    David Guest

    "Merv" <> wrote in message
    news:...
    >
    >
    > You indicate problem ocurs every couple ot week at night - has the
    > issue ever occured duirng the daytime ?


    Yes it has happened in the daytime - the last time being last Friday (Sept
    8) at about 2:30 PM central time.

    > When the issue occurs can you access the router from the console port ?


    Did not try. I will be sure to try this next time it happens.
    >
    > please post the full output of
    >
    > 1. show version
    >
    > 2. show diag
    >
    > 3. show interface
    >
    > 4. show logging


    Thanks for the advice - I will monitor and let you know results if it
    happens again. I have my ISP running some diagnostics as well.
    David H
     
    David, Sep 12, 2006
    #5
  6. David

    Merv Guest

    Meanwhile if you could post the following:


    1. show version

    2. show diag

    3. show interface

    4. show logging
     
    Merv, Sep 12, 2006
    #6
  7. David

    David Guest

    "Merv" <> wrote in message
    news:...
    >
    > Meanwhile if you could post the following:
    >
    >
    > 1. show version
    >
    > 2. show diag
    >
    > 3. show interface
    >
    > 4. show logging


    Sorry this took so long.
    Here is the information from these 4 commands.
    David H.
    ----------------------------- show command information
    below -------------------------------
    route>show version
    Cisco IOS Software, C1700 Software (C1700-ENTBASEK9-M), Version 12.4(5a),
    RELEAS
    E SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by Cisco Systems, Inc.
    Compiled Sat 14-Jan-06 04:18 by alnguyen

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)

    excelroute uptime is 2 days, 1 hour, 24 minutes
    System returned to ROM by power-on
    System image file is "flash:c1700-entbasek9-mz.124-5a.bin"


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found
    at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    .

    Cisco 1721 (MPC860P) processor (revision 0x100) with 86826K/11478K bytes of
    memo
    ry.
    Processor board ID FOC0640003Q (1906466642), with hardware revision 0000
    MPC860P processor: part number 5, mask 2
    1 Ethernet interface
    1 FastEthernet interface
    32K bytes of NVRAM.
    16384K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102


    route>show diag
    Slot 0:
    C1721 1FE Mainboard Port adapter, 2 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 1.0
    PCB Serial Number : FOC0640003Q
    Part Number : 73-7546-01
    Board Revision : A0
    Fab Version : 04
    Product (FRU) Number : CISCO1721
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 03 5A 41 01 00 C1 8B 46 4F 43 30 36 34
    0x10: 30 30 30 33 51 82 49 1D 7A 01 42 41 30 02 04 FF
    0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC/VIC Slot 0:
    Ethernet 10bT
    Daughter card-Version 4 TLV Cookie Format
    Hardware Revision : 3.0
    Part Number : 73-5797-03
    Board Revision : C0
    Deviation Number : 0-0
    Fab Version : 02
    PCB Serial Number : FOC09472895
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Top Assy. Part Number : 800-09311-03
    Connector Type : 01
    Chassis MAC Address : 0016.4618.c108
    MAC Address block size : 1
    Product (FRU) Number : WIC-1ENET=
    route>show interface
    Ethernet0 is up, line protocol is up
    Hardware is PQUICC Ethernet, address is 0016.4618.c108 (bia
    0016.4618.c108)
    Internet address is xxx.xxx.xxx.xxx/24 (redacted)
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 3/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 10BaseT
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 17
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 43000 bits/sec, 7 packets/sec
    5 minute output rate 156000 bits/sec, 11 packets/sec
    3992315 packets input, 1476067935 bytes, 0 no buffer
    Received 136 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    4991301 packets output, 671401905 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0 is up, line protocol is up
    Hardware is PQUICC_FEC, address is 000a.f414.2f67 (bia 000a.f414.2f67)
    Internet address is XXX.XXX.XXX.XXX/26 (redacted)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 157000 bits/sec, 12 packets/sec
    5 minute output rate 43000 bits/sec, 7 packets/sec
    5085697 packets input, 684206865 bytes
    Received 114505 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    4012132 packets output, 1467277595 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Virtual-Access1 is down, line protocol is down
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed
    Base VtMgr vaccess
    Vaccess status 0x0, loopback not set
    DTR is pulsed for 5 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 2d01h
    Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Template3 is down, line protocol is down
    Hardware is Virtual Template interface
    Interface is unnumbered. Using address of Ethernet0
    (xxx.xxx.xxx.xxx)(redacted)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed, multilink Closed, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 2d01h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Template8 is down, line protocol is down
    Hardware is Virtual Template interface
    Interface is unnumbered. Using address of FastEthernet0
    (xxx.xxx.xxx.xxx)(redacted)
    MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed, multilink Closed, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 2d01h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions

    route>show logging
    Syslog logging: enabled (1 messages dropped, 1 messages rate-limited,
    0 flushes, 0 overruns, xml disabled, filtering disabled)
    Console logging: level debugging, 8 messages logged, xml disabled,
    filtering disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled,
    filtering disabled
    Buffer logging: disabled, xml disabled,
    filtering disabled
    Logging Exception size (4096 bytes)
    Count and timestamp logging messages: disabled

    No active filter modules.

    Trap logging: level informational, 12 message lines logged
    ------------------------------------ End of Show
    Information ------------------------------------------
     
    David, Sep 13, 2006
    #7
  8. David

    Merv Guest

    In the two days that the router has been up, there have been zero error
    on either the Ethernet 0 interface or on the Fast Ethernet interface -
    this is good.


    Suggest you make the following changes to your config to log error
    messages internally in router. That way if router report any errors you
    will be able to see them


    config t
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    clock timezone EST -5 ! place your timezone code here along with diff
    from UTC
    clock summer-time EDT recurring
    no logging console
    logging buffer 10000 debugging
    ntp server <IP address of public NTP server>
    ! see http://www.eecis.udel.edu/~mills/ntp/clock2a.html for a list of
    NTP servers
    ntp update-calendar
    end
    wri mem


    sh ntp status

    sh clock

    ! make sure clock is accurate so if an message is logged it has the
    correct time

    sh logging

    ! check the output of the command above to ensure that
    ! console logging is daibled and that logging buffer is enabled


    Have you tried console access yet ?
     
    Merv, Sep 13, 2006
    #8
  9. David

    David Guest

    "Merv" <> wrote in message
    news:...
    > In the two days that the router has been up, there have been zero error
    > on either the Ethernet 0 interface or on the Fast Ethernet interface -
    > this is good.
    >
    > Have you tried console access yet ?
    >

    I assume you mean via the console cable. Yes I can get in using the console
    cable with no problems. The ISP ran 3 hours of diagnostics as well with no
    errors. Not sure if I'm out of the woods yet but feeling a little better
    about the whole setup at this point.
    Thanks for your expertise and input.
    David H
     
    David, Sep 13, 2006
    #9
  10. David

    Merv Guest

    Perhaps you can repost your config once you have apllied the suggested
    commands
     
    Merv, Sep 14, 2006
    #10
  11. David

    Merv Guest

    The IOS version you are usingIOS 12.4(5a) has a software advisory out
    against it.

    Cisco recommended upgrade is to 12.4(5b).
     
    Merv, Sep 14, 2006
    #11
  12. David

    Merv Guest

    Do yopu have a Cisco SmartNet support contract on the 1721 ?
     
    Merv, Sep 15, 2006
    #12
  13. David

    David Guest

    "Merv" <> wrote in message
    news:...
    >
    > Do yopu have a Cisco SmartNet support contract on the 1721 ?
    >

    No I do not have a support agreement. Only the 1 year warranty that came
    with the router. I do have a question about adding the logging commands.
    What is the purpose of the NTP server stuff? Won't the clock in the router
    be enough? Maybe you can tell me what those commands are for.
    Thanks,
    David H
     
    David, Sep 18, 2006
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scooter
    Replies:
    1
    Views:
    896
    BradReeseCom
    Feb 25, 2005
  2. Chris Bales

    ADSL Dropping But not Dropping!!

    Chris Bales, Aug 28, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    710
    Lee Bales
    Aug 29, 2004
  3. Mike

    Slow connection or dropping connection

    Mike, Oct 5, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    571
    Malke
    Oct 5, 2006
  4. Replies:
    1
    Views:
    1,007
    Jack \(MVP-Networking\).
    Jan 7, 2007
  5. Cloud9Flyer

    Cisco 857 dropping ADSL connection

    Cloud9Flyer, Jul 25, 2007, in forum: Cisco
    Replies:
    2
    Views:
    944
    Matthias Scheler
    Aug 3, 2007
Loading...

Share This Page