cisco 1720 router [vpn and acl issue]

Discussion in 'Hardware' started by primesoft, Oct 30, 2006.

  1. primesoft

    primesoft

    Joined:
    Oct 29, 2006
    Messages:
    4
    This is the configuration I have done in my router.

    ip subnet-zero
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    !
    ip dhcp pool 192.168.0.1/24
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server x.x.x.x x.x.x.x
    !
    ip dhcp pool prime
    dns-server x.x.x.x
    default-router 192.168.0.1
    !
    !
    !
    !
    interface Serial0
    ip address x.x.x.133 x.x.x.252
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    interface FastEthernet0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address x.x.x.177 x.x.x..248
    no ip directed-broadcast
    ip nat inside
    half-duplex
    !
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password xyxxxx
    login
    !
    no scheduler allocate
    end
    -------------------------------------------------------------------

    1) I am unable to connect VPN (It is diconnecting)
    Is there any thing change into NAT;ing
    2) I want to open only smtp and pop3 and rest of the sites I want to block
    for LAN users. And I want to open some sites for specific LAN user.
    Help me for access control list.


    Please give the details step by step.

    Thanks

    Regards,
    Rajeshwar
    primesoft, Oct 30, 2006
    #1
    1. Advertising

  2. primesoft

    lacho

    Joined:
    Nov 2, 2006
    Messages:
    3
    Acls

    you have to make a ACLs for evry site you want to give access to certain members of your network,

    access-list 1 permit 192.168.9.1 213.21.43.2 eq 80
    access-list 1 deny any

    you say here that evry else can not acces http

    Hope it helps.

    Lachos
    lacho, Nov 6, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ronald de Leeuw
    Replies:
    1
    Views:
    3,932
  2. Vimokh
    Replies:
    3
    Views:
    5,678
    Vimokh
    Sep 6, 2006
  3. primesoft
    Replies:
    0
    Views:
    416
    primesoft
    Oct 29, 2006
  4. primesoft

    cisco 1720 router [vpn and acl issue]

    primesoft, Oct 30, 2006, in forum: Hardware
    Replies:
    0
    Views:
    646
    primesoft
    Oct 30, 2006
  5. =?ISO-8859-15?Q?Alexander_Gr=FCmmer?=

    VPN Between two Cisco 1720 Router

    =?ISO-8859-15?Q?Alexander_Gr=FCmmer?=, May 2, 2007, in forum: Cisco
    Replies:
    2
    Views:
    634
    Matthew Melbourne
    May 13, 2007
Loading...

Share This Page