Cisco 1710 Loses Synchronization

Discussion in 'Cisco' started by Rafael, Dec 15, 2003.

  1. Rafael

    Rafael Guest

    Hi,

    I have a Cisco 1710 router running IOS 12.2(15)T2. It is configured
    to sync with 2 public NTP servers which works perfectly well for about
    30 mins. After this time, it is no longer synced. I can solve it
    only by removing 'ntp server' commands, replacing them, then
    rebooting.

    Does anyone know why this happens? I know there are other who've had
    the same problem but I can't seem to find reason/solution for it.

    Thanks
    Rafael, Dec 15, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ole Vik
    Replies:
    0
    Views:
    1,609
    Ole Vik
    Jul 8, 2003
  2. Arben Qarkaxhija

    Newbe question Cisco 1710 router!

    Arben Qarkaxhija, Jul 18, 2003, in forum: Cisco
    Replies:
    3
    Views:
    3,603
    Jeff Specoli
    Jul 18, 2003
  3. news.connect.com.au
    Replies:
    0
    Views:
    829
    news.connect.com.au
    Nov 25, 2003
  4. Paul Stewart

    VPN Problems 1710 to 1710 via ADSL

    Paul Stewart, Dec 5, 2003, in forum: Cisco
    Replies:
    1
    Views:
    4,142
    Phillip Remaker
    Dec 5, 2003
  5. Rafael

    Remote Access VPN - Cisco 1710

    Rafael, Dec 11, 2003, in forum: Cisco
    Replies:
    2
    Views:
    771
    Rafael
    Dec 12, 2003
Loading...

Share This Page