Cisco 1700 Router (DSL/ExtModem/PPPoE)

Discussion in 'Cisco' started by dodger346, Dec 31, 2007.

  1. dodger346

    dodger346

    Joined:
    Dec 31, 2007
    Messages:
    1
    Hello Guys,

    I'm hoping to gather some help on configuring my router. (Yes I've gone through the docs) which is why I'm asking for a hand.

    Here's my config.

    DSL modem connected to my 1700 Router to a 2950 switch.

    I'm only concerned about the DSL to Router connection as I got my switch working with my router fine...


    Here's what I currently have...


    1.1.1.1 = my ip
    1.1.1.10 = dsl providers gateway

    I believe this will work, however I don't know how to enter in my PPPoE configuration... can anyone give me a hand and verify these config lines?


    ==============================
    service timestamps debug uptime
    service timestamps log uptime
    !
    hostname Smith
    !
    ip subnet-zero
    no ip domain-lookup
    !

    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0
    ip address 1.1.1.1 255.0.0.0
    ip nat outside
    !
    ip nat inside source list 1 interface FastEthernet0 overload
    !
    ip nat inside source static tcp 192.168.1.100 80 1.1.1.1 80 extendable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 1.1.1.10
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dodger346, Dec 31, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy G
    Replies:
    2
    Views:
    893
  2. John Nordien
    Replies:
    0
    Views:
    3,312
    John Nordien
    Nov 22, 2004
  3. Kralizec Craig
    Replies:
    2
    Views:
    935
    Kralizec Craig
    Jun 18, 2007
  4. WNasri@gmail.com

    A non-Cisco router, BDCOM 1700 Router Series

    WNasri@gmail.com, Jun 28, 2008, in forum: Cisco
    Replies:
    0
    Views:
    1,417
    WNasri@gmail.com
    Jun 28, 2008
  5. lga775
    Replies:
    1
    Views:
    2,111
    araishee
    Feb 18, 2010
Loading...

Share This Page