cisco 1601r no access to Wan

Discussion in 'Cisco' started by mike, Dec 2, 2003.

  1. mike

    mike Guest

    I'm configuring a cisco 1601r as listed below. On the lan side, things seem
    to be working fine. I can browse and ping internally, but I can't get past
    the Wan interface serial0. I can ping the ip of serial0, but nothing past
    that. Can anyone see what I am doing wrong ? Thanks !


    ip subnet-zero

    no ip source-route

    no ip routing

    no ip finger

    !

    !

    !

    interface Ethernet0

    ip address 192.168.1.2 255.255.255.0

    no ip directed-broadcast

    no ip proxy-arp

    ip nat inside

    no ip route-cache

    no cdp enable

    !

    interface Serial0

    ip address **public IP 1** 255.255.255.248

    no ip directed-broadcast

    no ip proxy-arp

    ip nat outside

    encapsulation frame-relay IETF

    no ip route-cache

    no fair-queue

    frame-relay interface-dlci 16

    frame-relay lmi-type ansi

    !

    ip nat pool pool01 **public IP 1** **public IP 1** netmask 255.255.255.248

    ip nat inside source list 100 pool pool01 overload

    ip nat inside source static 192.168.1.10 **public IP 2**

    ip nat inside source static 192.168.1.9 **public IP 3**

    ip nat inside source static 192.168.1.8 **public IP 4**

    ip nat inside source static 192.168.1.7 **public IP 5**

    ip nat inside source static 192.168.1.6 **public IP 6**

    ip nat inside source static 192.168.1.5 **public IP 7**

    ip classless

    no ip forward-protocol udp bootpc

    ip route 0.0.0.0 0.0.0.0 **public IP 1**

    ip route 192.168.3.0 255.255.255.0 192.168.1.17

    ip route 192.168.5.0 255.255.255.0 192.168.1.17

    !

    access-list 100 permit ip 192.168.1.0 0.0.0.225 any

    no cdp run

    snmp-server community public RO
     
    mike, Dec 2, 2003
    #1
    1. Advertising

  2. mike

    Gerard West Guest

    IP routing is not enabled in your config. Why?

    mike <> wrote in message
    news:...
    > I'm configuring a cisco 1601r as listed below. On the lan side, things

    seem
    > to be working fine. I can browse and ping internally, but I can't get past
    > the Wan interface serial0. I can ping the ip of serial0, but nothing past
    > that. Can anyone see what I am doing wrong ? Thanks !
    >
    >
    > ip subnet-zero
    >
    > no ip source-route
    >
    > no ip routing
    >
    > no ip finger
    >
    > !
    >
    > !
    >
    > !
    >
    > interface Ethernet0
    >
    > ip address 192.168.1.2 255.255.255.0
    >
    > no ip directed-broadcast
    >
    > no ip proxy-arp
    >
    > ip nat inside
    >
    > no ip route-cache
    >
    > no cdp enable
    >
    > !
    >
    > interface Serial0
    >
    > ip address **public IP 1** 255.255.255.248
    >
    > no ip directed-broadcast
    >
    > no ip proxy-arp
    >
    > ip nat outside
    >
    > encapsulation frame-relay IETF
    >
    > no ip route-cache
    >
    > no fair-queue
    >
    > frame-relay interface-dlci 16
    >
    > frame-relay lmi-type ansi
    >
    > !
    >
    > ip nat pool pool01 **public IP 1** **public IP 1** netmask

    255.255.255.248
    >
    > ip nat inside source list 100 pool pool01 overload
    >
    > ip nat inside source static 192.168.1.10 **public IP 2**
    >
    > ip nat inside source static 192.168.1.9 **public IP 3**
    >
    > ip nat inside source static 192.168.1.8 **public IP 4**
    >
    > ip nat inside source static 192.168.1.7 **public IP 5**
    >
    > ip nat inside source static 192.168.1.6 **public IP 6**
    >
    > ip nat inside source static 192.168.1.5 **public IP 7**
    >
    > ip classless
    >
    > no ip forward-protocol udp bootpc
    >
    > ip route 0.0.0.0 0.0.0.0 **public IP 1**
    >
    > ip route 192.168.3.0 255.255.255.0 192.168.1.17
    >
    > ip route 192.168.5.0 255.255.255.0 192.168.1.17
    >
    > !
    >
    > access-list 100 permit ip 192.168.1.0 0.0.0.225 any
    >
    > no cdp run
    >
    > snmp-server community public RO
    >
    >
    >
     
    Gerard West, Dec 3, 2003
    #2
    1. Advertising

  3. mike

    Guest

    That was one problem. I removed that line so that rounting was
    enabled. Then I corrected this line
    > access-list 100 permit ip 192.168.1.0 0.0.0.225 any


    by changing 0.0.0.225 to 0.0.0.255 and I was all set.




    "Gerard West" <> wrote in message news:<m9czb.142970$>...
    > IP routing is not enabled in your config. Why?
    >
    > mike <> wrote in message
    > news:...
    > > I'm configuring a cisco 1601r as listed below. On the lan side, things

    > seem
    > > to be working fine. I can browse and ping internally, but I can't get past
    > > the Wan interface serial0. I can ping the ip of serial0, but nothing past
    > > that. Can anyone see what I am doing wrong ? Thanks !
    > >
    > >
    > > ip subnet-zero
    > >
    > > no ip source-route
    > >
    > > no ip routing
    > >
    > > no ip finger
    > >
    > > !
    > >
    > > !
    > >
    > > !
    > >
    > > interface Ethernet0
    > >
    > > ip address 192.168.1.2 255.255.255.0
    > >
    > > no ip directed-broadcast
    > >
    > > no ip proxy-arp
    > >
    > > ip nat inside
    > >
    > > no ip route-cache
    > >
    > > no cdp enable
    > >
    > > !
    > >
    > > interface Serial0
    > >
    > > ip address **public IP 1** 255.255.255.248
    > >
    > > no ip directed-broadcast
    > >
    > > no ip proxy-arp
    > >
    > > ip nat outside
    > >
    > > encapsulation frame-relay IETF
    > >
    > > no ip route-cache
    > >
    > > no fair-queue
    > >
    > > frame-relay interface-dlci 16
    > >
    > > frame-relay lmi-type ansi
    > >
    > > !
    > >
    > > ip nat pool pool01 **public IP 1** **public IP 1** netmask

    > 255.255.255.248
    > >
    > > ip nat inside source list 100 pool pool01 overload
    > >
    > > ip nat inside source static 192.168.1.10 **public IP 2**
    > >
    > > ip nat inside source static 192.168.1.9 **public IP 3**
    > >
    > > ip nat inside source static 192.168.1.8 **public IP 4**
    > >
    > > ip nat inside source static 192.168.1.7 **public IP 5**
    > >
    > > ip nat inside source static 192.168.1.6 **public IP 6**
    > >
    > > ip nat inside source static 192.168.1.5 **public IP 7**
    > >
    > > ip classless
    > >
    > > no ip forward-protocol udp bootpc
    > >
    > > ip route 0.0.0.0 0.0.0.0 **public IP 1**
    > >
    > > ip route 192.168.3.0 255.255.255.0 192.168.1.17
    > >
    > > ip route 192.168.5.0 255.255.255.0 192.168.1.17
    > >
    > > !
    > >



    > >
    > > no cdp run
    > >
    > > snmp-server community public RO
    > >
    > >
    > >
     
    , Dec 9, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    2,312
  2. kev
    Replies:
    4
    Views:
    589
    Scooby
    Nov 17, 2003
  3. Walter Roberson

    Re: Configuration help on 1601r

    Walter Roberson, Dec 1, 2003, in forum: Cisco
    Replies:
    0
    Views:
    431
    Walter Roberson
    Dec 1, 2003
  4. Gibo_ie

    Traffic redirect on a 1601R

    Gibo_ie, Oct 1, 2004, in forum: Cisco
    Replies:
    4
    Views:
    706
  5. Waltjones40

    No internet access from Cisco 1601R

    Waltjones40, Jun 7, 2007, in forum: Cisco
    Replies:
    8
    Views:
    777
    Waltjones40
    Jun 18, 2007
Loading...

Share This Page