Cisco 1600 no ping or telnet

Discussion in 'Cisco' started by MrTHaggar, May 5, 2005.

  1. MrTHaggar

    MrTHaggar Guest

    Hello.

    I am having a number of problems on a remote site linked by a 2mb
    leased line, and a cisco 1600 at either end.

    The sites are talking perfectly, but the line keeps dropping for a few
    seconds at a time, then comes back up again. I have changed the
    switches at each end and I am starting to suspect the router is
    dropping the interface for some reason.

    Also, I used to be able to ping and telnet to the router perfectly, now
    I cannot ping or telnet to it from any network, nor from another
    router.

    This is the info from the router, there are a few interface resets on
    the line, is that anything to worry about?

    Any help would be greatly appreciated.

    Thanks

    Tony

    memorial#sh running-conf
    Building configuration...

    Current configuration:
    !
    version 11.2
    no service password-encryption
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname memorial
    !
    enable secret 5 $1$2XIP$r.LFPsNH6YnH3lAsu4gSg1

    enable password
    !
    ip subnet-zero
    no ip routing
    !
    interface Ethernet0
    ip address 193.115.75.201 255.255.255.0

    no ip directed-broadcast
    no ip route-cache
    no logging event subif-link-status
    bridge-group 1
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip directed-broadcast
    no ip route-cache
    no logging event subif-link-status
    compress stac
    bridge-group 1
    !
    interface Serial1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    no ip route-cache
    no logging event subif-link-status
    compress stac
    bridge-group 1
    !
    no ip classless
    bridge irb
    bridge 1 protocol ieee
    !
    line con 0
    line vty 0 4
    password
    login
    !
    end


    memorial#sh int
    Ethernet0 is up, line protocol is up

    Hardware is QUICC Ethernet, address is 0030.9413.0905 (bia
    0030.9413.0905)

    Internet address is 193.115.75.201/24

    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load
    1/255

    Encapsulation ARPA, loopback not set, keepalive set (10 sec)

    ARP type: ARPA, ARP Timeout 04:00:00

    Last input 00:00:00, output 00:00:00, output hang never

    Last clearing of "show interface" counters never

    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops

    5 minute input rate 50000 bits/s
    5 minute output rate 38000 bits/sec, 42 packets/sec

    1392660 packets input, 274021909 bytes, 0 no buffer

    Received 168902 broadcasts, 0 runts, 0 giants, 0 throttles

    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

    0 input packets with dribble condition detected

    1409649 packets output, 324152417 bytes, 0 underruns

    0 output errors, 7994 collisions, 1 interface resets

    0 babbles, 0 late collision, 6916 deferred

    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    Serial0 is up, line protocol is up
    Hardware is QUICC Serial
    Interface is unnumbered. Using address of Ethernet0 (193.115.75.201)

    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load
    8/255

    Encapsulation HDLC, loopback not set, keepalive set (10 sec)

    Last input 00:00:00, output 00:00:00, output hang never

    Last clearing of "show interface" counters never

    Input queue: 0/75/0 (size/max/drops); Total output drops: 1

    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)

    Conversations 0/5/256 (active/max active/max total)

    Reserved Conversations 0/0 (allocated/max allocated)

    5 minute input rate 39000 bits/sec, 42 packets/sec

    5 minute output rate 55000 bits/sec, 40 packets/sec

    1573216 packets input, 398268614 bytes, 0 no buffer

    Received 51348 broadcasts, 0 runts, 0 giants, 0 throttles

    5 input errors, 0 CRC, 5 frame, 0 overrun, 0 ignored, 0 abort

    1677212 packets output, 302820543 bytes, 0 underruns

    0 output errors, 0 collisions, 4 interface resets

    0 output buffer failures, 0 output buffers swapped out

    4 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up


    Serial1 is up, line protocol is up
    Hardware is QUICC Serial
    Interface is unnumbered. Using address of Ethernet0 (193.115.75.201)
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load
    1/255
    Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/3/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 2000 bits/sec, 5 packets/sec
    293766 packets input, 24168426 bytes, 0 no buffer
    Received 60455 broadcasts, 0 runts, 1 giants, 0 throttles
    900 input errors, 10 CRC, 650 frame, 0 overrun, 0 ignored, 215
    abort
    546001 packets output, 98056062 bytes, 0 underruns
    0 output errors, 0 collisions, 3 interface resets
    0 output buffer failures, 0 output buffers swapped out
    48 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up
     
    MrTHaggar, May 5, 2005
    #1
    1. Advertising

  2. MrTHaggar

    Amy L. Guest

    For one thing I would clear the counters on these routers and monitor. You
    are showing that you have input errors

    900 input errors, 10 CRC, 650 frame, 0 overrun, 0 ignored, 215

    This usually means you have a dirty leased line..

    Amy

    "MrTHaggar" <> wrote in message
    news:...
    > Hello.
    >
    > I am having a number of problems on a remote site linked by a 2mb
    > leased line, and a cisco 1600 at either end.
    >
    > The sites are talking perfectly, but the line keeps dropping for a few
    > seconds at a time, then comes back up again. I have changed the
    > switches at each end and I am starting to suspect the router is
    > dropping the interface for some reason.
    >
    > Also, I used to be able to ping and telnet to the router perfectly, now
    > I cannot ping or telnet to it from any network, nor from another
    > router.
    >
    > This is the info from the router, there are a few interface resets on
    > the line, is that anything to worry about?
    >
    > Any help would be greatly appreciated.
    >
    > Thanks
    >
    > Tony
    >
    > memorial#sh running-conf
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 11.2
    > no service password-encryption
    > no service udp-small-servers
    > no service tcp-small-servers
    > !
    > hostname memorial
    > !
    > enable secret 5 $1$2XIP$r.LFPsNH6YnH3lAsu4gSg1
    >
    > enable password
    > !
    > ip subnet-zero
    > no ip routing
    > !
    > interface Ethernet0
    > ip address 193.115.75.201 255.255.255.0
    >
    > no ip directed-broadcast
    > no ip route-cache
    > no logging event subif-link-status
    > bridge-group 1
    > !
    > interface Serial0
    > ip unnumbered Ethernet0
    > no ip directed-broadcast
    > no ip route-cache
    > no logging event subif-link-status
    > compress stac
    > bridge-group 1
    > !
    > interface Serial1
    > ip unnumbered Ethernet0
    > no ip directed-broadcast
    > no ip route-cache
    > no logging event subif-link-status
    > compress stac
    > bridge-group 1
    > !
    > no ip classless
    > bridge irb
    > bridge 1 protocol ieee
    > !
    > line con 0
    > line vty 0 4
    > password
    > login
    > !
    > end
    >
    >
    > memorial#sh int
    > Ethernet0 is up, line protocol is up
    >
    > Hardware is QUICC Ethernet, address is 0030.9413.0905 (bia
    > 0030.9413.0905)
    >
    > Internet address is 193.115.75.201/24
    >
    > MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load
    > 1/255
    >
    > Encapsulation ARPA, loopback not set, keepalive set (10 sec)
    >
    > ARP type: ARPA, ARP Timeout 04:00:00
    >
    > Last input 00:00:00, output 00:00:00, output hang never
    >
    > Last clearing of "show interface" counters never
    >
    > Queueing strategy: fifo
    > Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    >
    > 5 minute input rate 50000 bits/s
    > 5 minute output rate 38000 bits/sec, 42 packets/sec
    >
    > 1392660 packets input, 274021909 bytes, 0 no buffer
    >
    > Received 168902 broadcasts, 0 runts, 0 giants, 0 throttles
    >
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    >
    > 0 input packets with dribble condition detected
    >
    > 1409649 packets output, 324152417 bytes, 0 underruns
    >
    > 0 output errors, 7994 collisions, 1 interface resets
    >
    > 0 babbles, 0 late collision, 6916 deferred
    >
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    >
    > Serial0 is up, line protocol is up
    > Hardware is QUICC Serial
    > Interface is unnumbered. Using address of Ethernet0 (193.115.75.201)
    >
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load
    > 8/255
    >
    > Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    >
    > Last input 00:00:00, output 00:00:00, output hang never
    >
    > Last clearing of "show interface" counters never
    >
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 1
    >
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >
    > Conversations 0/5/256 (active/max active/max total)
    >
    > Reserved Conversations 0/0 (allocated/max allocated)
    >
    > 5 minute input rate 39000 bits/sec, 42 packets/sec
    >
    > 5 minute output rate 55000 bits/sec, 40 packets/sec
    >
    > 1573216 packets input, 398268614 bytes, 0 no buffer
    >
    > Received 51348 broadcasts, 0 runts, 0 giants, 0 throttles
    >
    > 5 input errors, 0 CRC, 5 frame, 0 overrun, 0 ignored, 0 abort
    >
    > 1677212 packets output, 302820543 bytes, 0 underruns
    >
    > 0 output errors, 0 collisions, 4 interface resets
    >
    > 0 output buffer failures, 0 output buffers swapped out
    >
    > 4 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    >
    > Serial1 is up, line protocol is up
    > Hardware is QUICC Serial
    > Interface is unnumbered. Using address of Ethernet0 (193.115.75.201)
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load
    > 1/255
    > Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/3/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 1000 bits/sec, 2 packets/sec
    > 5 minute output rate 2000 bits/sec, 5 packets/sec
    > 293766 packets input, 24168426 bytes, 0 no buffer
    > Received 60455 broadcasts, 0 runts, 1 giants, 0 throttles
    > 900 input errors, 10 CRC, 650 frame, 0 overrun, 0 ignored, 215
    > abort
    > 546001 packets output, 98056062 bytes, 0 underruns
    > 0 output errors, 0 collisions, 3 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 48 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
     
    Amy L., May 6, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gadh
    Replies:
    1
    Views:
    639
    TheRealSlimShady
    Aug 27, 2003
  2. This Old Man
    Replies:
    1
    Views:
    3,156
    This Old Man
    Oct 16, 2003
  3. Kevin Hill

    Cisco 1600 vs Cisco 1700

    Kevin Hill, Jul 13, 2004, in forum: Cisco
    Replies:
    1
    Views:
    749
  4. Jack B. Pollack
    Replies:
    4
    Views:
    1,264
    Zaltor
    Jul 24, 2003
  5. fassler
    Replies:
    8
    Views:
    1,174
    fassler
    Nov 14, 2006
Loading...

Share This Page